Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème démarrage  - Page 2 Opel_z11

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Souhaitez-vous que le Forum-Zafira puisse vous fournir des interfaces Op-Com?
Oui
94% / 32
Non
6% / 2
Pas la peine, je suis un dieu de l'électronique!!!
0% / 0
Qui est en ligne ?
Il y a en tout 58 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 57 Invités :: 1 Moteur de recherche

spy

Voir toute la liste

Juillet 2020
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendrier

Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
-40%
Le deal à ne pas rater :
Vélo d’appartement FYTTER – statique et ultra-pliable
150 € 249 €
Voir le deal

Aller en bas
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mar 5 Mar 2019 - 20:36
J’adore cette facilité que les diésélistes ont de direct mettre en cause cette pompe injection Rolling Eyes !

Dit moi, ils t’ont bien entendu proposés un devis avec de l’élément de seconde monte d’occasion, comme la loi l’oblige?

A l’Op-Com, tu pourras voir des pistes d’éventuelles dysfonctionnements de la pompe, ou dumoins du «driver » de controle de pompe!

C’est une maladie super connue des VP44/PSG5/PSG16!

Et oh magie, ça ce répare, avant d’envisager le remplacement pur et simple de toute la pompe!

Problème démarrage  - Page 2 486847 !
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Ven 8 Mar 2019 - 16:25
Re suite

j'ai donc récupéré mon ZAF mercredi
et depuis ce temps là il démarre au quart Embarassed Problème démarrage  - Page 2 203240

je me pose la question sur le fait qu'il est resté une semaine dans un garage alors que chez moi il dort dehors depuis 19 ans Problème démarrage  - Page 2 243621
j'habite dans le Nord climat humide.

Depuis 2 jours donc je protège la pompe avec un gros chiffon et je me demande si ma pompe ne prendrait pas l'humidité scratch scratch

Tout ca en attendant mon Op com Problème démarrage  - Page 2 246570 Problème démarrage  - Page 2 246570
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Ven 15 Mar 2019 - 10:16
Bon je reviens vers vous

Donc depuis la semaine dernière la voiture démarre au quart après 2 préchauffage.

Je viens de lui mettre un petit OP COM et dans engine j'ai

P400 (5) critical systeme malfonction 2 ( refer to checking procedure )

es ce que cela vous parle ?
Bobol78
Bobol78
7 places
7 places
Messages : 2752
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Ven 15 Mar 2019 - 12:50
Salut le P0400 c’est la vanne EGR.
Efface tous les dtc et refait une lecture pour voir ce qui revient.
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Ven 15 Mar 2019 - 13:15
j'ai tout effacé il reste 2 messages

- P400 (5) critical systeme malfonction 2 ( refer to checking procedure

- 17 no engine RPM signal
Bobol78
Bobol78
7 places
7 places
Messages : 2752
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Sam 16 Mar 2019 - 18:53
Ok par contre le code 17 c’est pas très bon ça, le capteur pmh se trouve dans la pompe et ne se change pas !
Ce qui est bizarre c’est que tu ne l’ai pas eu lors de la 1 ère lecture, et c’est étrange aussi le libellé des dtc c’est bien un Opcom que tu utilises ? J’ai nottement un doute sur le P400 qui n’est peut être pas un P0400 (EGR), car le libellé ne correspond pas !
Tu peux nous faire une copie d’ecran ?
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 11:38
- 17 no engine RPM signal

n'apparaissait pas au début car je ne l'avait pas recherché je pensait que tous les defauts arrivaient sur une seule et meme page.

donc ce signal n'apparait uniquement lorsque le contact est mis, des que le moteur tourne il disparait, ce qui semble etre logique ( enfin je pense)

- P400 (5) critical systeme malfonction 2 ( refer to checking procedure

je suis moi aussi sceptique

[Vous devez être inscrit et connecté pour voir cette image]


depuis 15 jours elle démarre au quart après 2 coups de préchauffage
ce matin un seul préchauffage et un peu plus laborieux

une Idée ??
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 12:10
C’est une défaillance de la vanne EGR pneumatique ce code défaut il me semble!

Je vais démarrer le TIS 2000 Opel pour avoir la définition de la variable (5) !

Je reviens vers toi!

Problème démarrage  - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 13:24
Alors voici ce qui ressort:
[Vous devez être inscrit et connecté pour voir cette image]

Pour faire très synthétisé, il y a un problème de commande de la vanne EGR pneumatique, le système de gestion ne détecte pas suffisamment de différentiel entre l'air rentrant(débitmètre) et le capteur de pression admission.

Du coup pour lui, selon les autres variables indiqué dans la capture d'écran, c'est une avarie au niveau système EGR,
et donc passage en mode dégradé!

Sinon, cela peut venir de la valve en elle même, l’électrovanne bouché voir HS(ou un de ces manchons pneumatique craquelés), ou une déficience de dépression, ce qui peut sous entendre une pompe à vide fatiguée!

Problème démarrage  - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
Bobol78
Bobol78
7 places
7 places
Messages : 2752
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 13:29
Ok c’est bon c’est plus clair, c’est bien un P0400 (et pas P400) ça concerne donc bien la vanne EGR.
Par contre l’erreur 17 que ce soit moteur coupé ou en route ça ne devrait pas remonter.
Sinon pour ton soucis de démarrage à froid je reste persuadé qu’il y a un soucis soit de préchauffage soit de compression, les températures sont remontés et vont encore remonter donc tu auras de moins en moins de soucis, mais attention à l’hiver prochain ! Et l’amélioration du au fait qu’elle ait dormi dans un garage est juste dû je pense au fait qu’il fait quand même plus chaud dans un garage que dehors !
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 14:03
premièrement merci à vous

Concernant le "clapet EGR" je l'ai nettoyer a fond hier je verrai dans les jours qui suivent.
il est vrai que le mode dégradé s'affiche de temps en temps avec perte de puissance quand je suis en 3eme au leu d'etre en 2eme par exemple.
rapport trop haut par rapport a la vitesse je retrograde et hop ca repart.
mais rien de bien méchant je ne fais plus que de la ville maintenant.

A surveiller
Sinon, cela peut venir de la valve en elle même, l’électrovanne bouché voir HS(ou un de ces manchons pneumatique craquelés), ou une déficience de dépression, ce qui peut sous entendre une pompe à vide fatiguée!



le démarrage m'inquiète plus
comment vérifier le préchauffage ?
pierrot42
pierrot42
7 places
7 places
Messages : 4485
Date d'inscription : 30/06/2015
Age : 37
Localisation : 42
Humeur : Pwouaaaaa..................

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mer 20 Mar 2019 - 15:23
Salut,

perso le code 17, je l'ai si je fais une lecture contact mis, des le démarrage il part sur l'opc

_________________
Zafira A OPC 192 chx, Downpipe, turbo z20leh, dv turbosmart, aac xev.
&
BMW x5 e53 3.0da
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Jeu 21 Mar 2019 - 16:44
@bobol78  

si on part du principe que cela est du à la compression
j'ai lu que l'on pouvait améliorer légèrement ca en mettant ce genre de produit nettoyant pré vidange
[Vous devez être inscrit et connecté pour voir ce lien]

puis ensuite ce genre de produit

[Vous devez être inscrit et connecté pour voir ce lien]

Attrape nigaud ou quoi ?
Bobol78
Bobol78
7 places
7 places
Messages : 2752
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Jeu 21 Mar 2019 - 20:39
Le manque de compression en soit n’est pas dramatique s’il est régulier sur tous les cylindres, si c’est bien ça le problème il faudrait trouver un moyen de préchauffer plus longtemps et mieux.Donc le mieux ce serait de sortir les 4 bougies et de les tester en les alimentant en 12v elle doivent rougir uniformément si par exemple sur une des bougies la pointe ne rougit pas, elle est HS.
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Dim 24 Mar 2019 - 10:29
J'ai peut etre un debut de solution

j'ai changé mes bougies il y a 2 ans (3 sur 4 ) par des Bosch 0250202927 Duratem ref 37 chez norauto zafira2.0 di/dti 03.99-07.05

Hors sur la revue technique c'est marqué Bosch Duratem 0250201039 ou 0250201045

Cela pourrait il avoir une incidence ?

d'autre part tout démarre dans le circuit de préchauffage par la sonde de température de liquide de refroidissement.
Est il possible que soit ca marche soit ca marche pas ? ou ca peut merder ?
Et pour un relais, c'est pareil ?

Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Dim 24 Mar 2019 - 13:23
J’aurais plutôt vus des BERU GN 992 dans la RTA study !

C’est surtout une histoire de longueur à bien respecter sur ces motorisations, trop courtes, elles chauffent plus la culasse qu’autre chose lol! !

Je verrais quels références sont données en aftermarket si tu veux!

Et pour le système de préchauffage, sache que c’est un module indépendant intégrant commande et puissance(il est à côté de la batterie, vers les EV), effectivement ce dernier est piloté sous condition d’info de température moteur, donc comme tu l’as dit par l’intermediaire de la sonde de température montée sur le boitier thermostatique!

C’est autour d’une température moteur de 5/7 degrés, que le système s’enclenche graduellement!

Si tu veux forcer continuellement le préchauffage, tu dois débrancher la sonde de température moteur, mais cela mettra en sécurité le module de refroidissement moteur, ce qui aura pour conséquence d’initier un Power Stage 3 sur la moto-ventilation de refroidissement moteur!
Tu auras aussi un voyant de défaut au tableau de bord!

Tu peux tester pour voir si ça améliore tes démarrages, mais ne laisse jamais la sonde débranchée tout le temps, la gestion moteur l’utilise aussi, donc des risques de mode dégradé!

Problème démarrage  - Page 2 486847 !


Dernière édition par Djgoku26 le Dim 24 Mar 2019 - 16:57, édité 1 fois

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Dim 24 Mar 2019 - 13:28

Je verrais quels références sont données en aftermarket si tu veux!

Oui oui je veux bien

et concernant la sonde et les relais ? peuvent ils etre defailant ou ca marche ou ca marche pas ?
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Dim 24 Mar 2019 - 13:43
Oui la sonde peut être en défaut, et fausser l’info de température réel du moteur, si elle envoie 10 degrés au lieu de 5 degrés, c’est sur que le préchauffage ne ce mettra jamais en route...!

Si c’est le cas, tu vois jamais le petit filament au tableau de bord s’allumer!

Dans un autre cas, si la sonde est HS, tu as le phénomène que je t’indiquais précédemment!

Et tu n’as pas de relais sur ce système de préchauffage, c’est le module qui gère directement la mise en chauffe des bougies!

Problème démarrage  - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 9:31
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J’aurais plutôt vus des BERU GN 992 dans la RTA : !

c'est bien marqué Bosch Duraterm 0250 201 039
ou Bosch chromium 0250 201 045

temps de prechauf 4 à 7 secondes
temperature 950 à 1050

Par contre plus je regarde les photos sur le net plud j'ai des doutes ???


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Si c’est le cas, tu vois jamais le petit filament au tableau de bord s’allumer!

: !


Par contre le serpentin s'allume à chaque fois
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 15:21
Problème démarrage  - Page 2 545898 !

Alors j'ai trouvé en références monte usine, sur moteur X20DTL/Y20DTL/Y20DTH:

- Bosch Duraterm 0 250 202 039,
- Champion CH 207 (V),
- Béru GN 992,
- Hella PO 722 (11V).

Pour info, sur la RTA édition 2001/2002, pour Astra-G et Zafira-A, il y a une erreur de référence pour celles en Bosch,
les références 0 250 201 039 ou 0 250 201 045 n'ont aucune correspondance pour ces motorisation.

Problème démarrage  - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 16:08
super une RTA avec des erreurs No No

en décembre 2018 j'avais changé 3 bougies sur 4 j'ai retrouvé celle que je n'avais pas utilisé
et ce qui a été mis sont des BOSCH Duraterm 0 250 202 042
qui m'a l'air equivalente à la Gn 992

a ton avis ??


meme celle la me semble bizarre Bosch Duraterm 0 250 202 039 Problème démarrage  - Page 2 136688 Problème démarrage  - Page 2 136688
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 17:45
Oui, dans les correspondances, cette référence apparait aussi!

La variante de référence est modulée par le numéro de châssis sur son progiciel!

Problème démarrage  - Page 2 486847 !


_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 18:02
@ Djgoku26

ouf un grand merci
pour le temps passé. Problème démarrage  - Page 2 269867

je testerai la semaine prochaine le système préchauffage etc.. avec un multimètre.

un coup de bombe anti humidité et je reviens vers vous.

merci
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 4849
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Lun 25 Mar 2019 - 18:03
Ça marche Wink !

Problème démarrage  - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
alfred1
2 places
2 places
Messages : 72
Date d'inscription : 15/02/2019
Localisation : calais
Humeur : Moteur X20DTL

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mar 26 Mar 2019 - 17:15
Au fait je prends un peu d'avance

Imaginons que je dois remplacer la sonde de refroidissement quelle couleur de liquide dois je mettre pour l'appoint ?

Imaginons que la 4eme bougie que je n'ai pas put changer sois HS et pour éviter de la casser peut on essayer à la clef dynamométrique et
sur quelle réglage ?

Merki d'avance.
Bobol78
Bobol78
7 places
7 places
Messages : 2752
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème démarrage  - Page 2 Empty Re: Problème démarrage

le Mar 26 Mar 2019 - 20:23
Si quand tu as changé tes bougies une des 4 était bloquée ( c’est peut être pour ça que tu ne l’a pas changé) il y a 99% de chances qu’elle soit en mauvais état ! En effet quand une bougie ne préchauffe plus un cylindre, ce cylindre lors de démarrage à froid à une mauvaise combustion les 1ères secondes a la longue de la calamine se forme un peu partout et surtout sur le nez de la bougie ce qui augmente le diamètre du nez et bloque la bougie quand tu tente de la sortir, c’est pour ça qu’il ne faut pas trop tarder à changer une bougie HS.

Sinon pour retirer une bougie bloquée il faut avoir de la patience, il faut commencer par la débloquer, une fois débloquée même d’1/8 de tour il faut arroser de dégrippant et laisser agir la nuit. Le lendemain tu peux commencer à essayer de dévisser un peu plus en vissant et dévissant sans arrêt jusqu’a aller un peu plus loin dans le dévissage, il faut garder à l’esprit que le nez de la bougie est enrobée de calamine et qu’il faut arroser de dégrippant régulièrement pour la ramollir.
Contenu sponsorisé

Problème démarrage  - Page 2 Empty Re: Problème démarrage

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum