Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
69% / 218
Contre
29% / 93
M'en fou, chui en électrique!
2% / 7
Qui est en ligne ?
Il y a en tout 40 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 40 Invités :: 3 Moteurs de recherche

Aucun

Voir toute la liste

Mai 2024
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendrier

Le deal à ne pas rater :
Cartes Pokémon : la prochaine extension Pokémon sera EV6.5 Fable ...
Voir le deal

Aller en bas
dglobo92
6 places
6 places
Messages : 1331
Date d'inscription : 02/07/2017

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Sam 29 Jan 2022 - 1:59
Le défaut tu l'effaces bien avec l'opcom ( par clear DTC) et il revient. C'est ça?

Si tu as pas fait, Y a peut être encore ça á faire. 
[Vous devez être inscrit et connecté pour voir ce lien]
.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Dim 30 Jan 2022 - 19:22
Bonsoir, Dglobo,
Bonsoir à tous,

Merci pour les infos.
En fait, le défaut apparaît dès la mise en service, au démarrage.
Je l'efface avec l'Op-Com.
5 secondes après, il réapparaît.
De toutes façons, j'ai constaté qu'il y avait un défaut de report de la pression de suralimentation.
Même après avoir changé le capteur (Bosch), le défaut persiste.
De fait, c'est sans doute cela qui m'empêche d'avancer.
Comme le capteur est bien reconnu (il ne manque pas pour l'Op-Com), il s'agit d'un défaut de lecture/transport de l'info jusqu'au calculateur.
Là, je n'ai plus les équipements permettant de faire face au problème.
C'est du ressort de l'électricien auto, formation que je n'ai pas eue.
Et donc, le deal, c'est d'en trouver un qui soit sérieux et compétent...
Et proche !
Voilà.
En attendant, le Zaf se morfond... Sans parler de son chauffeur !

Bonsoir, Dglobo,
Bonsoir à tous.

PapaMike.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Empty Suite des opérations n°9

Mer 30 Mar 2022 - 18:11
Bonjour à tous,
Le problème du code P0400(3), c'est qu'il est générique à toute la chaîne de contrôle du circuit d'admission. Ce qui fait qu'il faut passer en revue une grande quantité de choses pour cerner l'incident.

Sur ce coup là, j'ai pas eu de chance, car je ne me suis pas rendu compte, même en démontant la durit d'arrivée de l'air compressé dans le moteur, que le débit d'air était insuffisant.

Il m'a fallu contrôler tout le circuit électrique des capteurs moteur jusqu'à la pompe d'injection pour lever le doute sur le bon fonctionnement du faisceau.
Je ne comprenais pas pourquoi mon capteur de pression de suralimentation ne m'envoyait pas d'augmentation de pression quand j'accélérais...
Un truc de fous !
Comme je sentais que l'air était poussé quand j'enlevais le tuyau d'arrivée d'air, je ne comprenais plus rien...
Mais, en allant voir du côté de l'entrée du turbo, et en essayant de faire tourner la turbine à la main, j'ai trouvé qu'elle était relativement dure à la rotation : j'arrivais à la faire tourner, mais visiblement ça ne tournait pas bien librement.
Et quand j'ai pu vérifier que le capteur de pression fonctionnait bien (en soufflant dans un tuyau de 12 mm branché directement sur lui) pendant l'analyse de l'Op-Com, j'ai compris, bien tard, que c'était le turbo qui avait rendu l'âme...
Sans bruit, sans signe spécial : il ne délivre plus la quantité d'air nécessaire au fonctionnement du moteur. Il souffre de la grippette. Il est un peu grippé !

Voilà donc la panne qui me tenait en échec depuis sept mois !
Heureusement, je n'y étais pas à temps complet !
Suis quand même pas très fier d'avoir mis ce temps à découvrir cette panne idiote.

Bon, maintenant il faut remplacer le bazar et je vais voir de quelle façon il faut s'y prendre pour cela.

Désolé pour le dérangement de tous ceux qui m'ont aidé : merci à eux tous de bon coeur.

Je pense qu'il va me falloir démonter le turbo pour trouver la référence et l'envoyer en échange standard chez un spécialiste...

Dans un premier temps, je vais regarder les ressources du forum, et après, je verrai si je peux me lancer dans l'aventure !

A bientôt pour des nouvelles de l'aventure...

PapaMike.
dglobo92
dglobo92
6 places
6 places
Messages : 1331
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Mer 30 Mar 2022 - 18:24
Bonjour PapaMike.

Merci pour les nouvelles.
Très content que tu es enfin pu trouver la cause de ton problème.

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 269867
Contenu sponsorisé

Comme d'hab, Voyant moteur, perte de puissance... - Page 2 Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum