Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Comme d'hab, Voyant moteur, perte de puissance... Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Comme d'hab, Voyant moteur, perte de puissance... Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
66% / 122
Contre
32% / 59
M'en fou, chui en électrique!
3% / 5
Qui est en ligne ?
Il y a en tout 75 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 75 Invités :: 3 Moteurs de recherche

Aucun

Voir toute la liste

Août 2022
LunMarMerJeuVenSamDim
1234567
891011121314
15161718192021
22232425262728
293031    

Calendrier

Le deal à ne pas rater :
Cartes Pokémon : sortie d’un nouveau coffret Ultra Premium ...
Voir le deal

Aller en bas
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Comme d'hab, Voyant moteur, perte de puissance...

Ven 20 Aoû 2021 - 12:24
Bonjour à tous !


Tout d'abord, sachez que Le Zaf de Madame est de juin 2003, a parcouru plus de 262000 Km, et est en notre possession depuis 6 ans. Acheté d'occasion à 202000 Km, il a eu pas mal de vicissitudes, dont l'une, et pas la moindre, a été d'avoir échappé de peu à la perte d'une roue avant en roulant, faute à un berceau moteur corrodé non signalé au contrôle technique...

Partant en vacances lundi 16 dernier, bien blindé de bagages, après 200 km, et un beau dépassement bien pêchu, soudain, voyant orange et perte de puissance... Heureusement on a pu se mettre en sécurité et ne pas trop perturber le trafic...

Cela était déjà arrivé, régulièrement, mais se remettait après arrêt et remise en route du moteur.

Là, la perte de puissance a été jusqu'au point où une côte devait être montée en seconde, à 25 KmH et le plat, dans le meilleur des cas à 60 Km/h.

Et cela pendant 170 Km...

Puis, d'un coup, sans prévenir, et toujours avec le voyant orange allumé, reprise de puissance, on peut rouler à 100 alorq qu'immédiatement avant on se traînait à 60 max. On aurait cru que le bestiau avait flairé l'écurie !
Incompréhensible et énervant, d'autant que, pendant tout cet épisode, la température moteur a toujours été contenue entre 80 et 85 degrés environ. On n'a pas touché la barre des 90.
Après avoir parcouru le forum du mieux que j'ai pu, j'ai déduit que mon problème devait venir de la régulation pneumatique, le circuit EGR ayant été déjà nettoyé il y a deux ans environ.
J'ai ouvert le monstre et procédé au démontage de tous les périphériques de contrôle et de commande du circuit pneumatique VAC, et j'ai une question :

- Quelle est la résistance du composant GM 09 158 200 ?

Car, après mesure de mes deux transmetteurs identiques, j'arrive à env 6 Ohm, ce qui me semble énorme au vu du travail à accomplir, sachant que le petit boitier de commande n° 7 221 138 (Pierburg) servant à commander le volet de la vanne EGR affiche une résistance d'environ 33,5 Ohm.
Dans le premier cas, la consommation par boîtier est d'un peu plus de 2 ampères, contre moins de 400 milliampères de l'autre.
Pour un travail qui semble identique, pourquoi une telle différence ?
Mes deux modules GM09158200 seraient-ils en panne ?
Est-il normal qu'à eux deux ils consomment presque autant qu'une lampe de phare ?
J'ai profité de mon démontage pour effectuer les vérifications/nettoyages qui s'imposaient.
J'ai pu constater une réparation sur un faisceau électrique de mesure situé presque en face du bocal de filtre à huile. Je n'ai pas identifié le composant en question, mais il se trouve juste en dessous de la vanne EGR. Les fils sont très peu protégés, voire à nu, et je ne sais pas comment je peux réparer ce genre de faisceau, sachant qu'il y a, au bout, une prise visiblement étanche (j'ai pas réussi à la débrancher, ça résiste), et donc vraissemblablement surmoulée.
Bref, ça sent le pâté, mon truc, et à plein nez !
J'aimerais aussi pouvoir tester le débitmètre. Comment le faire, et quelles valeurs à l'OhmMètre pour les différentes pins ?
Beaucoup de questions... Mais une certitude : cette voiture a tout du char d'assaut aux chenilles près, et, à moins de 0,30 euros de coût du kilomètre, tout compris, nous ne sommes pas prêts à nous en séparer !
Peut-être quelques uns d'entre vous sauront me donner des pistes à suivre..
En tous cas, merci d'avance pour vos conseils et votre aide !

Cordialement,

PM
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5691
Date d'inscription : 09/01/2011
Age : 37
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Dim 22 Aoû 2021 - 11:41
Comme d'hab, Voyant moteur, perte de puissance... 545898 PM!

Alors tout d'abords, sache que sur un système à gestion électronique intégrale, comme cela
est conçu sur les 2.0/2.2 DTI génération GM, on ne peut plus ce permettre de partir
à la recherche au petite bonheur la chance, des composants ce de dernier défaillant.

Le système est entièrement monitoré par le calculateur de gestion moteur, le "ECM" dans le jargon.
Lui connait déjà dans ces tables de références, toutes les valeurs fonctionnelles de ces divers
capteurs/sondes/actionneurs/etc...!
Si quelque chose ne va pas, il te le dira tout de suite via le voyant moteur, dont justement
son rôle, est de t'avertir d'un dysfonctionnement ou d'une incohérence de valeur pour le fonctionnement optimal justement, de ton moteur.

Donc le premier réflexe, quand on à une perte de puissance comme la tienne, c'est irrémédiablement et obligatoirement, un passage à la valise de diagnostic électronique,
et de préférence, la valise propriétaire GM/Opel, l'Op-Com.

Ce que je veux te faire comprendre, c'est que de partir dans des éventualité de dysfonctionnement d'un élément de la gestion moteur, c'est à terme, beaucoup de dépense,
(à titre d’exemple, en neuf, l’électrovanne dont tu parles, c'est 280€ TTC) pour le plus souvent, peu de résultat, ou alors tu as eu un coup de bol monstre, à être tombé sur le
bon élément déconnant.

Non la démarche est obligatoirement la suivante, passage à la valise de diagnostic électronique, interprétation, constatation, réparation, test, validation de la réparation.

C'est elle qui te dira, directement, ce qui ne vas pas.

Après selon les codes défauts qu'elle remonte, la on affine dans une bonne interprétation de ce(s) dernier(s), qui est responsable du dysfonctionnement.

D'autre diront que des effets de bord peuvent engendrer des codes défauts, je suis d'accord,
mais après, c'est l'expertise du bonhomme qui mets les mains dedans, qui saura determiner judicieusement le/la fautif/fautive.
Comme d'hab, Voyant moteur, perte de puissance... 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Dim 22 Aoû 2021 - 17:05
Merci, Joao,
Toujours précis à ce que je vois !
Merci pour la mise au point ; l'expérience que j'ai pu acquérir "à la main" semble ne plus avoir cours...
De fait, après avoir nettoyé le capteur qui était encrassé, savoir pression de suralimentation, sur le dessus de la vanne EGR, vu l'état du capteur, je m'étais dit : c'est çà...
Je viens de faire un essai, et c'est pas ça !
Mais j'ai découvert un nouveau détail  : comme je voulais faire mon essai moteur chaud, je l'ai laissé tourner au ralenti pendant quelques minutes. Arrivé à 80°, j'ai commencé à accélérer, toujours à l'arrêt.
Il s'est passé quelque chose de bizarre : en essayant d'accélérer de façon linéaire sur la pédale, je voyais mon compte-tours stagner par moments puis monter d'un coup, comme pour rattraper le retard... Puis, arrivé vers 2500 tours, instabilité du régime : va de 2500t à 2000t puis recommence à monter, et ainsi de suite. En continuant à accélérer, j'atteins le seuil turbo, vers 2750t : là j'entends ou je sens (?) le turbo entrer en action et on monte franchement de régime. Alors, je descends doucement la pédale et là, vers 2500 tours, de nouveau instabilité du régime.
A froid, j'avais observé déjà ce phénomène, mais vers 1500t cette fois, et sur une amplitude moindre.
Là, il y a peut-être un point qui dirige le diagnostic vers le capteur de débit de masse d'air, en tête de l'admission.
Ce capteur, je n'ai pas pu l'ouvrir pour tenter un nettoyage : les vis torx avaient un ergot central dont le diamètre dépassait celui de mes clés. Donc, à la niche.
De toute façon, on en saura plus dans quelques jours, car l'OP-COM que j'ai commandé sur vos conseils va m'être livré prochainement.
Lors de l'essai que je viens de faire, en roulant, cette fois, c'est en décélérant que le voyant "clé orange" s'est manifesté, et que je me suis retrouvé "brouette". Je n'avais pas fait 3 kilomètres (à chaud, j'entends).
Toute cette histoire perturbe le calme de notre vie, et c'est sympa de savoir que l'on n'est pas seul devant l'adversité !
Merci encore, Joao, de m'avoir répondu : je pensais que tout le monde était parti en vacances !
Dès que l'OP-COM sera là, et que j'aurai réussi à l'installer, je referai un test en charge avec l'observateur en ligne, et là, on en saura plus.
A bientôt donc, les Furumistes.
PM.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations

Dim 22 Aoû 2021 - 17:11
Suite du message précédent :

J'aimerais vraiment avoir des mesures de résistance Ohmique pour la vanne  GM, car c'est bizarre, cette consommation !
C'est facile à faire, moteur arrêté, avec un OhmMètre, car tout est accessible.
J'espère vraiment que quelqu'un aura une réponse pour moi sur ce point !
Merci d'avance !
PM.


Dernière édition par PapaMike le Dim 5 Sep 2021 - 15:49, édité 1 fois
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations...

Lun 23 Aoû 2021 - 16:26
Salut à tous,

Bon, après avoir écumé les infos venant de partout, j'ai récupéré l'info concernant la résistance électrique de la valve de commande des papillons de turbulence et de commande du poumon de contrôle de suralimentation...
La valeur ohmique de la vanne est bien de 6 ohm.
Donc, c'est OK pour mes deux appareils.
Reste que j'aimerais bien savoir le mode de fonctionnement de cette valve, juste pour comprendre la justification de la consommation en courant... Serait-ce de l'impulsionnel ?

La valise n'est pas encore arrivée...    J'attends...

Et j'accumule des infos sur le Zafira, qui semble bien être un modèle assez fiable, et dont les soucis principaux se situent là où je suis, précisément. Rien que de très normal, en somme.
Mais ce n'est pas drôle de tomber en carafe quand on a besoin de se déplacer  !
Bon, patience et longueur de temps font plus que force ni que rage...

En envisageant le pire, si c'était la pompe d'injection, peut-on user de matériel de récupération pour faire un échange ?  Et si oui, comment faire face aux contraintes électroniques d'appariement du nouveau matériel dans le réseau du Zaf ?

Bon, à plus tard pour la suite.

Cordialement,

PM.


Dernière édition par PapaMike le Dim 5 Sep 2021 - 15:50, édité 1 fois
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations...

Ven 27 Aoû 2021 - 19:58
Bonjour à tous,

Rien de neuf en ce qui concerne l'OP-COM : en cours de livraison...
Entre temps, comme je n'aime pas attendre les bras croisés, j'ai passé en revue le capteur de suralimentation.
Et là, grosse surprise : il est entièrement pris dans la calamine...
Je me dis : avec un truc dans un pareil état, j'ai sûrement mis la main sur la panne !
Donc, tout de suite après nettoyage, essai de fonctionnement... et là, pas de changement !

Je poursuis mes investigations vers le débitmètre d'air. Il a l'air en bon état. Comme je ne vois pas à l'intérieur, je décide de le nettoyer dans un bain aux ultra-sons, avec un léger détergent ménager.
C'est un peu difficile à démonter car la clé torx utilisée est d'une dimension inusitée : il faut scier les têtes de vis pour arriver à démonter le capteur. Visu : tout est nickel !
Je remonte et mets en route : clé-moteur jaune allumé immédiatement : pas même de délai !
Et le moteur rame et fume comme pas possible !
Il a démarré, néanmoins, mais fonctionne encore plus mal qu'avant...
Bon, là je comprends que j'ai fait une boulette et que le film mince du capteur n'a pas résisté à la lessive...
Donc, commande d'un débitmètre neuf, ce qui ne lui fera pas de mal, vu son grand âge, et attente de la suite...

En attendant, j'aimerais savoir si l'un d'entre vous sait ce qu'il faut faire pour réutiliser une pompe HP d'occasion (une PSG16 je crois) ? (voir mon post précédent du 23 août). Merci d'avance pour une réponse !

A plus tard donc, pour la suite de l'aventure !

Bon week-end à tous,
PM.


Dernière édition par PapaMike le Dim 5 Sep 2021 - 15:47, édité 1 fois
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations...

Dim 5 Sep 2021 - 16:09
Bonjour à tous,

L'OP-COM m'est bien parvenu, et, sans surprise, le code est P0400.
En cause la vanne EGR.
Le débitmètre d'air étant HS à cause du nettoyage que je lui ai fait subir (ultra-sons + détergent), j'en ai commandé un autre qui m'est bien parvenu aussi.
Après remontage du nouveau débitmètre d'air, le moteur se comporte bien, avec, toujours, ce code d'erreur P0400.
Je décide donc de démonter la vanne EGR pour la nettoyer.
Déjà, en enlevant le boitier papillon, je vois que c'est chargé : la suie envahit les lieux.
J'essaie de sortir la vanne : pas possible.
A l'aide d'un jet d'alu je tape sur la partie visible, dans l'espoir de la décoincer en la faisant tourner : rien ne vient...
Je tape comme un sourd... Rien de plus !
Bon, elle est bien collée, et je n'arriverai pas à la démonter.
Je remonte tout, et je relance le moteur.
Là, surprise, je n'ai plus de code erreur !
Je monte bien en tours, enfin, comme avant, quoi !
Je vais faire un tour, et ça a l'air de tenir.
Considérant ce que j'ai vu en haut de la vanne EGR, j'imagine sans peine ce qui doit y avoir dans le collecteur d'admission...
Ne pouvant faire l'opération de démontage moi-même (je n'ai pas le local permettant l'opération, ni non plus l'agilité pour...), je confie le travail au spécialiste.
La suite au prochain numéro.
Bon week-end à tous,
PM.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations n°5...

Ven 12 Nov 2021 - 17:47
Bonsoir à tous,


Voici déjà longtemps que je n'ai communiqué sur la panne qui immobilise mon véhicule depuis fin août 2021.
En fait, en démontant la vanne EGR le collecteur d'admission sur laquelle elle est montée n'a pas résisté... Il faut dire que c'est de l'alu moulé particulièrement mince.
Il a donc fallu chercher un nouveau collecteur, et le démonter d'un autre moteur.
La vanne ayant été endommagée et désormais H.S., il a fallu en commander une autre.
Les semaines s'ajoutent aux semaines, ça n'avance pas vite.
La nouvelle vanne reçue d'un site Allemand paraît bizarre : elle ne porte aucune marque ni numéro de série... Aucun identifiant quelconque ! Bizarre, non ?
On la pose et on essaie : pas de résultat ; le moteur reste en mode safe...
Le souvenir revient que j'ai nettoyé aussi le capteur de pression de suralimentation...
Peut-être est-il, lui aussi, sujet à défaillance dans ce cas, comme le capteur de masse d'air ?

Dans le doute, approvisionnement dudit capteur.
On en est là aujourd'hui.
Demain, remontage du tout et remise en route pour constater le bon retour à la normale, Dieu voulant.
Prochaines nouvelles à partir de demain !
PM
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5691
Date d'inscription : 09/01/2011
Age : 37
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Ven 12 Nov 2021 - 20:03
Comme d'hab, Voyant moteur, perte de puissance... 545898 !

Pour la vanne EGR électronique, si c'est pas une Whaler ou une Pierburg, les adaptables/no name, je ne 
m'y fierait pas trop...!
Ça marche au début, puis va savoir pourquoi 2 semaine plus tard elles déconnent plein pot.

Tu as repassé la valise pour effacer les codes défauts après le remplacement de la vanne?
Comme d'hab, Voyant moteur, perte de puissance... 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations N°6...

Lun 15 Nov 2021 - 18:08
Bonsoir DJ,
Merci pour votre réponse.
En fait, je suis bien désolé de n'apprendre ce détail qu'aujourd'hui, car, en effet, la vanne approvisionnée est de la marque Abakus, et, de fait, bien que le carton d'emballage soit marqué, la vanne ne porte aucune inscription d'aucune sorte. Ce détail a attiré mon attention de suite, car alors, comment assurer un suivi après vente ?
Le carton mentionne : LORO  EGR VALVE Zawor EGR  121-01-098...
Il y a d'autres numéros : PPC et EAN avec des codes-barres.
Bon, de toute façon, une fois montée, le problème demeure, ce qui valide votre assertion.
J'ai bien effacé les codes d'erreur, et revérifié après.
En faisant les essais, j'ai remarqué que la valeur du capteur de pression atmosphérique était à 99.
Lorsque j'ai aspiré dedans, il est descendu jusqu'à 75, et quand j'ai soufflé dedans, il allait au-delà de 105.
Comme je n'ai aucune documentation concernant les valeurs moyennes des capteurs en fonctionnement, je n'ai aucune idée si c'est correct ou non.
Ah !  Les documentations !  Comme elles sont précieuses, et combien elles sont cachées...
En faisant les essais, j'ai fait chauffer le moteur pour lui permettre d'être à une bonne t° avant d'aller plus loin. J'ai commencé à 80° à accélérer. Le moteur plafonne vers 3000 tours à vide.
J'avais un ami qui a bougé à ce moment là le papillon du haut (pas celui de turbulences). Et, à un moment, tout à coup, le moteur s'est débridé et est monté au-delà de 3500 T, le voyant moteur ayant disparu. Puis quelques secondes après, de nouveau plafond, fumées, etc..
Je n'ai pas pu réitérer l'expérience, hélas.
Je finis par me demander si le faisceau n'a pas un problème.
Pourtant, je l'ai testé, trouvant bien les 12 V sur les deux électrodes centrales du connecteur.
La vanne EGR reste sans réaction. Elle est immobile, corps mort.
Y-a-t'il quelque chose de plus à effectuer pour essayer de cerner la panne (qui était déjà aléatoire avant) ?...
Merci de m'avoir lu, et répondu, j'aimerais trouver un document permettant de tester les capteurs ou d'avoir des mesures de référence prises sur un véhicule en état de fonctionnement normal.
A suivre !
Ce cas est vraiment atypique, et va demander de la matière grise et de l'expérience !
Qui relèvera le défi ?
Merci à tous, et à la prochaine fois.
PM
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Lun 15 Nov 2021 - 21:12
Bonjour Papamike

Après le changement de vanne EGR et effacement des défauts. le code P0400 revient encore?
As tu pu faire des mesures de tes capteurs en conditions réelles au moyen de l'opcom?
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Mar 16 Nov 2021 - 15:22
Bonjour, Dglobo92,
Merci pour votre question.
En effet, après l'effacement du code erreur via l'Op-Com, j'ai refait une lecture pour vérifier que le code avait bien disparu. C'était le cas.
De prime abord, les capteurs semblent bien envoyer des informations. Mais, sans documents techniques, je ne peux savoir si ces informations entrent bien dans le cadre des traitements de l'unité centrale de gestion.
En particulier, j'avais remarqué la valeur transmise par le capteur de pression atmosphérique (99), et j'aurais aimé savoir si la valeur correspondait bien à une plage d'utilisation prévue par le constructeur.
A ce jour, je n'ai pas réussi à mettre la main sur un fascicule technique traitant des informations échangées par le calculateur et ses périphériques, avec les marges d'erreur acceptées, les valeurs relatives ou absolues des mesures etc.
Ce document fait cruellement défaut pour résoudre ce genre de panne.
Par ailleurs, j'ai mesuré la tension des connections de la vanne EGR : j'ai trouvé 12V sur les deux pins centrales. Mais, en ce qui concerne les signaux, ou bien la qualité de l'information transmise par cet appareil, je n'ai rien pas d'éléments. L'Op-Com fait état d'une inactivité de la vanne, et, si je provoque la mise en activité forcée, je n'obtiens aucun mouvement au niveau de la vanne.
Est-ce normal ?
Sans doute que non, mais sur quoi influer pour changer cet état de fait, bernique !...
Voilà où j'en suis.
Ah, au sujet des mesures, quelqu'un sait-il s'il existe sur le marché des prises de dérivation permettant, tout en ayant connecté le périphérique au faisceau, d'avoir une sortie en parallèle de tous les fils du branchement pour pouvoir effectuer des mesures fiables, sans endommager les connecteurs ?
Merci d'avance à ceux qui me donneront le tuyau...
Donc, pour résumer, quand je démarre le moteur, peu de temps après le démarrage le voyant moteur s'allume, et le code défaut est : "P0400" avec quelque chose comme "exhaust" dans le message (j'ai oublié le détail).
Si quelqu'un sait quoi mesurer, et où le mesurer pour savoir ce qui se passe, son propos sera reçu avec reconnaissance !
Merci pour votre attention, et à une autre fois.
PM.
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5691
Date d'inscription : 09/01/2011
Age : 37
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Mar 16 Nov 2021 - 21:44
Comme d'hab, Voyant moteur, perte de puissance... 545898 !

Quel est le code exacte que tu as avec l'Op-Com?
Tu as P0400, mais sûrement un code symptôme y est associé.
Comme d'hab, Voyant moteur, perte de puissance... 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Mer 17 Nov 2021 - 0:12
En fait les procédures de contrôle dépendent du messages:
[Vous devez être inscrit et connecté pour voir cette image]
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Mer 17 Nov 2021 - 19:07
Bonsoir à tous,
Merci, Dglobo92, pour le tableau détaillé.
De mémoire, il me semble qu'il s'agit du défaut B-013 en excès.
Le problème est que le véhicule n'est pas à ma disposition immédiate car, comme là où je suis, je ne peux le faire stationner facilement pour une longue durée, il se trouve à plusieurs kilomètres d'ici.
Donc, je n'ai pas tous les détails sous la main...
Bon, si une manip peut me permettre de mettre les choses d'applomb, j'irai, bien sûr !
D'ici là, je cherche un artisan électricien auto opérant sur Opel, et ça ne court pas les rues.
A bientôt pour de nouvelles aventures...
PM.
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Jeu 18 Nov 2021 - 0:19
Pour le B-013, la procédure consistera:

Vérifier les fonctions/composants mécaniques du système
1/Système d’alimentation sous vide
(fuite, blocage)
2/Vérifier que le système d’admission/les tuyaux d’air  ne fuient pas (air secondaire, porosité et blocages)
3/ Vérifier le turbocompresseur


Pour le 1//
J'ai trouvé un site qui explique plus en détail les étapes pour une astra H (mais c'est en anglais), ca donne déja une idée, si tu connais ton code moteur tu pourras peut être trouver de la doc sur les procédures et mesures  correspondants à ton moteur.

[Vous devez être inscrit et connecté pour voir ce lien]

pour vérifier le système d'alimentation sous vide, opel préconise une pompe manuelle.
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite il faut déconnecter les durites et tester les éléments 1 par 1. les mesures correctes doivent être entre
-70 kPa ( -0.7 bar ) and -100 kPa ( -1 bar ).
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Jeu 18 Nov 2021 - 16:19
Bonjour à tous.
Merci, Dglobo92, pour le mode opératoire de dépannage.
Merci aussi à Djgoku26 pour le rappel concernant l'Op-Com.
Pour l'Op-Com, je ne me souviens pas si il y avait un code supplémentaire à PO4OO.
Je ne vois pas où le "B-013" pourrait s'afficher : je ne suis décidément pas familier de cet instrument !
Pour la vérification du circuit à vide, je le referai, mais cette fois avec un dépressiomètre, et non plus au "pif" (même si je ne suis pas enrhumé)... Je me mets donc en quête d'un dépressiomètre.

Le point 2 a déjà été vérifié en visuel/manuel : pas de trace de fuite ou de prise d'air, semble-t-il.

Pour le point 3, y-a-t-il une méthode simple pour vérifier le fonctionnement du turbocompresseur ?

J'ai trouvé dans la gamme Vauxhall un modèle utilisant exactement le même moteur que le Zafira : il s'agit du Vauxhall VECTRA "C" 2.0 DTI.
C'est déjà ça, et je vais chercher sur le site que m'a proposé Dglobo92 si ce modèle est présent...
Merci encore à vous pour le soutien apporté, et le réconfort de ne pas être seul face à l'adversité !
A bientôt pour la suite.
PM.
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Jeu 18 Nov 2021 - 20:55
B013 c'est un numéro de procédure de control Opel. C'est pas un code  opcom.

Je vais regarder si je trouve quelque chose sur le turbo.
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Jeu 18 Nov 2021 - 23:35
Pour le turbo, il s'agit d'une inspection Visuelle.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Ven 19 Nov 2021 - 18:39
Merci, Dglobo92,
Je m'y attelle demain si le temps le permet.
J'ai récupéré un appareil à mesurer les dépressions. Espérons que j'arriverai à faire coller les raccords de tuyaux...
Je passerai en revue tout le circuit de vide, les commandes des vannes, l'étanchéité de l'alimentation en air, les commandes des poumons et je mesurerai les dépressions.
Pour le turbo, j'essaierai de passer la main derrière les vannes pour savoir si la commande de poumon fonctionne bien. Je peux le faire tant que le moteur n'est pas trop chaud ; après, c'est foutu car je me crame à tout va !
Des émotions en perspective....
A plus tard, donc, pour le compte-rendu si j'en ai le courage !
Cordialement,
PM.
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations n°7...

Sam 20 Nov 2021 - 20:18
Bonsoir à tous.
Aujourd'hui, après avoir vérifié et effacé les codes (pour mémoire P0400(3) : Exhaust gas recirculation flow excessive detected. Present.), on a commencé par vouloir tester la capacité de dépression de la pompe à vide.
Après avoir démonté les tuyaux d'arrivée d'air turbo (beaucoup de traces d'huile dedans), nous avons sorti le raccord de sous la pompe à vide.
Il y a de l'huile dedans.
Moteur démarré (clopin-clopant au début à cause de la mise à l'air libre de l'admission) ---> ralenti tient.
Passage au dépressiomètre : les valeurs ne dépassent pas-0.63 Kpa avec des variations dans la durée assez significatives : on passe de 0.6 à 0.25 puis à .55 puis.30 etc. Un vrai yoyo !
Même en accélérant, c'est pas significatif.
Je précise que nous utilisons un mano-dépressiomètre Merlin-Gérin, professionnel donc, mais numérique, ce qui complique les choses car, dans le cas présent, un mano analogique et mécanique nous aurait donné une valeur moins précise, mais moyennée, et donc un peu plus compréhensible.
D'expérience, les outils numériques sont souvent bien moins adaptés à certains usages que nos bons vieux clous analogiques ! Leur lecture est parfois impossible dans des situations transitoires rapides. En électricité/électronique c'est pareil.
En tous cas, on n'arrive pas au minimum précisé par le test qui est de 0.7Kpa.
Donc, présomption de pompe à vide HS. Pourtant les freins ne m'ont jamais fait défaut.. Enigme supplémentaire...
On vérifie chacun des circuits des commandes des poumons.
A un moment, en aspirant, des bruits de succion se font entendre, dans le coin du turbo, sans que nous puissions en déterminer l'origine.
En tous cas, après que l'on aie bougé sérieusement les raccords (ils vont être changés pour plus de sûreté, si j'arrive à les trouver à un prix raisonnable) les poumons bougent sous l'effet de l'aspiration de notre grosse seringue et semblent tenir sous la dépression.
Au démontage des raccords coudés, on a souvent trouvé de l'huile dans les tuyaux à vide.
Nous n'avons pas encore démonté la pompe, car il me faut d'abord déplacer le Zaf dans un autre lieu, et comme le véhicule sera complètement immobilisé après avoir retiré la pompe à vide, je préfère le faire avant.
Question : y-a-t-il ou non une fuite calibrée dans les poumons des commande asservies ?
Donc je vous dirai plus tard ce qu'il en est de la fameuse pompe.
Voilà, c'est tout pour aujourd'hui, et, franchement, avec le temps qu'il fait, c'est amplement suffisant !
A bientôt pour la suite,
PM.

P.S. Savez-vous que, si les Américains sont allés sur la Lune, c'est grâce aux règles à calcul ?
En effet, les approches et évaluations sont bien plus rapides à obtenir par ce moyen que par le calcul numérique, car celui-ci demande la totalité des données pour travailler alors qu'avec les RAC, on a l'ordre d'idée de la valeur cherchée immédiatement... Le tout-numérique, c'est compliqué !
Mais, aujourd'hui, bien peu d'ingénieurs savent se servir de cet outil extraordinairement efficace et si peu coûteux. Tout repose sur l'agilité du calcul mental...
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Dim 23 Jan 2022 - 1:11
Bonjour papa Mike

 Finnalement tu as pu résoudre ton pb?
PapaMike
PapaMike
Nouveau
Nouveau
Messages : 22
Date d'inscription : 19/08/2021
Localisation : Seine et Marne
Humeur : Variable au gré des pannes...

Comme d'hab, Voyant moteur, perte de puissance... Empty Suite des opérations n°8...

Jeu 27 Jan 2022 - 16:20
Bonjour, Dglobo,
C'est gentil de prendre des nouvelles !

Alors, voilà :
J'ai finalement changé : la vanne EGR (Wahler), la pompe à vide (Pierburg),
le capteur de pression de suralimantation (Bosch), et nettoyé toute l'admission.

Comme je l'avais dit précédemment, il y a eu un premier problème qui a été la défection de la vanne EGR neuve.
Elle était défaillante avant la pose, et je ne m'en suis pas aperçu.

Donc, quand ça n'a pas marché, j'ai cherché ailleurs. J'ai perdu du temps avant de m'apercevoir que la vanne était HS en étant NEUVE !

ABAKUS est une marque à fuir absolument.

Au passage, j'ai compris comment ces sites, en majorité Allemands, faisaient de la trésorerie à peu de frais : ils vendent des pièces inopérantes et, quand tu te plains, ils te demandent la facture du praticien qui l'a posé !

Alors, évidemment, comme la plupart d'entre nous faisons le travail nous-mêmes, on n'a pas de facture...

Pas de facture = présomption de mauvaise utilisation de la pièce qui, dès lors, bonne ou défectueuse, devient pièce problématique, qui ne sera pas remboursée, et donc du cash direct pour le vendeur !

Il faut dire que comme c'était la première fois que je faisais appel à ce genre d'établissement, la proie était trop belle.
J'ai tiqué quand même quand j'ai reçu la vanne EGR : il n'y avait ni marque, ni numéro de modèle ou de série, rien qui puisse identifier le matériel...
Dans ma confiance, je n'y ai pas pris garde ; et j'ai monté la pièce sans plus me préoccuper.
Je ne connais pas encore la suite qui pourra être donnée à cette affaire, mais si je peux, je leur collerai la DGCRF sur le dos, histoire de partager l'hilarité dont ils doivent s'abreuver à mon égard...

Ceci étant, comme ça ne tournait pas mieux, j'ai fini par changer cette vanne défectueuse par une autre, bonne celle là (Wahler). Ca ne marche pas mieux : je change la pompe à vide : pas mieux, et là, je  m'aperçois qu'il n'y a maintenant aucune prise en compte de la pression de suralimentation... Le capteur Bosch neuf est muet...

Et comme je n'ai plus l'autre, égaré dans les différentes manoeuvres, je continue à avoir un véhicule immobilisé, capable de rouler  à seulement 30 à l'heure, mais pas de me servir convenablement. En plus, il fume bleu !

Donc, aujourd'hui, rien de mieux : l'étape suivante, logiquement, serait de faire vérifier le câblage entre l'U.C. et le moteur.

J'ai cherché, sans succès, l'adresse d'un électricien auto près de chez moi, sans en trouver. A cet instant, je m'interroge sur le fait de vendre la voiture pour pièces au lieu de chercher, sans résultat, à la réparer. Et ça coûte un bras. Et je commence à être lassé de cette histoire de fous.

Voilà les derniers faits.
L'Op-Com me donne définitivement et de façon récurrente le même code erreur de P0400(3), sans désemparer, et je n'avance plus.

Merci d'avoir pris des nouvelles : à part toi, il n'y a pas eu un véritable engouement pour ce sujet qui, pourtant, est vraiment un cas de figure emblématique de ce que l'on peut rencontrer comme situation tordue !

Alors, bonsoir, DgLobo...
Au passage, saurais-tu comment permettre à l'Op-Com d'analyser un véhicule d'une autre marque ?
Merci d'avance !

Papa Mike

Bonsoir aussi à tout ceux qui n'ont pas participé de près à cette aventure, mais qui ont suivi ce sujet... Il ne sera donc pas clos aujourd'hui, et vraisemblablement pas avant un bon moment, au train où vont les choses...
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Sam 29 Jan 2022 - 1:15
Bonsoir PapaMike

Merci pour les infos et le retour sur les sites de vendeurs sans crupules. Je pense que je me serai fait avoir aussi.
Tu vois dernièrement [Vous devez être inscrit et connecté pour voir ce lien] bart avait des problèmes suite au remplacement préventif d'une vieille vanne EGR.
Et bien après avoir passé pas mal de temps á chercher, il s'est aperçu que ça vanne neuve était HS. 
[Vous devez être inscrit et connecté pour voir ce lien]


Ton expérience pourra servir à d'autres.

Pour l'opcom, c'est un outil vraiment spécialisé pour Opel.
Sauf si tu veux te replonger intensivement dans la programmation embarquée et jouer avec le bus CAN il ne te sera pas utile sur une autre marque.

Si tu n'en as plus besoin passe une petite annonce sur le site ça intéressera toujours quelqu'un.
dglobo92
dglobo92
5 places
5 places
Messages : 685
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Sam 29 Jan 2022 - 1:59
Le défaut tu l'effaces bien avec l'opcom ( par clear DTC) et il revient. C'est ça?

Si tu as pas fait, Y a peut être encore ça á faire. 
[Vous devez être inscrit et connecté pour voir ce lien]
.
Contenu sponsorisé

Comme d'hab, Voyant moteur, perte de puissance... Empty Re: Comme d'hab, Voyant moteur, perte de puissance...

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum