Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Le fameux p0400 de retour 2.0 dti Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Le fameux p0400 de retour 2.0 dti Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
68% / 213
Contre
30% / 92
M'en fou, chui en électrique!
2% / 6
Qui est en ligne ?
Il y a en tout 121 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 120 Invités :: 2 Moteurs de recherche

benny

Voir toute la liste

Avril 2024
LunMarMerJeuVenSamDim
1234567
891011121314
15161718192021
22232425262728
2930     

Calendrier

-50%
Le deal à ne pas rater :
-50% Baskets Nike Air Huarache
64.99 € 129.99 €
Voir le deal

Aller en bas
avatar
Guillermo
Nouveau
Nouveau
Messages : 4
Date d'inscription : 12/11/2023
Localisation : Normandie
Humeur : Cool

Le fameux p0400 de retour 2.0 dti Empty Le fameux p0400 de retour 2.0 dti

Dim 12 Nov 2023 - 4:55
Bonjour à tous,

Bon, après beaucoup de test, remplacement et autre, je commence à plus savoir où mettre les mains.

Suite au fameux p0400 + mode dégradé de mon zafzaf 2.0 DTI 2004, démontage egr + admission complète, gros nettoyage et remplacement egr. Impeccable pendant quelques mois...

Il y a peu de temps, rebelote, p0400 + dégradé.

Je vérifie tout, dépression, turbo, electrovanne, puis je me dis, ce coup là, je met un émulateur et hop.
Egr électronique 

Et bien, emulateur posé, toujours pareil, passage valise, p0400 + dégradé 


Je ne comprends pas, puisque il est sensé, comme son nom l'indique, à émuler au calculo, le bon fonctionnement de l'egr...

Pensez-vous que j'ai raté quelque chose ? Un zafeur ou autre à t'il déjà rencontré ce souci ?

Merci d'avance pour vos retours.

Au plaisir..


Guillermo

Guillermo aime ce message

dglobo92
dglobo92
6 places
6 places
Messages : 1322
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Le fameux p0400 de retour 2.0 dti Empty Re: Le fameux p0400 de retour 2.0 dti

Sam 18 Nov 2023 - 12:46
Bonjour

Le p400 peut aussi être du au calculateur.
Sur zaf A, les drivers ( transistors de puissance) semblent lâcher au bout d'un moment.
Il y a pas mal de cas sur le forum.

C'est peut-être ce que le test montre.

Tu pourrais donner la référence de l'émulateur?
avatar
Guillermo
Nouveau
Nouveau
Messages : 4
Date d'inscription : 12/11/2023
Localisation : Normandie
Humeur : Cool

Le fameux p0400 de retour 2.0 dti Empty Re: Le fameux p0400 de retour 2.0 dti

Sam 18 Nov 2023 - 14:50
Bonjour,

L'émulateur est un optek v2

Drivers de pompe ? Donc pompe a remplacé ? 😓😓😕🤕
dglobo92
dglobo92
6 places
6 places
Messages : 1322
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Le fameux p0400 de retour 2.0 dti Empty Re: Le fameux p0400 de retour 2.0 dti

Sam 18 Nov 2023 - 15:43
Ta pompe doit être une psg16. Fait une recherche sur le forum il y a des retours d'expériences pour la réparation.
Contenu sponsorisé

Le fameux p0400 de retour 2.0 dti Empty Re: Le fameux p0400 de retour 2.0 dti

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum