Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
ZAF 1.9 L CDTI 120 "Code ECM04005A" Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
ZAF 1.9 L CDTI 120 "Code ECM04005A" Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
69% / 221
Contre
29% / 93
M'en fou, chui en électrique!
2% / 7
Qui est en ligne ?
Il y a en tout 135 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 134 Invités :: 2 Moteurs de recherche

postesource

Voir toute la liste

Juin 2024
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930

Calendrier

-32%
Le deal à ne pas rater :
-32% Gigabyte G5 MF – PC portable 15,6″ – GeForce RTX™ 4050
749.99 € 1099.99 €
Voir le deal

Aller en bas
vin's
vin's
2 places
2 places
Messages : 116
Date d'inscription : 28/11/2012
Age : 50
Localisation : lot 46
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty ZAF 1.9 L CDTI 120 "Code ECM04005A"

Sam 21 Nov 2015 - 12:51
Bonjour, l'autre jour mon ZAF à mal démarré et le voyant (VOITURE +clé) s'est allumé puis éteins au bout de 1 km, j'ai alors pensé que mes bougies de préchauffages étaient HS, mais en faisant la manip pour voir les codes défaut, est apparu ECM04005A qui alerte sur un problème EGR.

Je n'y comprend rien car ma vanne est propre , l’électrovanne n'est pas grippée et j'ai une bride EGR à 3 trous.

Ou alors l’électrovanne ne fonctionne plus ce qui expliquerai que je n'ai plus d'accoups en roulant (voir sujet "Trou à l'accélération)

D'avance merci
Vin's


Dernière édition par vin's le Mar 1 Déc 2015 - 18:56, édité 1 fois
vin's
vin's
2 places
2 places
Messages : 116
Date d'inscription : 28/11/2012
Age : 50
Localisation : lot 46
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mar 24 Nov 2015 - 17:07
Bonjour, le code ECM04005A converti en code valise = P0405 EGR ( sensor A circuit low input )

traduction mot à mot = capteur entrée basse

si j'ai bon , c'est quoi le remède ?

D'avance merci
Vin's Very Happy
vin's
vin's
2 places
2 places
Messages : 116
Date d'inscription : 28/11/2012
Age : 50
Localisation : lot 46
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mar 1 Déc 2015 - 19:03
Bonsoir, ce soir, même voyant et même défaut qui à duré 5 min, puis lors d'un deuxième trajet j'ai le voyant des gaz d'échappements qui s'est allumé et ne s'éteind pas , dans le manuel de la voiture ils disent "défaillance dans le système d'épuration des gaz dont les valeurs admissibles sont dépassées et d'aller voir Opel"

Question : c'est dû à quoi , avant que je file chez Opel ?

D'avance merci
Vin's
soved
soved
7 places
7 places
Messages : 7140
Date d'inscription : 24/09/2012
Age : 52
Localisation : beauvechain (belgique)
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mar 1 Déc 2015 - 19:25
ZAF 1.9 L CDTI 120 "Code ECM04005A" 545898

ce ne serait pas a cause de ta bride? ce ne serait pas le 1er moteur qui pose des problèmes lors de la pose d'une bride a l'egr

_________________
EX: zaf B 1700cdti 110cv @ 165cv serie 111
Ssangyong Actyon sports 2L 155cv
[Vous devez être inscrit et connecté pour voir cette image]
vin's
vin's
2 places
2 places
Messages : 116
Date d'inscription : 28/11/2012
Age : 50
Localisation : lot 46
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mar 1 Déc 2015 - 20:19
Bonsoir et merci d'essayer de m'aider , car je commence à me sentir un peu seul sur le sujet !

Pour te répondre j'ai fais facilement 3000 km depuis la pose de la bride et tout allait bien , mais cet une piste .

Merci
Vin's
soved
soved
7 places
7 places
Messages : 7140
Date d'inscription : 24/09/2012
Age : 52
Localisation : beauvechain (belgique)
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mar 1 Déc 2015 - 20:29
essaye une fois en démontant la bride, c'est pas la première fois que j'entend que ca marche pendant un petit temps et puis on ne sais pas pourquoi ca ne vas plus

ZAF 1.9 L CDTI 120 "Code ECM04005A" 486847

_________________
EX: zaf B 1700cdti 110cv @ 165cv serie 111
Ssangyong Actyon sports 2L 155cv
[Vous devez être inscrit et connecté pour voir cette image]
karimdu13
karimdu13
7 places
7 places
Messages : 4813
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Mer 2 Déc 2015 - 13:22
salut ..
meme problème que toi ...
moi j'ai supprimé ma vanne egr .. après 2000 km voyant qui s'allume de temps a autre ..
mon défaut était le débitmètre ....
vin's
vin's
2 places
2 places
Messages : 116
Date d'inscription : 28/11/2012
Age : 50
Localisation : lot 46
Humeur : bonne

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Ven 4 Déc 2015 - 17:43
Bonjour, un petit retour d'info, Mercredi AM j'ai décidé de démonter ma vanne et là, surprise ! elle était bloqué ,collée par la suie qui avait goudronnée , le problème c'est que je l'avait déjà nettoyée il y a 3500km alors je n'y comprends plus rien.

J'ai également viré la bride EGR, mais je pense que ce n'est pas la responsable de mes problèmes.

Du coup plus de défauts

Vin's
Contenu sponsorisé

ZAF 1.9 L CDTI 120 "Code ECM04005A" Empty Re: ZAF 1.9 L CDTI 120 "Code ECM04005A"

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum