Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
[Zafira A 2.0 di] Ne demarre pas. - Page 2 Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
[Zafira A 2.0 di] Ne demarre pas. - Page 2 Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
65% / 86
Contre
33% / 43
M'en fou, chui en électrique!
2% / 3
Qui est en ligne ?
Il y a en tout 82 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 81 Invités :: 3 Moteurs de recherche

postesource

Voir toute la liste

Janvier 2022
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendrier

-60%
Le deal à ne pas rater :
GIGABYTE – Disque SSD Interne – 256Go – 2,5″
22.99 € 57.21 €
Voir le deal

Aller en bas
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Mer 23 Oct 2013 - 2:11
Ok c'est une VP44 que t'as ça change tout ! j'ai jamais touché une VP44 sur une opel, par contre j'en ai fait quelques unes sur des audi. Il y avait essentiellement 2 gros soucis sur ces pompes:

La partie electronique sur la pompe (calculateur) etait tres fragiles et du coup lachait souvent: ches Audi ou chez bosch c'etait une pompe neuve direct ! Alors que le responsable de la panne est un simple petit transistor a 2 euros ! D'ailleurs beaucoup de petits malins a l'aise avec un fer a souder ce sont lancés dans la reparation de VP 30 et VP 44 !

L'autre gros soucis c'est un capteur optique dans la pompe qui lâche il donne la position de l'arbre au calculateur, (un peu comme comme un capteur de pmh avec le volant moteur) la piéce n'etait pas detaillée chez bosch donc idem pompe neuve ! A l'heure actuelle vue le nombre de vp44 qui ont eu des soucis tu devrais pouvoir trouver des pieces sur ebay.

Dans ton cas avec un P1631 je pencherais plus pour la partie electronique (driver, calculateur) HS.
Si tu as des notions d'electronique et que tu sais te servir d'un fer a souder tu peux tenter de changer ce petit transistor il y a plein de tutos sur le net il suffit de taper "reparation vp44". Il y en a un pas mal sur vagtechnique mais il faut t'inscrire sur le forum pour le voir.
Si tu trouves pas je te mettrais un lien.
avatar
r21turbo80
Nouveau
Nouveau
Messages : 25
Date d'inscription : 17/10/2013
Localisation : somme
Humeur : bien

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Jeu 7 Nov 2013 - 0:12
Ré bobol78 j ai pas de netrop ws à t apporter car je l ai laisser de côté trop trop de boulot promis aussitôt que j ai 5 mn je te donnvrai des news


avatar
r21turbo80
Nouveau
Nouveau
Messages : 25
Date d'inscription : 17/10/2013
Localisation : somme
Humeur : bien

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty re panne zafira

Lun 25 Nov 2013 - 21:05
bon rebonjour tout le monde j ai des news pour mon zaf alors j ai demonte la pompe completement ,enlever les electrovannes .surprise l electrovanne de debit carburant fondu ,de plus le pointeau a l interieur de la pompe ne pousse pratiquement pas ,j ai laisse tomber pour cette pompe j ai remonter l ancienne qui etait en meilleur etat tout recontroler ,ca demarres toujours pas. code erreur p1660 a quoi ca correspond?

par contre j e n ai plus le code erreur 1651 et 1631 c est deja ca de gagner
merci si une ame charitable peut maider
Zaf'59
Zaf'59
5 places
5 places
Messages : 738
Date d'inscription : 04/05/2013
Age : 36
Localisation : Valenciennes (Nord)
Humeur : :)

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Lun 25 Nov 2013 - 21:15
D'après ce que j'ai trouvé:
 
P1660 Electrovanne de coupure de carburant - panne du circuit, Circuit ouvert du cablage, court-circuit sur le +

tu n'aurais pas un fil dénudé ou coupé ??


Dernière édition par Zaf'59 le Lun 25 Nov 2013 - 21:21, édité 1 fois
avatar
r21turbo80
Nouveau
Nouveau
Messages : 25
Date d'inscription : 17/10/2013
Localisation : somme
Humeur : bien

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty re panne zafira

Lun 25 Nov 2013 - 21:20
et ?tu penses a quoi le elctrovanne fonctionne bien en le mettant sur le 12 v il claque bien j ai pris les tensions sur lalimentation de l electrovanne j ai 12v sur les deux fils c est de lalternatif ?Crying or Very sad 
Zaf'59
Zaf'59
5 places
5 places
Messages : 738
Date d'inscription : 04/05/2013
Age : 36
Localisation : Valenciennes (Nord)
Humeur : :)

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Lun 25 Nov 2013 - 21:33
et ya pas moyen de la shunter/ponter ? Rolling Eyes
Ta essayé en la débranchant ?
avatar
r21turbo80
Nouveau
Nouveau
Messages : 25
Date d'inscription : 17/10/2013
Localisation : somme
Humeur : bien

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty re panne zafira

Lun 25 Nov 2013 - 21:38
oui j ai debranche la prise calculo p1631 revient normal j attends un demarreur j en s
aurait plus apres
avatar
r21turbo80
Nouveau
Nouveau
Messages : 25
Date d'inscription : 17/10/2013
Localisation : somme
Humeur : bien

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty re

Dim 1 Déc 2013 - 16:10
bonjour a tous. bon c est bon il demarres mais difficilement les jts d injecteurs doivent etre hs, il fumes blanc mais il demarre, je vais refaire tout a neuf et j en saurai un peu plus.les pannes qui ont etait relevees sont :la commande du calculateur de pompe driver c est a dire les deux fameux relais etait inverse fallait i penser mais la personne d avant m as fait plein de crasse,bref j ai controle mes tensions sur le calculateur ,elles etaient toutes bonne sauf qu il manquait une masse, le fameux petit fil serre sur la cosse -.j ai remis un demarreur ,un bidon de 2l de gazole au cul de la pompe et au bout de 5 minutes boum il as demarre, si je le rebranche au filtre ca ne demarres pas. normal la crepine du filtre a gazole fissure prise d air donc du coup le gazole n arrives pas a la pompe ,j ai shunter le filtre a gazole,Laughing  tuyau de retour et d arrive connecte ensemble a l aide d un filtre a essence de supercinq ca demarres mais difficilement ;donc il me reste les jts d injecteur et la j en saurai un peu plus merci a tous a suivre....
avatar
davincy68
Nouveau
Nouveau
Messages : 16
Date d'inscription : 18/11/2014
Age : 42
Localisation : colmar
Humeur : cool

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Mar 2 Déc 2014 - 16:18
Bonjour,
petite question, y-a-t-il une électrovanne de stop sur le 2.0DI? Ou bien est-ce que cela s'appelle autrement peut-être?
J'ai moi aussi un zafira 2.0DI qui ne demarre pas du tout.

Cordialement
Contenu sponsorisé

[Zafira A 2.0 di] Ne demarre pas. - Page 2 Empty Re: [Zafira A 2.0 di] Ne demarre pas.

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum