Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème P0243-04 Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème P0243-04 Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
69% / 221
Contre
29% / 93
M'en fou, chui en électrique!
2% / 7
Qui est en ligne ?
Il y a en tout 104 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 103 Invités :: 2 Moteurs de recherche

Joandu30130

Voir toute la liste

Juin 2024
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930

Calendrier

Le Deal du moment :
Display japonaise One Piece Card Game OP-09 The Four ...
Voir le deal

Aller en bas
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Problème P0243-04

Ven 16 Sep 2022 - 12:27
Bonjour à tous.

Je suis embêté avec un zafira B 1.9 cdti 120 de 2005. Voyant de la voiture avec la clé allumé et un manque de puissance.
Au diag j'ai le code P0243-04 "Coupure du circuit de l'électrovanne de pression de suralimentation".

J'ai tenté de l'interchanger avec celle d un autre zafira, j ai prit la tension à la connectique j ai 8.5v, j ai fait un test de continuité de la connectique jusqu'a l embranchement au dessus du couvre culasse (j ai lu que la rupture se faisait souvent en bas), j ai mis du dégrippant dans la wastegate.
La tige s'actionne bien.

Je sèche un peu les amis, avez vous des pistes?

Un grand merci d'avance.
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:22
Le premier test à faire est de déconnecter le connecteur de la valve et vérifier que la tension entre le pin 2 et la masse est supérieure à 11 v.
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:25
Si tu as une valeur inférieure à 11 v il faut débrancher le fusible FE26 et vérifier la tension en l'entrée de ce fusible et la masse. Si inférieure à 11 v l'UC x125 est défectueuse.
Sinon tu as une interruption de circuit entre l'UC x125 et la valve Y142
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:33
Bonjour dglobo, d abord merci pour ta réponse. Mais peux tu me dire ce que tu appelles l uc x125? La valve y142 c est l electrovanne?
Merci
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:44
[Vous devez être inscrit et connecté pour voir cette image]
Oui Y142 coorespond a l'électrovanne. Xc53 est un connecteur sur l'unité centrale.
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:55
Le fusible FE26  est lui même alimenté par le module x125

[Vous devez être inscrit et connecté pour voir cette image]
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:58
Le module de trouve la.
[Vous devez être inscrit et connecté pour voir cette image]
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 16:58
Ps as tu déjà vérifié le fusible?
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 18:15
Je viens de rentrer du boulot je vais me mettre dessus. L unité centrale c est la boite à fusible du compartiment moteur? Sais tu où se trouve le module? Je cherche unnpeu sur Google je ne trouve pas grand chose
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 18:27
Pour commencer la tension est bien de 11.95v entre la pin2 et la masse batterie
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 18:34
Je viens de contrôler tout les fusibles de la boîte côté moteur. ras[Vous devez être inscrit et connecté pour voir cette image]
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 19:16
[Vous devez être inscrit et connecté pour voir cette image]

dglobo92 aime ce message

avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 19:16
J ai finalement trouvé en démontant la boîte à fusible
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 20:39
james82 a écrit:Pour commencer la tension est bien de 11.95v entre la pin2 et la masse batterie
Ok du coup c'est normal de ce coté je regarde la suite de la procedure

james82 aime ce message

avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 20:48
Merci dglobo
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 23:16
Étape 2 il faut déconnecter le connecteur xc52 de UC A84 ( ça se trouve à l'avant du garde boue de la roue avant gauche)
Ensuite après avoir mis le contact, on mesure la tension entre le pin1 du solenóide et la masse. Il fait trouver une tension < 0,3 v
Si ko cela indique un court circuit en le pin 15 du connecteur xc2
Si ok il faut mesurer la résistance du entre pin 1 solenóide et la masse valeur > 500 kOhm


Dernière édition par dglobo92 le Ven 16 Sep 2022 - 23:22, édité 1 fois
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Ven 16 Sep 2022 - 23:21
Connecteur xc52[Vous devez être inscrit et connecté pour voir cette image]
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Sam 17 Sep 2022 - 1:16
OK merci beaucoup poyr les informations je regarde ça demain
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Sam 17 Sep 2022 - 11:19
Bonjour,
Sur le 1er test, je trouve une oscillation entre 0.03v et 0v.
Et je trouve 101.1kOhm de résistance entre le pin1 et la masse.
avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Sam 17 Sep 2022 - 13:46
Je commence à penser au calculateur
dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Sam 17 Sep 2022 - 22:22
james82 a écrit:Bonjour,
Sur le 1er test, je trouve une oscillation entre 0.03v et 0v.
Et je trouve 101.1kOhm de résistance entre le pin1 et la masse.
101 kOhm avec le connecteur xc52 débranche.c'est ça.
A priori cela indique un cours circuit  quelque part ( a priori entre pin 1 et la masse)
Je vérifie demain

james82 aime ce message

avatar
james82
Nouveau
Nouveau
Messages : 42
Date d'inscription : 01/02/2020
Localisation : toulouse
Humeur : joyeux

Problème P0243-04 Empty Re: Problème P0243-04

Dim 18 Sep 2022 - 20:01
Bonjour à tous.

Je voulais vous dire que le soucis est réglé. J ai amené le calculateur à un électronicien pour contrôle, après l avoir démonté pour le contrôler et Le nettoyer, il m à rappeler pour me signaler que tout avait l'air OK.
Je remonte, je pars en balade et la... ben ça marche! Toute sa puissance, pas de coupures, je refais un diag avec mon autel et aucun défauts! A peine croyable, un nettoyage du calculateur aurait suffit. Je le post dans le gas ou ça pourrait aider. Ce n'est peut être pas la solution à tout les codes similaire, mais pour moi ça a fonctionné.
Un Grand merci à dglobo pour sa disponibilité et son application!

stephane28 aime ce message

dglobo92
dglobo92
6 places
6 places
Messages : 1344
Date d'inscription : 02/07/2017
Localisation : Suresnes
Humeur : I can fly in the Cosmo

Problème P0243-04 Empty Re: Problème P0243-04

Dim 18 Sep 2022 - 22:11
Super, content d'avoir fait avancer. Merci pour le retour! Problème P0243-04 486847

james82 aime ce message

Contenu sponsorisé

Problème P0243-04 Empty Re: Problème P0243-04

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum