Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Zafira A 2.0 Dti- perte de puissance sans témoin allumé Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Zafira A 2.0 Dti- perte de puissance sans témoin allumé Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
65% / 82
Contre
33% / 41
M'en fou, chui en électrique!
2% / 3
Qui est en ligne ?
Il y a en tout 91 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 90 Invités :: 3 Moteurs de recherche

bluekosny

Voir toute la liste

Décembre 2021
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendrier

Zafira A 2.0 Dti- perte de puissance sans témoin allumé

+10
wavet
DavidV6
soved
bsdi
mazinger
karimdu13
pierrot42
Bobol78
kmaster
lmc
14 participants
Aller en bas
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 7 Fév 2016 - 15:15
Bonjour,
encore cette fameuse perte de puissance mais le témoin avec la clé ne s'allume pas ou alors très brièvement. Et lorsqu'il s'éteint, il n'y a toujours pas de puissance. En fait, le turbo ne déclenche pas (ça fait un certain temps que j'entends clairement le turbo siffler lorsque j'accélère) et là rien du tout.
J'ai actuellement le bras plâtré e ne peu rien faire, donc je réfléchis:
1- tuyaux et coudes de dépression à contrôler
2- vanne EGR (remplacée il y a qqes années): je n'y crois pas trop car lorsque celle-ci est hs, le témoin s'allume avec perte de puissance et la puissance revient dès que le témoin s'éteint.
3- turbo hs? Y a un code erreur pour ça?
4- débimètre?
5- électrovannes

En fait, je cherche à comprendre ce qui peut faire qu'il n' y ait pas de puissance de manière continue sans que le témoin de mode dégradé ne s'allume ou alors que très brièvement et pour le moment, je ne vois que le turbo.
Qu'en pensez-vous?
Dès que je serai rétabli, je ferai passer le moteur à la valise chez un pro.

Merci,
Laurent
avatar
kmaster
2 places
2 places
Messages : 111
Date d'inscription : 08/11/2015
Localisation : lille
Humeur : bonne

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 7 Fév 2016 - 19:53
salut,

J'ai eu un probléme de EGR y a quelques semaines, et c'est vrai qu'il y a le témoin et la perte de puissance, mais en accéleration les 2 precedents disparaissent.

C'est que mon avis, mais une chose simple à verifier pour la vanne (ce que je dis dans mon poste) tu la demonte, tu appuies sur le piston, tu bouche le trou d'arrive de la durite de depression et tu relache le piston. le piston ne doit pas revenir (reste à sa position) egr ok, le piston repart entierement : egr HS.

ensuite si c'est pas l'egr, un truc simple verifie les tuyaux de depression ,tous. pas besoin de tout demonter.

et aussi le debit mettre d'air...

enfin j'espére que c'est pas grand chose...
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 48
Localisation : Yvelines
Humeur : Bonne

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 8 Fév 2016 - 14:14
En gros quand tu passes en mode safe et donc que ton voyant s'allume, ça veut dire que ton calculateur met en place une cartographie qui limite la puissance moteur et la montée en régime dans le but de protéger ton moteur d'une éventuelle casse. Si tu n'as pas le voyant moteur et que tu as une perte de puissance c'est que ça vient d'un défaut mécanique que l' ECU ne détècte pas comme par exemple une géométrie variable grippée avec les ailettes repliée, une durite l'électrovanne poreuse ou percé, certaine pannes de débitmètre, un problème de débit injecteur ou pompe, un filtre à go colmaté etc...
En lisant les codes défauts tu peux peut être avoir une piste, sinon faudra procéder par élimination !
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 8 Fév 2016 - 14:27
Merci messieurs,
je vais zieuter du côté des durites et je vais déjà voir au niveau du débimètre. J'ai un pote qui a le même moteur que moi et je vais lui emprunter son débimètre. Ce sera déjà une piste à éliminer.
Bobol, comment savoir si la géométrie variable du turbo est grippée?

Le pb c'est que ce n'est pas du tout évident de faire quoi que ce soit avec un bras plâtré! No
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 48
Localisation : Yvelines
Humeur : Bonne

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 8 Fév 2016 - 14:37
Oui avec un bras dans le plâtre c'est pas évident ! En fait il faut commencer en priorité par vérifier toute le durites, ensuite tu desoliridarise la tringlerie de commande de la géométrie variable de la capsule et tu l'actionne à la main pour voir s'il y a un point dur. Enfin bref un jeu d'enfant pour un mec qui a un bras dans le plâtre !
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Mar 9 Fév 2016 - 9:12
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui avec un bras dans le plâtre c'est pas évident ! En fait il faut commencer en priorité par vérifier toute le durites, ensuite tu desoliridarise la tringlerie de commande de la géométrie variable de la capsule et tu l'actionne à la main pour voir s'il y a un point dur. Enfin bref un jeu d'enfant pour un mec qui a un bras dans le plâtre !

Merci Bobol, dès que j'ai deux mains de dispo, je m'y colle!
Sinon, qq'un a-t-il déjà essayé cette méthode pour tester un débimètre?
Fiable est sans risque?

pierrot42
pierrot42
7 places
7 places
Messages : 4560
Date d'inscription : 30/06/2015
Age : 39
Localisation : 42
Humeur : Pwouaaaaa..................

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Mar 9 Fév 2016 - 9:34
si tu touche pas les fils entre eux c'est bon, j'aime bien les vidéos de ce type Zafira A 2.0 Dti- perte de puissance sans témoin allumé 269867

_________________
Zafira A OPC 2xx chx, Downpipe, turbo z20leh, dv turbosmart, aac xev, carto reddot ph 1
&
BMW x5 e53 3.0da
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 14 Fév 2016 - 7:28
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sinon, qq'un a-t-il déjà essayé cette méthode pour tester un débimètre?
Fiable est sans risque?
[Vous devez être inscrit et connecté pour voir ce lien]
ATTENTION!!!! Cette méthode pour tester le débimètre fonctionne peut-être bien pour une Ford mais je déconseille fortement pour la zaf! Déjà sur la zaf, il y a un fil de plus et lorsque j'ai voulu tester comme dans la video pour chercher les fils de masse, eh bien une petite fumée est sortie d'un câble et le ventilo s'est mis directement en marche et résultat, maintenant impossible de démarrer. Le démarreur tourne mais ça ne démarre pas. Portant je suis bien sûr que les fils ne se sont pas touchés entre eux! Quelle merde maintenant!!!
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 14 Fév 2016 - 11:32
Bon, maintenant au lieu d'une panne, je me retrouve avec 2 pb supplémentaires:
- ventilo moteur qui ne s'éteint plus, même contact éteint
- le moteur ne démarre plus
Si je procède par déduction et logique, il a dû y avoir un petit court-circuit lors de ma manipulation. Aussi, les fusibles et relais sont là pour gérer ces pb, non?
Dès lors, dites-moi si je me trompe en pensant que les fusibles/relais des module de commande de refroidissement (40A) et de réchauffage de filtre à GO (relais et fusible 30A) qui se trouvent tous dans le même boîtier ont peut-être grillé. Ce qui pourrait expliquer le pb de ventilo et le démarrage impossible. Qu'en pensez-vous?
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 22 Fév 2016 - 11:40
Alors, j'ai du nouveau concernant le bousin: ayant rechargé la batterie, la voiture a démarré au quart de tour et le ventilo ne s'est pas mis en marche, c'est déjà une bonne chose.
Maintenant, je suis quasi certain que le débimètre est hs après ma tentative de test (une petite fumée est sortie de la cosse et maintenant j'ai le témoin moteur qui est allumé en permanence.
J'ai également remarqué autre chose: il y a l'électrovanne de turbulence d'admission (à côté de la batterie au plus proche de la calandre) qui grésille lorsque le moteur est allumé. On entend très bien ce "grésillement" lorsque que le capot est ouvert. Est-ce normal?
Si je récapitule:
- débimètre HS: puis-je prendre autre chose que du Bosch?
- pour ma perte de puissance initiale, rien n'est réglé. Je récupère mes 2 "mains" la semaine prochaine et je tenterai un passage à la valise chez le concessionnaire
- peut-on tester l'électrovanne ... sans le griller? Embarassed Laughing
karimdu13
karimdu13
7 places
7 places
Messages : 4812
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 22 Fév 2016 - 15:02
salut imc ..

j'ai un débimètre Bosch ..si tu veut .... en très bonne état ...

avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 28 Fév 2016 - 14:39
Des news:
j'ai essayé le débimètre de la voiture d'un ami et idem, toujours pas de puissance de manière permanente.
Alors, comme je l'avais dit, j'ai un des électrovannes à côté de la batterie qui grésille, j'ai débranché la petite durite entre les 2 électrovannes qui va à la pompe à vide et je l'ai bouché avec une vis .Dès lors, je retrouve toute la puissance du moteur mais j'ai le témoin moteur+perte de puissance de temps en temps surtout en phase de décélération. J'en déduis donc que le turbo est hors de cause ainsi que le débimètre.
Le fait que j'ai retrouvé de la puissance même si le témoin+perte de puissance se déclenche de temps en temps alors que j'ai débranché cette petite durite, cela veut-il dire que l'une de ces 2 électrovannes est HS?

Merci pour vos conseils,
Laurent
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 6 Mar 2016 - 15:32
Bon, bon, c'est vachement embêtant tout ça. La seule bonne nouvelle c'est que je n'ai plus le bras plâtré.
Donc, jusqu'à hier, le zaf roulait avec ces pertes de puissance de temps en temps et d'un seul coup, lors d'une décélération, pouf le moteur s'éteint et impossible de redémarrer. Le démarreur lance mais y a rien.
N'étant pas loin de la maison et se faisant déjà tard, je décide d'attendre le lendemain pour organiser le remorquage. Et v'là t-il pas que ce matin, j'essaie quand même de démarrer et que ça fonctionne!!!!
J'arrive donc chez moi sans problème, éteins le moteur et essaie de redémarrer. Et là, niet! Le témoin orange avec l'étoile (refroidissement) reste allumé et le ventilo tourne en permanence.
J'ai passé commande d'un opcom la semaine dernière et je l'attends avec impatience.
D'ores et déjà, vous pensez comme moi à la pompe injection hein? Si c'est le cas, ce sera la fin de mon histoire de 14 ans avec Opel.

Néanmoins, qqes questions:
- si capteur d'arbre à cames hs, ça peut empêcher de démarrer?
- idem pour capteur PMH
Par ailleurs, si une de ces 2 pièces est HS, pourrait-elle causer l'arrêt subit du moteur en roulant?

Je sais bien que le passage à la valise sera bcp plus parlant, mais je cherche un peu en attendant.

Merci pour vos conseils.
Laurent
avatar
mazinger
5 places
5 places
Messages : 589
Date d'inscription : 07/05/2014
Age : 45
Localisation : civrieux (ain)
Humeur : heureux

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 6 Mar 2016 - 15:38
salut lmc

ton capteur pmh et le capteur d'arbre a came c'est le même , il peut y avoir plusieurs symptomes qui peuvent dire que le capteur pmh est defectueux .
a une certaine température du moteur , voyant moteur et clé et le voyant refroidissement qui s'allume , perte de puissance sans pouvoir depasser un certain regime moteur , si il est completement hs la voiture ne démarre pas .

j'ai eu le même probleme sur mon 2.2 dti en rentrant d'espagne capteur pmh qui etait defectueux quasiment 600 bornes a 80 kmh sans pouvoir depasser les 2500 trs/min.
avatar
mazinger
5 places
5 places
Messages : 589
Date d'inscription : 07/05/2014
Age : 45
Localisation : civrieux (ain)
Humeur : heureux

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 6 Mar 2016 - 15:41
sinon verifier si tu as bien du gasoil qui arrive aux injecteurs
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 6 Mar 2016 - 16:19
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sinon verifier si tu as bien du gasoil qui arrive aux injecteurs
Merci Mazinger, je n'ai pas encore contrôler si j'ai du GO aux injecteurs. Je vais le faire, ce qui écarterait le pb de pompe injection?
avatar
mazinger
5 places
5 places
Messages : 589
Date d'inscription : 07/05/2014
Age : 45
Localisation : civrieux (ain)
Humeur : heureux

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Dim 6 Mar 2016 - 21:33
normalement oui car si tu as du gasoil qui arrive aux injecteurs c'est que la pompe fonctionne en principe
avatar
bsdi
Nouveau
Nouveau
Messages : 2
Date d'inscription : 27/02/2016
Localisation : paris
Humeur : zen

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty perte de puissance

Dim 6 Mar 2016 - 21:56
c'est le capteur de pression, il faut pas prendre le compatible, mais celui de chez boch.
avatar
mazinger
5 places
5 places
Messages : 589
Date d'inscription : 07/05/2014
Age : 45
Localisation : civrieux (ain)
Humeur : heureux

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 7 Mar 2016 - 5:17
il faudrati aussi que tu passe l'op-com sur ta voiture pour voir les code defauts.
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Lun 7 Mar 2016 - 5:45
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est le capteur de pression, il faut pas prendre le compatible, mais celui de chez boch.
J'avais songé au capteur de pression de sural qui expliquerait la perte de puissance mais pas l'arrêt du moteur et l'impossibilité de démarrer. Il ya probablement plusieurs pannes. Espérons que j'y voie plus clair avec l'opcom.
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Mar 8 Mar 2016 - 6:17
J'aurai une question un peu bête mais pour laquelle je sèche un peu: en regardant les pièces sur les sites (Oscaro, webdeal, misterauto...) il est question de numéro de chassis. Il est précisé que ce numéro se trouve sur la carte grise mais en ce qui me concerne, je n'ai aucun numéro sur ma carte grise qui correspond aux reférences de ces sites. Idem sur la plaque constructeur au niveau du chassis /capot avant.
Où puis-je donc trouver ce fameux numéro de chassis?
pierrot42
pierrot42
7 places
7 places
Messages : 4560
Date d'inscription : 30/06/2015
Age : 39
Localisation : 42
Humeur : Pwouaaaaa..................

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Mar 8 Mar 2016 - 8:38
Salut,

c'est les 8 derniers chiffres de ton VIN (WOLOTGF7512345678)

_________________
Zafira A OPC 2xx chx, Downpipe, turbo z20leh, dv turbosmart, aac xev, carto reddot ph 1
&
BMW x5 e53 3.0da
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Mar 8 Mar 2016 - 9:01
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,

c'est les 8 derniers chiffres de ton VIN (WOLOTGF7512345678)
Merci Pierrot, m'en vais regarder ça Zafira A 2.0 Dti- perte de puissance sans témoin allumé 965498
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Jeu 17 Mar 2016 - 15:08
L'opcom que j'ai commandé n'est toujours pas arrivé!
En attendant, j'ai rechargé la batterie et tenté un démarrage. Ca pète au quart de tour! Je n'ai pus le témoin rectangulaire avec l'étoile.
Otez-moi d'un doute: pour la pompe c'est du on/off, soit ça démarre soit ça ne démarre plus du tout, c'est bien ça?
Par contre, il semblerait que l'un des symptômes du capteur PMH hs serait le compte tour qui ne fonctionne pas, or là il fonctionne bien. Cela suffit-il à écarter ce capteur?
avatar
lmc
2 places
2 places
Messages : 138
Date d'inscription : 18/08/2012
Localisation : ile de la Réunion
Humeur : Coooooollllll

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Jeu 17 Mar 2016 - 15:46
Je commence à penser sérieusement que j'ai 2 pannes distinctes:
- le problème de puissance moteur et
- un problème électrique.
En effet, quand je dis que j'ai rechargé la batterie, en fait je l'ai démarré avec des pinces. Aussitôt démarré, et enlevé les pinces, les cosses de ma batterie étaient brûlantes. J'ai laissé le moteur tourné une bonne heure et après avoir éteint, elle ne démarre plus.
Donc, je me demandais si une batterie HS pouvait faire que le moteur coupe en roulant?
Après, reste à savoir si c'est la batterie qui est HS ou c'est qqchose d'autre qui est en court-circuit... ça c'est une autre paire de manche!
Contenu sponsorisé

Zafira A 2.0 Dti- perte de puissance sans témoin allumé Empty Re: Zafira A 2.0 Dti- perte de puissance sans témoin allumé

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum