Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après remplacement CIM Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après remplacement CIM Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
65% / 82
Contre
33% / 41
M'en fou, chui en électrique!
2% / 3
Qui est en ligne ?
Il y a en tout 43 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 42 Invités :: 3 Moteurs de recherche

bluekosny

Voir toute la liste

Décembre 2021
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendrier

Le deal à ne pas rater :
Fnac : 15% de réduction sur toutes les TV de 55″ est plus
Voir le deal

Aller en bas
avatar
Titusdam
Nouveau
Nouveau
Messages : 42
Date d'inscription : 06/04/2016
Localisation : Guyane
Humeur : Bonne

Problème après remplacement CIM Empty Problème après remplacement CIM

Lun 23 Nov 2020 - 1:24
Bonjour à tous,

Je me retourne vers vous pour un problème sur mon boitier CIM.
Je n'arrivais plus à démarrer la voiture par moments, je n'avais plus de commandes au volant, plus de klaxon...
Code défaut sur le CIM, je l'ai donc remplacé par un CIM acheté en Angleterre, effacé au tech2.
J'ai suivi la procédure de remplacement, config les clés, réglé le capteur d'angle et tout refonctionne.

Malheureusement, j'ai toujours le voyant ESP affiché avec pour seul défaut : U2143 -5A (CAN-bus non communication with SAS(steering angle sensor)), en présent.

Je n'arrive pas à effacer le code et je ne trouve nul part d'où pourrait venir le problème.

Je ne peux pas rebrancher l'ancien cim car je l'ai cassé en récupérant les clignotants pour le nouveau....

Est-ce que quelqu'un aurait une idée du problème ?

Je vous remercie d'avance pour votre aide!
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5553
Date d'inscription : 09/01/2011
Age : 37
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après remplacement CIM Empty Re: Problème après remplacement CIM

Sam 19 Déc 2020 - 12:38
Problème après remplacement CIM 545898 !

Tu n'as peut-être pas les bon codage d'options/fonctions de programmé dans ton nouveau CIM.
As tu vérifié ces éléments lors de ta reprogrammation?
Problème après remplacement CIM 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!

Titusdam aime ce message

avatar
Titusdam
Nouveau
Nouveau
Messages : 42
Date d'inscription : 06/04/2016
Localisation : Guyane
Humeur : Bonne

Problème après remplacement CIM Empty Re: Problème après remplacement CIM

Sam 19 Déc 2020 - 12:51
Bonjour,

Merci pour ta réponse!

J'ai bien recopié les paramétrages, j'ai même fait des photos pour être certain de ne pas me planter...
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5553
Date d'inscription : 09/01/2011
Age : 37
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après remplacement CIM Empty Re: Problème après remplacement CIM

Sam 19 Déc 2020 - 19:59
Re!

Bon, j'ai connecté mon TIS 2000 Opel, et un truc  m'intrigue quand je demande le décodage du DTC U2143, le TIS m'indique formellement que le capteur d'angle du volant n'est pas calibré.

Donc question de voir que je suis sur le bon protocole de code défaut, peux tu me donner le modèle exacte de ton Zafira B, son millésime, ça finition si tu l'as connais ainsi que ces options.
Sinon tu envoie moi ton VIN en MP pour que je fasse un décodage direct à partir de ce dernier avec mon TIS!
Problème après remplacement CIM 486847 !

PS: A tout hasard, as tu le DTC B1020 enregistré quelque part? Dans l'ABS/ESP peut être?

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!

Titusdam aime ce message

avatar
Titusdam
Nouveau
Nouveau
Messages : 42
Date d'inscription : 06/04/2016
Localisation : Guyane
Humeur : Bonne

Problème après remplacement CIM Empty Re: Problème après remplacement CIM

Sam 19 Déc 2020 - 21:21
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Re!

Bon, j'ai connecté mon TIS 2000 Opel, et un truc  m'intrigue quand je demande le décodage du DTC U2143, le TIS m'indique formellement que le capteur d'angle du volant n'est pas calibré.

Donc question de voir que je suis sur le bon protocole de code défaut, peux tu me donner le modèle exacte de ton Zafira B, son millésime, ça finition si tu l'as connais ainsi que ces options.
Sinon tu envoie moi ton VIN en MP pour que je fasse un décodage direct à partir de ce dernier avec mon TIS!
Problème après remplacement CIM 486847 !

PS: A tout hasard, as tu le DTC B1020 enregistré quelque part? Dans l'ABS/ESP peut être?

Merci pour ton aide.
Je t'envoie ça en MP alors.
Sinon c'est un Zafira B 1.9 CDTI 100ch de 2007. Finition je ne sais pas. Mais comme option il y a juste clim, vitres électriques avant et régulateur de vitesse.
J'ai activé ODB mais il n'y a pas de module REC.
Sinon je n'avais plus d'autre code défaut. Faudrait que je repasse l'ordi pour voir mais je n'ai pas le voiture sous la main, ni l'ordi...

Merci de prendre ton temps pour m'aider
Contenu sponsorisé

Problème après remplacement CIM Empty Re: Problème après remplacement CIM

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum