Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Zafira 1.9CDTI 120cv - Perte de puissance

Aller en bas 
AuteurMessage
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 27 Nov - 22:11

Bonjour à tous,
Voilà depuis quelques temps lorsque je pousse un peu Titine, à partir de 3500tr/min , mon véhicule perd en puissance, et je n’ai que peu de reprise , comme si Titine passait en mode dégradé.
J’ai branché l’opcom Et fais le test des pédales pour voir si j’avais un défaut mais actuellement je n’ai rien.
On me souffle que c’est peut être le décimètre mais vu le coup de la pièce je voudrais avoir votre avis .
Au plaisir De vous lire
Revenir en haut Aller en bas
spy
2 places
2 places
spy

Messages : 101
Date d'inscription : 26/10/2018
Localisation : Montelimar
Humeur : Cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mer 28 Nov - 9:23

le décimètre ou debimetre ?
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mer 28 Nov - 10:09

Un débitmètre HS qui ne remonte pas de défaut, et un débitmètre fonctionnel à priori.

Le truc c'est qu'il faudrait que tu fasse une lecture de défaut en instantané quand ton problème survient, car certains défauts moteur sont telle intermittent et rapide, que le calculateur de gestion moteur peut carrément ne pas s'en rendre compte après coup(le calculateur estime un délai d’enregistrement ou non, selon le défaut détecté, variable de quelques millisecondes à quelques dizaine de secondes).

Mais bon, j'en suis pas persuadé.

Moi je regarderai plutôt coté turbo, une limitation de charge surtout vers les hauts régimes, ça peut être une GV qui grippe, ou une commande de GV poreuse(la membrane de commande pneumatique néanmoins!).
Voir tout simplement un problème de turbo qui ne compresse plus suffisamment, tant que tu as ton inter-cooler plein, tu as de la charge, mais dès que qu'il est vide, ta plus rien vers les hauts régime.

Faudrait monitorer tout le bazar, et évaluer la pression de charge dans le collecteur d'admission, selon les régimes, et le confronté à un référentiel de comparaison.

Il y'a aussi un dernier point à prendre en considération sur ces motorisations, c'est les volets de turbulence, dont, ou la tringle de commande saute, du coup ils ne sont plus synchronisés entre eux, ou ces derniers sont tellement usés, qu'ils ce ferment au lieu de rester ouvert.

Soit, c'est vaste Embarassed !

!


Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mer 28 Nov - 11:11

Oula c’est presque du chinois mais je vais voir au niveau de la GV du Turbo pour commencer  ( j’ai croisé un Tuto sur le forum )
Merci pour la réponse Djgoku26.
Mais je suppose qu'avec l'OP-com c'est pas du tout faisable?si oui dans quel menu je dois aller, pour controler tout ca?

Spy : c’est débitmètre , j’ai mon correcteur orthographique qui a deconné
Revenir en haut Aller en bas
Bobol78
7 places
7 places
Bobol78

Messages : 2440
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mer 28 Nov - 23:08

Salut, je suis un peu de l’avis de djgoku il est peu probable qu’un débitmètre deconne au point de rendre le moteur anémique sans faire monter de codes défauts. Donc si tu es sur et certain qu’a l’opcom aucun calculateur ne remonte de codes défaut ( ce qui me paraît étonnant il y a toujours un petit dtc qui traîne !) il va effectivement falloir faire des lectures en dynamique, mais la faut être à 2 et c’est un peu plus compliqué !
Sinon pour info sur le 1,9 cdti 120 il n’y a pas de volets de turbulence (c’est déjà ça en moins à contrôler!)

Ce que je te propose avant de continuer c’est de refaire une lecture des codes défauts via l’opcom en incluant tous les calculateurs, si ça ne donne rien va faire un tour avec ton Zaf et ton Opcom, des que le problème apparaît arrête toi sans couper le contact (c’est très important de ne pas couper le contact) et fait une lecture des codes défauts et là avec un peu de chance on aura quelque chose à se mettre sous la dent !!
Revenir en haut Aller en bas
wavet
4 places
4 places
wavet

Messages : 353
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 4 Déc - 17:28

Salut,
J’ai eu le même problème.
De ce que j’ai pu lire voici ce qu’il faut vérifier:
1 si pas de défauts OPCOM alors c’est pas relié à l’électronique.
2 la GV du turbo à vérifier.
3 les durites de dépression de turbo à vérifier.
Voici un lien pour le circuit complet.
[Vous devez être inscrit et connecté pour voir ce lien]
Pour ma part c’etait le boîtier 1 qui est en fonctionnement sans électronique donc pas de défaut OPCOM.
Tiens nous au jus.
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Dim 16 Déc - 17:36

J’ai pas encore eu le temps de faire les mesures en reel
J’ai poussé la voiture dans les tours et effectivement après la brusque perte de puissance à 3500trs, j’ai un message de défaut qui est ECM 10458
Revenir en haut Aller en bas
Bobol78
7 places
7 places
Bobol78

Messages : 2440
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Dim 16 Déc - 22:39

Ok donc tu as fait comme je t’ais dis, tu as fait une lecture des dtc juste après le manque de puissance et avant de couper le contact ? Tu n’avais pas ton Opcom avec toi ?
Sinon P104 ça m’a tout l’air d’etre un problème de débitmètre.
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Lun 17 Déc - 13:29

Non g pas eu le temps g t sur la route et en doublant une voiture g été surpris du coup g fais le test des pédales car je n’avais pas le pc avec moi pour vérifier
Revenir en haut Aller en bas
Bobol78
7 places
7 places
Bobol78

Messages : 2440
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 18 Déc - 2:54

Ok, mais bon c’est quand même remonté avec la manip de pedales, le principal c’est qu’on ait un code défaut. Regarde si la prise de ton débitmètre n’a pas de soucis ensuite faudra tenter un nettoyage, voir un changement.
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Sam 19 Jan - 17:14

Bon après coup j’ai vérifié la prise c’est tout bon
Je viens de changer mon debimetre et la surprise 2 codes erreurs : 10008 et 10458 juste après avoir changé la pièce .
Conclusion : C'est pire !!!!
Je sèche si je peux dire à ce niveau
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Sam 19 Jan - 18:48

Tu l'as remplacé par un un débitmètre d'origine, ou un no-name?

!
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Dim 20 Jan - 11:06

Djgoku26 a écrit:
Tu l'as remplacé par un un débitmètre d'origine, ou un no-name?

!

étrangement j'ai trouve un débitmètre Metzger avec le même numéro de sérié que celui monté sur le véhicule.
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Dim 20 Jan - 20:48

wavet a écrit:
Salut,
J’ai eu le même problème.
De ce que j’ai pu lire voici ce qu’il faut vérifier:
1 si pas de défauts OPCOM alors c’est pas relié à l’électronique.
2 la GV du turbo à vérifier.
3 les durites de dépression de turbo à vérifier.
Voici un lien pour le circuit complet.
[Vous devez être inscrit et connecté pour voir ce lien]
Pour ma part c’etait le boîtier 1 qui est en fonctionnement sans électronique donc pas de défaut OPCOM.
Tiens nous au jus.

J'ai change ce capteur il y a deux ans maintenant
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Lun 21 Jan - 10:48

Ouais bizarre quand même scratch !

Tu change le débitmètre, et tu as les même codes défauts, c'est louche!

Sous l'Op-Com, faudrait que tu aille dans le monitoring de la gestion moteur(après la sélection de l'année, et du modèle de véhicule, tu vas dans "Engine", et tu sélectionne ton moteur).

Question de voir le fonctionnement réel de ton nouveau débitmètre!

Voici des images "uniquement" d'illustrations, c'est variable selon la motorisation, mais les indications restent les même:
[Vous devez être inscrit et connecté pour voir cette image]

Toi ce qui t'intéresse, ce sont les informations "Mass Air Flow Sensor":
[Vous devez être inscrit et connecté pour voir cette image]

Selon le régime moteur que tu adopte, la première indication de grammage d'air en mg/strk doit augmenter selon ce dernier,
et le voltage de mémoire doit lui aussi augmenter.

Si le débitmètre est HS, rien ne monte, et les dites infos prennent une valeur de défaut, pour engendré le mode dégradé.

Si un mauvais débitmètre à été installé, les dites infos évolueront de manières très petite, ou au contraire de manière trop grande.

Enfin, si donc il y'a de l'intermittence dans le signal envoyer du débitmètre au calculateur, tu verra au monitoring, de temps en temps les dites infos ce figés de temps en temps, ce qui traduit un faut contact habituellement.

Dans tout les cas, lors d'un fonctionnement normal du débitmètre, tu as une progression des dites infos en corrélation avec ton régime moteur, l'ensemble doit rester linéaire, sinon c'est considéré comme une incohérence avec le référentiel intégré dans le calculateur de gestion moteur!

Dans l'attente de ton retour!

!
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Lun 21 Jan - 12:15

Il fait faire un relevé en statique ou en dynamique ?
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Lun 21 Jan - 18:31

A la limite tu peux faire les deux effectivement Smile !

!
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Lun 21 Jan - 20:50

Je vais commencer par le statique mais en ayant mis titine en mode dégradée
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 22 Jan - 12:49

G fais un relevé après avoir mis ma titi e en dégradé
Je te passe des photos
[Vous devez être inscrit et connecté pour voir cette image]
[url=https://servimg.com/view/19148901/4][Vous devez être inscrit et connecté pour voir cette image][/url


Dernière édition par noamatheo le Mar 22 Jan - 18:42, édité 1 fois
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 22 Jan - 16:01

Mince tu as pas effacé les codes défauts « Not Present »!

Tu peux les effacer (Bouton « Clear Fault Codes »), démarrer le bourrin, l’accélérer une dizaine de secondes jusqu’à au moins 3500tr/m(à chaud de préférence!) refaire une lecture des codes défauts, et nous dire ce qui revient comme codes?

!
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 22 Jan - 17:17

j’ai appuyé jusqu’a Ressentir un accoup ( mode dégradé) et j’ai fais une lecture
Tu penses à quoi en voyant cela ?
Merci d’avance
Revenir en haut Aller en bas
noamatheo
2 places
2 places
noamatheo

Messages : 53
Date d'inscription : 03/01/2015
Age : 41
Localisation : gironde
Humeur : cool

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 22 Jan - 18:56

je te fais passer les donnes que j'ai sortie
Apparement niveau debimetre y a rien car le volume mesure et theorique correspondrait à peu pres meme en mode degrade !!!

Calculated Air Flow,106 kg/h
Mass Air Flow Sensor,109 kg/h.

et pour le reste :

Camshaft Speed,975 RPM
Idle Speed Modified,No
Calculated Air Flow,106 kg/h
Mass Air Flow Sensor,109 kg/h
Charge Air Temperature,22 °C
Charge Air Temperature,3.22 V
Coolant Temperature,62 °C
Coolant Temperature,2.07 V
Fuel Temperature,11 °C
Fuel Temperature,3.69 V
Oil Level,Normal
Oil Pressure,Normal
Engine Oil Level Status,Okay
Barometric Pressure,100 kPa
Barometric Pressure,3.94 V
Boost Pressure Command,112 kPa
Boost Pressure,96 kPa
Boost Pressure,1.54 V
Pulse Ratio Boost Pressure Solenoid Valve,49 %
EGR Position Commanded (Exhaust Gas Recirculation),100 %
EGR Pulse Ratio (Exhaust Gas Recirculation),4 %
Throttle Position PWM Servo Signal,0 %
Desired Common Rail Fuel Pressure,67.98 MPa
Common Rail Fuel Pressure,67.91 MPa
Common Rail Fuel Pressure,1.99 V
Rail Pressure Control Solenoid Valve PWM,0 %
Rail Pressure Control Solenoid Valve Current,0.00 a
Fuel Metering Solenoid Valve PWM,34 %
Fuel Metering Solenoid Valve Current,1.42 %
B1S1 Exhaust Gas Temperature (Bank 1 Sensor
B1S1 Exhaust Gas Temperature (Bank 1 Sensor
B1S2 Exhaust Gas Temperature (Bank 1 Sensor
B1S2 Exhaust Gas Temperature (Bank 1 Sensor
Differential Pressure Diesel Particulate Filter,-2 kPa
Differential Pressure Diesel Particulate Filter,0.41 V
Diesel Particulate Filter Saturation,0 %
A/C Information Switch,Not Programmed
A/C Pressure (Air Conditioning),480 kPa
A/C Pressure (Air Conditioning),0.7 V
A/C Cutoff Mode (Air Conditioning),System OK
A/C Relay (Air Conditioning),Not Programmed
Brake Switch 1,Inactive
Brake Switch 2,Inactive
Clutch Switch,Inactive
Vehicle Speed,0 km/h
Vehicle Speed in Cruise Control Range,Inactive
Cruise Control Tip Switch,Inactive
Cruise Control,Inactive
Glow Time Relay,Inactive 12V
Diagnosis Glow Time Relay,Inactive
Glow Time Telltale,Off 12V

Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4008
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    Mar 22 Jan - 20:50

Ce qui m’intrigue dans tes captures d’écran, c’est le défaut « P0234-5B Boost Pressure Control Circuit Positive Deviation »!

C’est en lien avec le système de controle de la charge du turbo, je dirais un problème de Géométrie Variable au niveau de ce dernier, ou la Wastgate de commande de GV déréglé !

Ça pourrait expliquer ton problème de pêche!

!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Zafira 1.9CDTI 120cv - Perte de puissance    

Revenir en haut Aller en bas
 
Zafira 1.9CDTI 120cv - Perte de puissance
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Perte d'efficacité sur frein avant (stroker trail)
» Perte de sensibilité dans les doigts de pied
» Traitement d'une perte de poils localisée? C'est reparti :( :( :(
» Perte de poils...
» Perte de crins

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: