Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 P1901-75 problème FAP

Aller en bas 
AuteurMessage
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: P1901-75 problème FAP   Ven 24 Aoû - 8:07

Bonjour à tous.
je suis en galère avec mon zaf.
mon véhicule :
ZAFIRA B 1.9 CDTI 120 cv de janvier 2006.
kilométrage : 222000 kms.

Depuis environ 4 mois, j'ai des problèmes de perte de puissance et la voiture qui se met en mode dégradé.

Le code qui s'affiche est P1901-75.

J'ai emmené la voiture au garage. Ils ont démonté le FAP et l'ont nettoyé. puis régénéré.

Quelques temps plus tard (150 kms) , la voiture me refait la même chose.

J'ai donc démonté moi-même.

J'ai démonté lé FAP et l'ai nettoyé de nouveau. J'ai vérifié les durites et n'ai rien trouvé.
J'ai changé le capteur FAP et le capteur de surpression d'alimentation.

Le problème persiste. La voiture se remet sans cesse en mode dégradé Crying or Very sad .

Avez-vous une idée ?
Merci d'avance.
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2363
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: P1901-75 problème FAP   Ven 24 Aoû - 11:53

Si ton FAP se sature en permanence c’est surement que quelque chose fait fumer ton Zaf, mais du coup avec le FAP tu ne le vois pas !!
Donc tu dois vérifier tout ce qui serait susceptible de faire fumer une voiture !!
Si à part le P1901 tu n’as aucun autre code défaut il faudrait regarder du côté des injecteurs et éventuellement vérifier toutes les grosses durites d’admission et l’intercooler .
Revenir en haut Aller en bas
En ligne
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: Re: P1901-75 problème FAP   Ven 24 Aoû - 11:58

Bobol78 a écrit:
Si ton FAP se sature en permanence c’est surement que quelque chose fait fumer ton Zaf, mais du coup avec le FAP tu ne le vois pas !!
Donc tu dois vérifier tout ce qui serait susceptible de faire fumer une voiture !!
Si à part le P1901 tu n’as aucun autre code défaut il faudrait regarder du côté des injecteurs et éventuellement vérifier toutes les grosses durites d’admission et l’intercooler .

Bonjour et merci pour ta réponse bobol78.
Maintenant que j'y pense, les problèmes sont survenus après le changement du turbo.
ça pourrait venir de ça ?

Je vais tout redemonter pour voir si y'a pas une durite mal positionnée quelque part.

cordialement.
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2363
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: P1901-75 problème FAP   Ven 24 Aoû - 13:15

Oui il suffit d’un collier de durite mal serré ! Sur un véhicule sans FAP tu t’en rend compte tout de suite ça fume à l’acceleration mais avec le FAP on voit rien !
Revenir en haut Aller en bas
En ligne
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: demande de confirmation   Mar 28 Aoû - 9:51

Bobol78 a écrit:
Oui il suffit d’un collier de durite mal serré ! Sur un véhicule sans FAP tu t’en rend compte tout de suite ça fume à l’acceleration mais avec le FAP on voit rien !

bonjour à tous.
conformément aux conseils de bobol78, j'ai entrpris de vérifier tout mon circuit d'admission air ce matin.

J'y vas petit à petit afin de bien pouvoir détecter une éventuelle anomalie.

à ma grande surprise, j'ai débrancher le débimètre et il semblerait qu'il n'y ai que 3 pin au lieu de 4. pourriez-vous me confirmer le nombre de PIN qu'il doit y avoir s'il vous plait ?

J'ai tenté de regarder sur internet mais je n'ai pas trouver du connecteur du débimètre.
cordialement.


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Mar 28 Aoû - 10:32

Effectivement, il n'y a que 3 pins sur ce modèle de débitmètre:
[Vous devez être inscrit et connecté pour voir cette image]

!
Revenir en haut Aller en bas
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: présence d'huile   Mar 28 Aoû - 10:47

Me revoilà.
tout d'abord merci à Digoku26 qui est plus perspicace sur internet que moi.

J'ai démonté le tube entre la sortie turbo et l'échangeur.

Comme avant l'échange du turbo, il y a encore beaucoup d'huile.
Est ce normal alors que la voiture a fait à tout casé 500 kms.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Mar 28 Aoû - 10:55

C'est normal tant que tu sors pas un demi litre d'huile de l'intercooler lol! !

Après de l'huile tu en aura toujours, le circuit de graissage et de re-aspiration des vapeurs d'huile au niveau du haut moteur est conçu ainsi, après il y a un juste milieu, ça doit resté gras, mais pas trempé d'huile de partout dans les conduits!

!
Revenir en haut Aller en bas
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: Re: P1901-75 problème FAP   Mar 28 Aoû - 11:31

Djgoku26 a écrit:
C'est normal tant que tu sors pas un demi litre d'huile de l'intercooler lol! !

Après de l'huile tu en aura toujours, le circuit de graissage et de re-aspiration des vapeurs d'huile au niveau du haut moteur est conçu ainsi, après il y a un juste milieu, ça doit resté gras, mais pas trempé d'huile de partout dans les conduits!

!

T'en dis quoi ?
c'est la sortie du turbo.
[Vous devez être inscrit et connecté pour voir cette image]


Pour ma part, je m'arrête pour aujourd'hui.
J'ai vérifié toutes les durites, les serrages et je n'ai rien vu de particulier.



Pour mémoire, voici l'historique de la panne :
Mai échange du turbo sur conseil d'un mécano. il me dit qu'il commence à être usé.

Quelques jours après l'échange, symptome voyant clé + perte de puissance.
Je l'emmene au garage : ils me disent FAP bouché. 400 €
ça remarche pendant 150 kms puis même symptôme.

Je renéttoie le FAp qui n'est pas particulièrement sale. ça revient quasiment aussitot.

Sur conseil de bobol78, le problème viendrait en amont. Après réflexion, ce n'est pas impossible puisque les problèmes ont commencé parès l'échange du turbo.
J'ai vérifié le serrages des colliers sur l'admission d'air. Le témoin clé s'allume maintenant quand je pousse la voiture au delà de 3000 tours et s'éteint quand je redescends dans les tours.
Malgré tout, je trouve que ma voiture n'a pas la pêche? Parfois elle par bien mais parfois elle peine à décoller des 2000 tours.

Je pense que je vais remonter l'ancien turbo que j'avais gardé des fois que. Un avis de quelqu'un ?
Je me repenche sur la voiture samedi prochain car je suis absent. Je reste cependant sur la fréquence.
merci à tous pour votre aide.


Revenir en haut Aller en bas
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: Re: P1901-75 problème FAP   Jeu 30 Aoû - 14:56

Bonjour.
Personne n'a d'orientations à me donner ?
Revenir en haut Aller en bas
BARJMAN
6 places
6 places
avatar

Messages : 1929
Date d'inscription : 24/04/2016
Age : 48
Localisation : grenoble
Humeur : zénitude tout est dans le moulin

MessageSujet: Re: P1901-75 problème FAP   Jeu 30 Aoû - 15:26

je pense que tu as eu les meilleurs retours , entre Bobol et djoku .quoi dire de plus . Very Happy
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Jeu 30 Aoû - 16:06

bcbg974 a écrit:
Bonjour.
Personne n'a d'orientations à me donner ?

Je re-remets mon TIS 2000 Opel en route, et je te dit quelque chose dans la soirée !

Tu as vérifier le sorte de tuyaux rigide en Y fixé au niveau du berceau, qui va d'un coté au FAP, et de l'autre au capteur différentiel du FAP(quoique je sais plus si c'est un différentiel sur ta motorisation?!)?
Il ce peut qu'il soit brisé à ce niveau!

!
Revenir en haut Aller en bas
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: Re: P1901-75 problème FAP   Jeu 30 Aoû - 17:42

Djgoku26 a écrit:
bcbg974 a écrit:
Bonjour.
Personne n'a d'orientations à me donner ?

Je re-remets mon TIS 2000 Opel en route, et je te dit quelque chose dans la soirée !

Tu as vérifier le sorte de tuyaux rigide en Y fixé au niveau du berceau, qui va d'un coté au FAP, et de l'autre au capteur différentiel du FAP(quoique je sais plus si c'est un différentiel sur ta motorisation?!)?
Il ce peut qu'il soit brisé à ce niveau!

!

oui j'ai déjà vérifié ces tuyaux rigides. Je vais regarder de nouveau puisque j'y suis.

cordialement.
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Ven 31 Aoû - 18:15

Mince, y en a une chiée:
[Vous devez être inscrit et connecté pour voir cette image]

Tu connaitrais pas la variable du code défaut à tout hasard?

!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Ven 31 Aoû - 18:16

bcbg974 a écrit:
Djgoku26 a écrit:
bcbg974 a écrit:
Bonjour.
Personne n'a d'orientations à me donner ?

Je re-remets mon TIS 2000 Opel en route, et je te dit quelque chose dans la soirée !

Tu as vérifier le sorte de tuyaux rigide en Y fixé au niveau du berceau, qui va d'un coté au FAP, et de l'autre au capteur différentiel du FAP(quoique je sais plus si c'est un différentiel sur ta motorisation?!)?
Il ce peut qu'il soit brisé à ce niveau!

!

oui  j'ai déjà vérifié ces tuyaux rigides. Je vais regarder de nouveau puisque j'y suis.

cordialement.

Faut surtout vérifier qu'ils ne sont pas obstrués, et que l'air passe bien dedans!

!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3736
Date d'inscription : 09/01/2011
Age : 34
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: P1901-75 problème FAP   Ven 31 Aoû - 18:33

Avais tu regardé içi:
[Vous devez être inscrit et connecté pour voir ce lien]

!
Revenir en haut Aller en bas
bcbg974
Nouveau
Nouveau


Messages : 8
Date d'inscription : 22/05/2013
Age : 46
Localisation : Tarbes
Humeur : bonne humeur

MessageSujet: Re: P1901-75 problème FAP   Mar 4 Sep - 15:34

Bonjour à tous.
Afinde résoudre mon probleme de puissance (voyant clé + voiture bridée),j'ai entrepris deux opérations ce week-end.

Pour mémoire, mon FAP a été démonté par un garagiste, nettoyé et le symtome est revenu.
J'avais entrepris un redemontage complet de ce dernier avec verification des durites FAP + capteurs. ca n'avait rien donné.
J'ai donc changé le capteur FAP et suralimentation. Aucun changement. Toujours le code d'erreur lié au FAP.

Voila donc coup sur coup deux opérations que j'ai mené :
Opération 1: J'ai redemonté toute la calandre pour aller revoir le nouveau turbo (mes problèmes sont arrivés peux de temps apres son remplacement). J'ai tout vérifié, durites d'admission, de dépression, manoeuvre du turbo... Je n'ai rien trouvé. Remontage, petit tour et hop mêmes symptomes et même code d'erreur.

Operation 2 : J'ai tout démonté et remis l'ancien turbo. Je suis allé faire un tour. mêmes symptômes. J'ai fait 3 bornes puis témoin clé + perte de puissance (P190575 +P2346).
J'ai décidé d'aller sur l'autoroute. Elle montait à 130 mais je sentais bien qu'elle n'était pas au top.
J'ai fini une côte à 90. direction le refuge : Je coupe le contact, je redemarre et la comme par enchantement, ma voiture a retrouvé sa pêche. Je pousse une bonne accélération 3eme, 4eme 5eme à 4000 tours, rien. elle bronche pas. Elle tourne comme une horloge.
J'ignore ce qui s'est passé mais c'est le jour et la nuit. Depuis, j'ai fait presque 400 kms sans encombres. Je n'ai pas encore eu le temps de vérifier le taux de saturation du FAP. il ne devrait pas tardé à se mettre en route, ca sera l'occasion de voir.
Je n'y comprends rien. J'ai rien fait de particulier et tout est devenu normal.
Je regarde les valeurs du cap et je vous dit s'il régénère la semaine prochaine.
Merci encore pour votre aide à tous.
Revenir en haut Aller en bas
fweet
3 places
3 places
avatar

Messages : 217
Date d'inscription : 17/01/2018
Age : 46
Localisation : sautour
Humeur : mal au dos

MessageSujet: Re: P1901-75 problème FAP   Mar 4 Sep - 15:57

des fois c est bizard la mienne que des merd... elle régénérais plus elle fumait roulai a 50 kmh voir moins en grosse côte , puis je décide de bouché la vanne egr et plus de problème elle va du tonnerre
juste voyant moteur toujours allumé mais waw 11.000 km sans problème

bonne chance a toi pour la suite
Revenir en haut Aller en bas
En ligne
Contenu sponsorisé




MessageSujet: Re: P1901-75 problème FAP   

Revenir en haut Aller en bas
 
P1901-75 problème FAP
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» joue très bien les fers mais pas les bois: problème de grip
» Problème M4 CQB/R DBOYS
» petit problème de peau (suite)
» Problème avec selle barefoot : je perds l'équilibre !!
» Problème de mue

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: