Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Voyant moteur allumé et perte de puissance

Aller en bas 
AuteurMessage
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Voyant moteur allumé et perte de puissance   Lun 25 Juin - 18:15

Salut à tous! J ai un zaf 1.9 cdti 100cv de 2007 et franchement je commence à coller... explications :
J ai le voyant moteur allumé et plusieurs codes erreurs à savoir :
- 227956
-04005A
-038008
-062101
-112562
(Oui oui je sais c est une vrai cata
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2319
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 10:56

Salut effectivement ça fait beaucoup de codes défauts, mais c'est des codes que tu as eu avec la manip des pédales donc ils se peut que certains soient anciens, normalement quand on fait un diag on commence par lire tous les codes défauts ensuite on les effaces puis on réait une lecture pour voir ce qui revient vraiment.
Dans ton cas on a donc :
P2279 qui doit correspondre a une fuite sur le circuit d'air
P0400 un grand classique: la vanne EGR
P0380 les bougies de préchauffage
P0621 la lampe F de l'alternateur
P1125 ça ressemble a problème dans l'admission.

Voila donc moi perso au vu de tous ces codes je commencerais par déposer la vanne EGR pour la nettoyer et nettoyer tout ce qu'il y a autours.
Revenir en haut Aller en bas
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 12:40

Salut, tout d abord j ai déjà passé la valise et efface les codes défauts mais ils reviennent systématiquement. Niveau de ma vanne egr elle est neuve je l ai changé le mois dernier et j ai nettoyé tous ce qu' il y avait autour y compris boîtier papillon malgres ça toujours ces foutus codes défauts. Et puis ce matin je suis tombée en panne, voiture qui n accélère plus du tout impossible de la faire avancer. J ai donc condamné la vanne egr et j ai pu repartir avec la voiture... ce qui me rend dingue et que je ne comprends pas c est que la vanne egr est neuve et je vois pas d ou pourrait venir le problème...
Qu' est ce que tu appelles la lampe F de l alternateur?
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2319
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 17:53

Salut, j'ai fait une faute de frappe c'est pas lampe F mais lampe L et c'est la lampe de témoin de charge, mais c'est un peu comme le P0380 c'est pas ça qui fou le bazar !!
Par contre si le P0400 continu a monter alors que la vanne est neuve regarde du coté des connectiques et vérifis si tu n'a aucune prise d'air sur le collecteur.
Revenir en haut Aller en bas
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 18:09

Les connectiques je les ai déjà vérifié ça vient pas de la. Par contre le collecteur j y ai pensé je vais m y mettre. Aujourd hui j ai demonté la sonde lambda elle était complètement encrassée donc je l ai changé et j ai posé une bride sur la vanne egr pour pouvoir rouler en attendant. Et la nouveau code erreur 245 258 ce qui correspondrait au FAP... cette voiture me rend folle, a chaque fois que je règle un problème ça m en fait ressortir un autre.
Revenir en haut Aller en bas
braditleboss
2 places
2 places


Messages : 86
Date d'inscription : 19/03/2015
Localisation : 07
Humeur : humeur

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 18:44

Bonjour skybillule,
j'ai eu récemment un problème avec  mon zaf qui voulait plus avancer avec une perte total de puissance, et voyant allumé avec le code 2279 et pour moi c’était la durite qui va du turbo vers l'intercooler qui était la cause de la perte de puissance, en effet la durite en question avait pleins de micro fissures quand je l’écraser à la main voir la photo dans ce poste

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
En ligne
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 18:55

Salut braditleboss! Merci pour l info je regarderais ça demain avant de me lancer sur le collecteur
Revenir en haut Aller en bas
braditleboss
2 places
2 places


Messages : 86
Date d'inscription : 19/03/2015
Localisation : 07
Humeur : humeur

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mar 26 Juin - 19:19

Revenir en haut Aller en bas
En ligne
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mer 27 Juin - 12:11

Salut!!! Alors ce matin j ai contrôlé la fameuse durite de turbo est effectivement a certain endroit elle commence à craqueler et puis par la même occasion je me suis aperçue d une fuite d huile qui vient de mon electrovanne de turbo.... il est plein d huile... Donc démontage nettoyage. D ou peut venir l huile ? De la pompe à vide?
Revenir en haut Aller en bas
braditleboss
2 places
2 places


Messages : 86
Date d'inscription : 19/03/2015
Localisation : 07
Humeur : humeur

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mer 27 Juin - 15:00

Bonjour skybillule,
pour la durite moi je l'ai payer un peu pres une trentaine d'euros frais de port compris, la référence est marquée sur la durite coté intercooler.
pour l'huile que tu as trouvé malheureusement je peux pas répondre, je suis pas trop calé en mécanique, vaut mieux attendre bobol78, il pourra te dire plus de ce coté ou un autre membre du forum
j’espère que sa va s'arranger pour toi
Revenir en haut Aller en bas
En ligne
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Mer 27 Juin - 15:28

Merci pour l info braditleboss ;-) oki merci quand même, la en plus en démontant cette fameuse durite y a de l huile dedans donc la je suis en train de voir niveau turbo et du peu que je commence à voir y en a aussi dans le turbo et dans la durite après le debitmètre qui va au turbo. Par contre rien niveau filtre à air
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2319
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Jeu 28 Juin - 0:55

Salut cette huile vient du turbo, tu en trouveras dans tout le circuit d’admission mais là où elle s’accumule le plus c’est dans l’intercooler et sa durite inférieure, tant que sa quantité est raisonnable il n’y pas trop de quoi s’inquiéter. Si tu en as vraiment de trop il faudra contrôler les jeux de la turbine du turbo (léger jeu radial mais aucun jeu axial toléré)

Par contre pour celle que tu as trouvé dans l’EV de turbo il y a de grandes chances que ça vienne de la pompe à vide, elle est montée en bout d’arbre à came et est donc en contact direct avec l’huile moteur, ça m’est déjà arrivé sur un Zaf B et l’EV n’a pas apprécié j’ai du tout changer (pompe à vide, joint, durites de depression et EV de commande de turbo)
Revenir en haut Aller en bas
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Jeu 28 Juin - 6:17

Salut Bobol78! Merci pour ta réponse, je vais démonter l intercooler et nettoyer un peu et idem turbo et j y ferai un contrôle aussi de la turbine.

Pour ce qui est de l electrovanne de commande du turbo, je pensais bien que ça venait de la pompe à vide, j'ai tout démonté hier et tout nettoyé ( je fais le grand ménage de printemps dans ma voiture :-) ) et je vais faire un Test sur route voir ce que ça donne et pis dans le pire des cas en plus de la pompe à vide je remplacerai l electrovanne.
Revenir en haut Aller en bas
Skybillule
Nouveau
Nouveau


Messages : 10
Date d'inscription : 25/06/2018
Localisation : Vaucluse

MessageSujet: Re: Voyant moteur allumé et perte de puissance   Jeu 5 Juil - 15:45

Salut à tous ! Bon après démontage complet d un peu tout ce qui pourrait poser problème et remplacement j ai toujours les mêmes problèmes et un nouveau code erreur 000175. Ce pourrait-il que ce soit ma pompe HP au final qui merde et me cause tous ces problèmes?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Voyant moteur allumé et perte de puissance   

Revenir en haut Aller en bas
 
Voyant moteur allumé et perte de puissance
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: