Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [Zafira A 2.0 dti] Démarrage impossible.

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Djgoku26
7 places
7 places


Messages : 3547
Date d'inscription : 09/01/2011

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 12:50

Alors dans l’ordre:

—> Pour le test de sortie des gaz d’échappement, sur la bagnole essence ou j’ai eu le soucis de catalyseur gaufré, j’avais comme toi un psshhhiiii mais très brûlant en sortie de silencieux, mais bien que cela, ca empêchait pas qu’il était complètement HS lol! !

Puis même sans cela, le retour des gazs revenant du catalyseur colmater va avoir comme incidence direct, une contre pression sur les gazs sortant du moteur, vu le rapport volumétrique des moteurs diesels, ou le collecteur d’echappement ou le catalyseur explosera à terme, mais heureusement la dérivation de l´EGR et la, et pour le coup en circuit fermé, étouffe par manque d’oxygène le moteur !

—> Pour l’Op-Com, c’est juste pour éviter une requête de communication perdu entre ce dernier et les calculateurs véhicules, quand tu est en position contact, tout ces dernier passent en mode « ready », sans contact, ils seront pour la plupart en mode « idle », et dans ce mode tu ne peux pas initier de communication.
Certains sont toujours « ready » comme le module Immobiliser II, tu essayera, tu verra que tu peux y accéder sans avoir mis la clé Wink !

A priori, du moment que tu quitte un calculateur, l’interface ce déconnecte proprement, tu as même une fenêtre intermédiaire avec la mention « Closing communication, please wait... », et tu entends le micro-relais se couper!
Mais il arrive parfois que cela ne ferme pas comme il fait la communication, et tu reste avec le voyant Tx allumé.
Dans ce cas la, j’eteind ou redemarre mon PC, plutôt que d’arracher le cable USB du PC!

—> Le message en noir apparait à cause de la latence du soft, ça m’arrive de temps en temps aussi.
Pour le car identification, perso depuis Op-Com release 08/2010, ça n’a plus jamais fonctionné sur mon Zafira No !
Concernant le anti theft warning, c’est simplement le calculateur du système d’alarme, quand tu en est équipé, si tu n’y accède pas, c’est que tu ne l’a pas, ou alors le fusible de protection de ce circuit est claqué!

Pour le CAN, habituellement c’est pas bon signe, c’est l’electronique interne de la pompe qui est naze, mais dans ton cas, je pense que c’est une tension de batterie trop basse qui doit certainement bloquer cette communication temporairement.
La ou c’est pas bon, c’est quand le code defaut reste présent même après un effacement.

!

Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2319
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 13:48

Juste une petite precision, est ce que entre les 2 diag et donc après avoir effacé les dtc tu as redémarré ton moteur ? Si tu ne l’as pas fais, fais le, certains dtc ne montent que si le moteur tourne.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 22:27

je réponds vite fait et je lis tout ton message DJgoku....
Pour le démarrage , non. La batterie était trop faible.
Je l'ai démarré 5 mn avant d'avoir fait le diag mais malheureusement pas après 2ème diag et tentative de démarrage.
Il faisait nuit, batterie naz....

J'ai décidé de démonté le FAP . Du coup j'ai dû sortir toute la ligne car impossible de décoller seulement le FAP !
Elle m'a trop gonflée... J'ai commencé tard en plus .
Bref , ça donne ça côté "SORTIE DU CATAYSEUR " , je n'ai donc pas l'entrée des gaz dans le FAP en photo :
[Vous devez être inscrit et connecté pour voir cette image]

en zoomant hoo :
[Vous devez être inscrit et connecté pour voir cette image]

Ca m'a pas l'air encrassé tout ça scratch pale

Allez, photos enfin postées , je relis ton post tranquilou Djgoku.enfin....mais à ce que j'ai pû "survoler" c'est le symptomes que j'imaginais si c'est bien ça le soucis.

Merci pour vos réactions en tout cas, et @ de suite .
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 22:55

Djgoku26 a écrit:
Alors dans l’ordre:

—> Pour le test de sortie des gaz d’échappement, sur la bagnole essence ou j’ai eu le soucis de catalyseur gaufré, j’avais comme toi un psshhhiiii mais très brûlant en sortie de silencieux, mais bien que cela, ca empêchait pas qu’il était complètement HS lol! !
>>>>>OK C'EST BON CA pour moi si toi aussi tu avais de la pression...Cool.


Puis même sans cela, le retour des gazs revenant du catalyseur colmater va avoir comme incidence direct, une contre pression sur les gazs sortant du moteur, vu le rapport volumétrique des moteurs diesels, ou le collecteur d’echappement ou le catalyseur explosera à terme, mais heureusement la dérivation de l´EGR et la, et pour le coup en circuit fermé, étouffe par manque d’oxygène le moteur !
>>>>> Ca expliquerai qu'au niveau de l'admission j'avais l'impression qu'il y avait 8 trou de balle alors p-ê ?!!!!!! Laughing
NON ???


—> Pour l’Op-Com, c’est juste pour éviter une requête de communication perdu entre ce dernier et les calculateurs véhicules, quand tu est en position contact, tout ces dernier passent en mode « ready », sans contact, ils seront pour la plupart en mode « idle », et dans ce mode tu ne peux pas initier de communication.
Certains sont toujours « ready » comme le module Immobiliser II, tu essayera, tu verra que tu peux y accéder sans avoir mis la clé Wink !
>>>>>> J'essaierai sans mettre le contact , par contre c'est quand-même bizarre de pas pouvoir y accéder CONTACT MIS , tu trouves pas ?

A priori, du moment que tu quitte un calculateur, l’interface ce déconnecte proprement, tu as même une fenêtre intermédiaire avec la mention « Closing communication, please wait... », et tu entends le micro-relais se couper!
Mais il arrive parfois que cela ne ferme pas comme il fait la communication, et tu reste avec le voyant Tx allumé.
Dans ce cas la, j’eteind ou redemarre mon PC, plutôt que d’arracher le cable USB du PC!

>>>>>> OK . oui c'est vrai pour la fenetre. J'avais pas fait attention au microrelais . Je l'entendais juste qdje le branchais et débranchais .
Et oui justement le Tx reste allumé parfois chez moi aussi . Je savais pas comment réagir. Il me semble l'avoir pas "arraché" !!! mais débranché ! Laa deuxième fois , je l'ai redémarré et il s'est éteint. Je pense aussi que c'est mieux de rebooter le PC quand-même.


—> Le message en noir apparait à cause de la latence du soft, ça m’arrive de temps en temps aussi.
Pour le car identification, perso depuis Op-Com release 08/2010, ça n’a plus jamais fonctionné sur mon Zafira No !
Concernant le anti theft warning, c’est simplement le calculateur du système d’alarme, quand tu en est équipé, si tu n’y accède pas, c’est que tu ne l’a pas, ou alors le fusible de protection de ce circuit est claqué!

>>>>>> Ah ouai ? hoo . Tu as vu ce que ça voulait dire en anglais j'imagine. C'est la latence qui empecherait de recevoir des réponses " à temps" en gros tu crois ?
Il s'arrête de clignoter chez toi ??? Car moi NON ... scratch


Pour le CAN, habituellement c’est pas bon signe, c’est l’electronique interne de la pompe qui est naze, mais dans ton cas, je pense que c’est une tension de batterie trop basse qui doit certainement bloquer cette communication temporairement.
La ou c’est pas bon, c’est quand le code defaut reste présent même après un effacement.

>>>>>> Ok 2ème point cool pour moi alors. Car la batterie est mi-figue mi-raisin ...
Je la recharge ce soir, puis dézinguage du cata, soudure et hop. Juste pour info, ça craint pas trop niveau CT ? Je pense pas sachant que mes vieux vehicules passent haut la main, mais si quelqu'un peux me remonter une expérience ou des inifos à ce sujet ... Avant de le faire ce serait bien de pas faire de conneries quand-même. C'est ça l'idée.


!>>>>>> ! Merci pour tes retours DJgoku. .

Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 22:58

Sinon vous en pensez quoi des photos du Catalyseur ???
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 23:36

!

Ben le plus souvent le colmatage est côté entrée du catalyseur, donc la sortie elle est clean !

Tu as put faire le test d’air comprimé au fait ?

Le dezingue pas tout de suite ton catalyseur, soit sur qu’il soit colmaté avant de le vidé!

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 0:23

Non . Malheureusement , j'ai plus le compresseur ... J'essayerai demain à la station mais je sais pas si ça va être parlant vu qu'il aura je pense moins de pression qu'une soufflette et la cuve à 10 bars...
[EDIT] Mais bon c'est la seule solution que j'ai donc j'essaierai comme ça
Il faut juste passer l'entrée d'air , la boucher autour pour pas qu'il y ai de fuite , envoyé l'air et voir si ça sort correctement de l'autre côté , c'est ça ? [EDIT]


Franchement , j'ai le MIG sans gaz tout neuf, ça me taraude bien de faire une opération à cœur ouvert ... Si c'est pour que ça recommence demain en plus ...Toutes mes autres voitures passent à l'aise ... Mais bon , je vais écouter ce que tu me dis de faire quand-même, c'est plus sage !

Dernieres questions / idées :

Je peux pas essayer de démarrer sans l'echappement en attendant de remeilre la ligne d'échappement ? il me semble que ça fait pas de bruit quand il y a un turbo , non ?
Comme ça je serais fixé n et je pourrai voir si d'autres codes défaut reviennent .... non ?



Dernière édition par Marianne le Ven 30 Mar - 8:50, édité 1 fois
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 8:40

Oui ça ce tente, mais si le moteur demarre et qu’il prend ces tours normalement, ne le laisse pas tourner plus de 10 secondes, les gazs d’echappement sont costaux niveau température pale !

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 13:41

Ok , merci pour l'info.
Je viens de tester avec l'aide de la souflette d'un carrossier.

Conclusion,
Moi un peu mitigé. l'air sort mais pas beaucoup de pression , ça c'est sûr.
Lui pense qu'il est bouché mais il est carrossier , pas mécano me disait-il.

Je vais demander confirmation , dans un autre garage .

>>> La piste que tu m'as indiqué semble quand-même être la bonne même si je suis pas encore CERTAIN qu'il soit bouché. Je vais tester avec un tube vide pour comparé la différence de pression entre le vide et le cata . Là au moins je pense que je serais fixé.

Par contre si c'est le cas ; que me préconises-tu de faire ?

1-Brisé ce qu'il y a dedans et tout viré
2-coupé , virer , ressouder ( ce que je pense être le plus rapide et facile pour moi ) .
3- En racheter un ... pour le moment c'est mort. FORT malheureusement...
4- Autre solution ...


[EDIT]
Petite réflexion.
J'au dû retirer toute la ligne car le catalyseur ne bougeait absolument pas , et avec le manque de place et la position couché au sol j'avais aucune force.
Du coup toute la ligne est déposé. Le CT à faire bientôt.
Serait-il judicieux d'en profiter pour le décalaminer à l'essence ???
[EDIT]

@ toute Wink
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: QUESTION BETE   Ven 30 Mar - 16:47

Au fait,

C'est possible de démarrer avec l'interface OPCOM branché sur la prise OBD et le soft lancé, le tout déjà connecté à la voiture ? scratch
Pareil, pour pas faire de conneries disons...
Revenir en haut Aller en bas
zezette76
Modérateur
Modérateur
avatar

Messages : 1576
Date d'inscription : 15/05/2014
Age : 47
Localisation : port jerome sur seine
Humeur : à la cool

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 18:44

perso je tenterais un coup de nettoyeur haute pression pour nettoyer car la souflette ça donne une idée si il est entièrement colmaté mais si l'air passe, tu ne sais pas le pourcentage bouché.
Revenir en haut Aller en bas
bolem
Nouveau
Nouveau


Messages : 9
Date d'inscription : 03/02/2013
Localisation : toulouse
Humeur : généralement bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 21:19

Je suis pas curiosité... car il y a deux ans notre zafira nous a lâché avec globalement les mêmes symptômes , ça démarre quand ça veut ( généralement quand on a installé la barre de traction) on devait se battre avec la clé et de temps en temps on avait l’impression qu’il y avait un lien entre la clé qui restait bloquée dans la portière et le fait qu’il veuille bien démarrer...
On l’a amené à la casse .... alors si jamais c’est juste une histoire de pot....

Juste pour info, il avait 15 ans et 250 000km
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 22:06

zezette76 a écrit:
perso je tenterais un coup de nettoyeur haute pression pour nettoyer car la souflette ça donne une idée si il est entièrement colmaté mais si l'air passe, tu ne sais pas le pourcentage bouché.
Salut zézette !

C'est dommage que j'ai pas lu ta réponse avant . Masi quand tu vas lire la suite ...

Je n'ai pas résisté à attendre les réponses de vos part pour me prendre pour un chirurgien et fair une opération à coeur ouvert pour en avoir le coeur net. La pierre s'enlève/ Décroche facilement facilement.. J'ai meulé en rectangle tout le haut pour faciliter la tache.

Par contre , je ne pense malheureusement pas qu'il soit bouché...FORT ...malheureusement. No
Je m'explique :
Je pouvais voir la lumière du soleil à travers dans n'importe quelle position, quasiment partout...Je suis dégouté... No pale

J'ai tout ressoudé , je vais remonter pour tester. Avec une batterie moins douteuse. La mienne reprenant la chage mais , je sais pas ...Je la trouve bizarre . Je sais pas comment vous expliquer...

De toutes façon, j'avais pas envie de tergiverser. Comme on le reproche souvent.
Au moins c'est clair. Et si ça pète , ba y'avait juste à virer les codes défauts il faut croir e. Je crois les doigts...Priez avec moi mes frères !!!

Bon au moins c'est fait, et le problème ne pourra désormais plus se présenter. Pas eu le temps de décalaminer la ligne complète, je prévois ça pour demain . J'en profite d'avoir du temps.
Je testerait de démarrer 2 secondes pour voir qu'est-ce que ça dit demain après avoir viré les codes défaut , sans cata pour tester.
Diag OPCOM
>>> Je vous tiens au jus
>>> Puis remontage.

Je vais EDITER le post pour mettre les photo de la pierre filtrante.J4ai fini de souder , il faisait nuit !
Vous pourrez me dire ce que vous en pensez mais ... Je pense déjà connaitre votre réponse. Mais vue l'entrée du tube de catalyseur , fallait s'en douter. Il était loin d'être obstrué comme les 8 trous d'admission aussi serrés que des trous de balle ! Je souhaite à tout le monde qu'il ne soit pas aussi noir d'ailleurs

Roh fais chmirrr. Embarassed

bolem a écrit:
Je suis pas curiosité... car il y a deux ans notre zafira nous a lâché avec globalement les mêmes symptômes , ça démarre quand ça veut ( généralement quand on a installé la barre de traction) on devait se battre avec la clé et de temps en temps on avait l’impression qu’il y avait un lien entre la clé qui restait bloquée dans la portière et le fait qu’il veuille bien démarrer...
On l’a amené à la casse .... alors si jamais c’est juste une histoire de pot....

Juste pour info, il avait 15 ans et 250 000km

Salut ! Tu peux développer ton histoire de portière et de clefs please ?
Revenir en haut Aller en bas
zezette76
Modérateur
Modérateur
avatar

Messages : 1576
Date d'inscription : 15/05/2014
Age : 47
Localisation : port jerome sur seine
Humeur : à la cool

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 22:38

Lorsque J'ai fait mes volets de turbulence récemment, ils n'étaient pas trop sale mais aujourd'hui, je sais que je suis tranquille pour un moment. Comme tu dis, ce qui est fait n'est plus à faire. Concernant le cata, je voulais également vider le miens mais ont me l'a déconseiller donc ......n
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 22:54

Déconseillé pour quelles raisons exactement ?
Au pire !!!! jle refoutrait dedans !!!!!! lol! Maintenant que j'ai de quoi souder , jme prends plus la tete ! C'est bien pratique. Depuis le temps que j'en attendais un ...
Revenir en haut Aller en bas
zezette76
Modérateur
Modérateur
avatar

Messages : 1576
Date d'inscription : 15/05/2014
Age : 47
Localisation : port jerome sur seine
Humeur : à la cool

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 23:10

Je ne sais plus pourquoi. lol!
Revenir en haut Aller en bas
bolem
Nouveau
Nouveau


Messages : 9
Date d'inscription : 03/02/2013
Localisation : toulouse
Humeur : généralement bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 30 Mar - 23:47

Marianne a écrit:


bolem a écrit:
Je suis pas curiosité... car il y a deux ans notre zafira nous a lâché avec globalement les mêmes symptômes , ça démarre quand ça veut ( généralement quand on a installé la barre de traction) on devait se battre avec la clé et de temps en temps on avait l’impression qu’il y avait un lien entre la clé qui restait bloquée dans la portière et le fait qu’il veuille bien démarrer...
On l’a amené à la casse .... alors si jamais c’est juste une histoire de pot....

Juste pour info, il avait 15 ans et 250 000km

Salut ! Tu peux développer ton histoire de portière et de clefs please ?

C'est un peu vieux mais je vais essayer surtout que c'était finalement il y a 4 ans.
Je ne sais plus si c'était avant la panne ou pendant les 15 jours ou le ZAF nous a rendu fou... mais nous venions de changer la pile de la télécommande et de temps en temps nous cherchions à ouvrir le zaf avec la clé.... et alors celle ci restait coincée dans la serrure sans que l'on arrive à comprendre pourquoi elle se décoinçait ou pas...

Ma femme devait partir en camp scout avec le zaf et il n'a pas voulu démarrer au quart de tour comme d'habitude... J'ai réussi après quelques heures à le faire démarrer et à caler 100 mètre plus loin.... plus tard j'ai de nouveau réussi à le faire démarrer et à caler 700 mètres plus loin à un feu rouge devant les gendarmes qui me voyant descendre et essayer de relancer la machine avec la clé dans la serrure me disait que je ne devais pas me garer là.... (aller expliquer que je ne me gare pas, que je suis en panne et que j'ai remarqué que quand je ferme et que j'ouvre la porte ca va mieux... mais que la clé reste bloquée dans la serrure....)
EN tout cas on a redémarré pour s’arrêter 500 m plus loin....

Je l'ai ramené à la maison, on l'a amené chez des garagistes, chez le concessionnaire... et tous m'ont dit pompe à injection....avec facture à la clé de ???? . Pour l'amener, on partait avec une autre voiture et la barre de traction et dans ce cas il démarrait bien à chaque fois.
Pour son dernier voyage, il n'a pas voulu démarrer, on l'accroche à son ainée, une 205, et juste avant de partir je réessaye, il redémarre....
je le gare à coté de la casse, et le lendemain pour lui faire faire les 50 derniers mètres, il n'a pas voulu démarrer...

bon courage !!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Lun 2 Avr - 22:25

Salut Bolem
Merci pour ta réponse et tes explications en détails. Si ça peux aider ou guider quelqu'un d'autre , alors tant mieux..

Quoi qu'il en soit en attendant de vous montrer les photos du catalyseur, je vous montrent les copeis d'écrn d'OPCOM réalisées cet aprem.
Verdict P1631 qui reste .
Au début un message par rapport à l'ECU donc je reboot après et ça a fonctionné.
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

J'ai REtenté de me connecté à l'immobiliser mais rien n'y fait
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Lun 2 Avr - 23:02

Les measuring blocks Engine:
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Vous en pensez quoi alors ??? pale

Sinon le Cata donc:
La "pelicule qui entoure" la pierre :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Vu générale sur le côté "entrée" des gaz d'échappement :
[Vous devez être inscrit et connecté pour voir cette image]
Les 4 coins sont bouchés mais sur la surface totale , ça représente aller, 2% . DOnc autant dire rien :
[Vous devez être inscrit et connecté pour voir cette image]
Et vue à travers en plein soleil : quasi intact ......Enfin . VOus me direz mais ... c'est ce que j'en pense.
[Vous devez être inscrit et connecté pour voir cette image]

Voilà au moins j'espère moins tergiverser qu'avant.

MErci d'avance pour vos avis et interprétation .
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2319
Date d'inscription : 25/10/2012
Age : 45
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 0:00

P1630 qui revient et avec un statut « présent » c’est bon il est confirmé cette fois le diag, même si ce n’est pas une grande surprise pour beaucoup d’entre nous.
Il ne te reste plus qu’a essayer de trouver une solution économiquement valable pour sauver ton Zaf.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 8:28

Salut et "merci " de ta réponse ....
Message reçu.
PAR CONTRE , quant à l'immobiliser, comment se fait-il qu'il ne réponde absolument pas ???
Il a l'air dans les choux .
> Ne serait-ce pas pour ça qu'il n'y a pas de GO injecté ?

Quand j'avais fait la purge des injecteurs , elle semblait envoyer quelquechose quand-même...
> J'aurai pas mal remis la fiche sur la pompe ?

Personnellement, j'ai trop l'impressiojn que c'est une connerie qui bloque en fait depuis le debut. Le fait que l'immo soit bizarre, m'interpelle beaucoup.

Je voyais en cherchant que tu disais :
Bobol78 a écrit:
Ok P1612 et p1613 et même p1631 c'est en rapport avec l'antidemarrage, mais p1651 c'est ta pompe HS !
Et même si tu n'avais que les p1612, p1613 et p1631 ou penses tu que se trouve l'antidemarrage ? Dans la pompe !!!
En plus c'est un probléme qui est super mega connu sur ton type de motorisation, il suffit de taper vp30 ou vp44 sur google pour trouver tout un tas de solutions, si tu sais manier le fer a souder il y a même moyen de reparer toi même !
Perso , pas de P1651. Tu ne penses pas que l'immo pourrait-etre incriminé dans cette panne ?
Certes , la VP44 , c'est une daub intergalactique. Je sais. Mais TOUS les problèmes ne viennent par forcément de là .
Et ttrès franchement, ça m'arrangerais que ce ne soit pas ça......

Merci à toi Bobol.
DJgoku .... A L'AIIIIDE !!!!!!!!!!

Vous auriez pas quelques trucs à me dire de regarder , faire , tester par hasard ?
Essayer de connecter l'immo via OPCOM en faisant une certaine manip ou autres. J'aimerai en profiter avant de reprendre le taf. La on a qu'un vehicule et la reprise va etre TRES compliquée avec un seul véhicule.
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 12:41

Hey !

Ben oui Marianne, c’est normal que tu n’est pas de réponse, c’est le module d’alarme que tu essaies d’interroger lol! !!!
L’anti-démarrage c’est le module « Immobiliser II » sous Op-Com!

Pour le P1630, je vais jeter un coup d´oeik sur le TIS2000 Opel, pour savoir à quoi correspond le « Malfunction 1 »!
Neanmoins je rejoins mon ami Bobol, ça sent pas bon ce code défaut No !

Tu est dans la même problématique que opelastrag, que je suis depuis 3 mois sur ça panne quasi identique sur son Astra G, tout laisse croire aussi que ça pompe est HS, mais lui il avait un P1631 study !

Je regarde la charte diagnostique pour le P1630, et je reviens vers toi!

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 16:00

OUf il est là Laughing Je croyais qu'il m'avait laissé en pleine détresse alors que j'essayais de faire comme un bon élève !!!
N'empêche ; J'ai OPCOM , les diags, Hey ... JE commence à être OP , non ?!!! Mais pas COM encore... Quelle boutade...Bref, trève de plaisanteries...

Et test encore aujourd'hui... Puis bizarreries. J'essaie d'être bref pour pas pourrir le post .

Donc, j'ai pû retirer ce fameux P1630 finalement. JE pensais qu'il restait continuellement, mais je réussi à l'enlever.
>>> Tests > rien de DIRECT , et plus de START PILOT.
Finalement un retour de GO n'avait pas été changé >>> il casse ! je le remplace . TOTU EST OK à ce niveau donc. J'actionne la poire au taquet , démarre avec batteire auxiliaire, rien... SI , beaucoup de bulle et DESORMAIS, ENFIN de la pression dans la poire du circuit de GO ( encore dans le bidon en A/R donc. ) , ce qui pour moi est TRES BON SIGNE. mais ...
> rien non plus sans start pilot. Crying or Very sad
> voyant qui s'allume > RE P1630 > Clear Defaut > ça reste .
Je redemarre le soft, la voiture pareil. Je laisse 5 minute > clear defaut > No DTC'found > Je redémarre > toujours rien > OPCOM > Aucun défaut ENGINE ni rien !

C'est seulement quand j'insiste et que ça démarre pas que ça me marque le code défaut.

PAR CONTRE , une bizarrerie !
> Soft , zaf allumés, je casse la durite de retour de Go > je commence à réparer , mais sans enlever le contact , nin batterie comme une buse alors que je déconnecte les sondes refroidissement et pression atmo.
>>> Résultats : le ventilo se mets en route tout seul et impossible de l'arretr en enlever la clef du contact !!! J'ai du débrancher la batterie. ET CURIEUSEMENT, y'a-t-il un lien de cause à effet ? je ne sais pas mais quand je fais un diag sur les measuring blocks d'ENGINE COOLANT , je vois une T°C de 71 °C alors que le moteur n'a pas tourné .. C'est pas normal , non ? la sonde est HS ou c'est la limite à laquelle de thermostat s'ouvre ?

Je sais pas pourquoi , mais j'ai VRAIMENT l'impression d'un truc à la con moi . C'est perso , hein ... Je sais pertinemment que vous vous y connaissez ENORMEMENT , ui plus est comparé à moi , mais.... je le sens comme ça pour l'instant en tout cas. Il y aurait pas des choses que je pourrais tester par le biais de vos conseils par hasard ?
Clef , fusible, Boitier . J'ai bien vu le post d'ASTRA G, tu y fait du gros taf de recherche d'ailleurs DJgoku ... impressionnant la base de données que tu as . Si t'as qqs docs au passage ... ou des liens...

Si vous voulez des copies d'écrans de certains trucs genre immo ou autres ...Je sais qu'à un moment j'ai voulu faire programming pour tester mais me suis abstenu

@toute DJgoku et merci de regarder pour moi
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 16:42

Dans la liste des trucs à la cons à vérifier ,

>>> FUEL CUT OFF VALVE ACTIVE , normal ?

>>> INSP affiché au TdB , et sur OPCOM "NEXT3 = 0kms >>> un défaut à ce niveau ? Faut-il il enlevé le "INSP" ou le "CHECK" à droite de l'affichage de l'heure ?

>>> dans OPCOM des choses qui me paraissent encore "space" par rapports au clefs. Hasard ?
J'ose pas trop trifouiller encore sans l' "aval" de Tortue géniale ou un maître Shaolin lol! voir même un conducteur de locomotive !!! Wink , un passioné de BMW !

Sinon le voyant orange refroidissement moteur c'est bien normal qu'il soit allumé au démarrage , et il devrait s'éteindre moteur tournant en principe si je me trompe pas . C'est bien ça ?

>>> Dans BODY>CENTRAL LOCK>J'utilise apparemment la clef 2, elle semble etre reconnue , mais INACTIVE . Normal ??? Faut-il changer de parametre ?
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Sinon lors des test , un P1635 a fait son apparition :
[Vous devez être inscrit et connecté pour voir cette image]

Puis seul le P1630 s'est ré annoncé.

Fait chaud dans la zaf aujourd'hui , aller, Cheers !
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 20:56

Marianne !

Je reprends ta liste:
>>> FUEL CUT OFF VALVE ACTIVE , normal ?
Hum, ben non habituellement c'est plutôt "INACTIVE", je te confirmerai néanmoins.

>>> INSP affiché au TdB , et sur OPCOM "NEXT3 = 0kms >>> un défaut à ce niveau ? Faut-il il enlevé le "INSP" ou le "CHECK" à droite de l'affichage de l'heure ?
Te casse pas la tête avec ça pour le moment, c'est juste la périodicité d'entretien qui est arrivée à terme.

>>> dans OPCOM des choses qui me paraissent encore "space" par rapports au clefs. Hasard ?
Non ya rien de mal ici également, le "CENTRAL LOCK" traite uniquement le verrouillage centralisé, le "Out of Range" pour le "Remote-Key 1", ce traduit simplement par un dé-calibrage de la fréquence nécessaire à l'envoi de la requête de verrouillage/dévérouillage, envoyé par ta télécommande.
Donc aucune incidence sur le démarrage moteur.


!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mar 3 Avr - 21:47

Ok merci à toi

C'est clair quand tu réponds comme ça !

>>> Si tu ne m'as pas répondu concernant le "P1630-Malfunction 1" par contre, c'est que tu n'as pas pu voir j'imagine , non ?
Je pensais que c'était seulement un message pour a pompe , mais depuis que j'ai vu que c'était lié à l'antidémarrage , ça m'intrigue ce P1630...

>>> Sinon, avec Opcom , on peux voir si la distri est décalée ? ente,du que ça arrivait...

>>> L'incidence sur le  trop plein d'huile se traduit-il par un blocage au niveau du calculateur ?
Je me pose la question car j'ai vu un post dans le  forum ou il se disait que le niveau faisait des trucs bizarre . Je me demande si c'est pas aussi mon cas . Etc...

Merci pour ta réponse DJgoku

PS: A quand un zafira tout propre , roulant tel un nuage magique au soleil levant !!!!! Laughing
Je sais pas comment j'arrive à garder le moral tiens !
@+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   

Revenir en haut Aller en bas
 
[Zafira A 2.0 dti] Démarrage impossible.
Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: