Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [Zafira A 2.0 dti] Démarrage impossible.

Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 8 Mar - 23:15

Bonjour à tous ,

Je me permet de mettre directement en vidéo le problème qui se pose à moi après avoir prêté ma voiture , et je développerai en détail pour vos éventuels diagnostics puissent être facilités .
Je l'ai récupéré moteur non tournant. Le seul moyen de la démarrer c'est au startpilot , et ça donne ce pauvre résultat:



J'ai un gros soucis avec mon zafira fraichement prêté à un "ami"............vous sentez le schmilblick ?
Il ne m'a pas prévenu que mon véhicule est tombé en panne car selon lui il n'allait pas me déranger avec ça ...
Il avait essayé de recharger la batterie, et "soit disant" , "ça a démarré " donc il ne voyait pas pourquoi il devait me  prévenir qu'il était tombé en panne en plein milieu de la route ... comme ça si j'amene les gamlns à l'école c'est plus pratique pour tomber en panne ...
Je l'ai appris donc par hasard , par un voisin lorsque le lendemain de mon retour ma femme tente en vain de partir au taf. Une bonne journée s'annonce...

Voilà pour la petite historique de panne. Avant, tout marchait. Je vous la raconte car dans l'histoire , et bien je remet du coup TOUT en question de ses propos pour chercher la panne malheureusement. Uniquement car il ne m'a pas prévenu. Patate chaude ????
Pour la recherche de panne je ne prends pas tout ces évènements ABSOLUMENT vrais.

LES FAITS:
utilisée pendant 2 jours un matin froid -5°C environ démarrage normal, 200 mètre, un stop, puis 5 mètres et compteurs à zéro , plus aucun voyant ni rien au compteur. La zaf cale nette.
Redémarrage impossible > remorquage devant chez moi (car en déplacement). Il recharge la batterie et réussi à démarrer..."apparemment" , et j'en doute fort désormais donc.

INVESTIGATIONS:
Tests avec voitures en marche cablés
EGR nettoyée
Capteur PMH Testé à 759 Ohms > OK.
Test avec du Gasoil en direct dans un bidon >>> rien de plus . On a cru sentir à plusieurs personne de l'essence.....     Il faudrait déposer le réservoir pour en être sur.
Vérification AAC en enlevant le cache culbuteur > OK.
Inspection des durites de circulation des gaz d'échappements ( Quelques bruit bizarre cependant ...) Pas des électrovannes par contre....sauf celle de la pression turbo testée à 6 Ohms donc OK.Je testererait les autres demain. Par contre des fois elles ont fait un bruit prolongé un peu bizarre à l'arret du moteur.

Sinon la personne me disait de regarder la sonde lambda vu l'état de la vanne EGR ! Il n'y en a pas ... Le capteur PMH, il est bon ...

INTERROGATIONS:
Honnêtement , je ne sais plus où regarder, que chercher . Je comprend absolument pas et mon ami mécano non plus. Il n'a jamais vu ça !

Pensez-vous qu'une admission: catalyseur bouché(e) pourrait causer tout ça ???

Fuites de Gasoil ?

Vers quelles pistes me dirigeriez-vous svp ?


Un grand merci pour vos réponses car ma voiture me servant pour aller au boulot, je suis super énervé contre eux parce qu'en plus il ne font quasi rien pour réparer la voiture avec mon ami, qui se tappe des heures de lecture de forum pour comprendre la panne et qui se trimbale par terre sur le parking à sa place...

Bien cordialement. Marianne.
Revenir en haut Aller en bas
Laurent Gt
Modérateur
Modérateur
avatar

Messages : 9642
Date d'inscription : 01/04/2011
Age : 42
Localisation : Clermont Ferrand [63]
Humeur : En OPC :)

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 9 Mar - 8:31



Marianne a écrit:

Test avec du Gasoil en direct dans un bidon >>> rien de plus . On a cru sentir à plusieurs personne de l'essence.....     Il faudrait déposer le réservoir pour en être sur.

Bien cette personne a qui tu l'as prêté n'a pas dit avoir mis du carburant ?

Si tu as un doute parce que ça sent l'essence, il serait préférable de vider le réservoir, faire le plein de gazole, vider le filtre a gazole et le remplir de gazole, essayer de démarrer, re vider le filtre et re mettre du gazole, afin de vider l'essence si il y a eu, et de démarrer.

_________________
Opel Zafira B OPC 240ch+ 430nm
#Downpipe 60, airbox CDTI, air filter K&N, TopHat MTC et dump valve Forge#
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
soved
Modérateur
Modérateur
avatar

Messages : 6071
Date d'inscription : 24/09/2012
Age : 46
Localisation : beauvechain (belgique)
Humeur : bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 9 Mar - 9:39

+1 avec Laurent

commence par contrôle ce qu'il y a dans ton réservoir

en démontant ton filtre a mazout tu sera déjà fixé si c'est de l'essence qui est dedans tu aura compris


_________________
EX: zaf B 1700cdti 110cv @ 165cv serie 111
Ssangyong Actyon sports 2L 155cv
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 9 Mar - 14:13

Rectification pour le OK PMH....Je m'explique :

QUELQUES VALEURS :

Capteur PMH : entre Pin G & D : 759 Ohms pour 900 neuf. Qu'en pensez-vous ?
                              Pin du milieu: indéterminable . Il oscille sans arrêt sans se stabiliser , normal ?
Capteur de régulation Pression Suralimentation : 6 Ohms
ELectrovanne EGR : 6 Ohms
Electrovanne de turbulence d'admission : 6 Ohms

Regardant un tuto test PMH, un mec dit que la valeur 225 Ohms pour 250 neuf ferait en sorte qu'il soit à changer.
Vous confirmez ? Car je dis Ok dans les messages précedents mais... ce pourrait bien être la cause de tous mes soucis pourtant.
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2259
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 9 Mar - 22:05

Salut, comme je te l’ai dit sur un autre post ça ressemble beaucoup à une vp44 HS. Il faudrait que tu fasse une lecture de codes defaut (diag)
Revenir en haut Aller en bas
karimdu13
7 places
7 places
avatar

Messages : 4478
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Sam 10 Mar - 12:14

je te l'ai aussi dit sur un autre post ..
pompe HS ..mais tu as ouvert trop de poste pour le meme probleme ..
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 15 Mar - 11:30

Pardon pour les posts mais je pensais faire un probleme "distinct" avec le PMH dans la section électronique. Il me semblait plus judicieux de parler élec dans le forum approprié , mais il fait quand-même parti ( peut-etre ) du problème au final mécanique. Désolé donc.

J'ai mis un bidon de Go en direct , néant . Même problème: démarrage au startpilot et tourne comme une patate à 600trs/mn.
Après gros décrassage admission + EGR , idem.
Changement des durites retour Go , idem.
Contrôle des flexibles de retour de gaz d'échappements , aucune fuite .
Il me reste à tester avec un capteur PMH d'un véhicule tournant aujourd'hui.
Sinon achat prise OBD2 et test. Je pris pour que ce soit pas la pompe

Ca donne quels codes défauts pour la pompe en règle générale ?

Quelqu'un a déjà vu un bouton poussoir pour "forcer" en quelque sorte le démarrage ? Un pote en a un sur le sien et sans , il lui est impossible de démarrer . Il l'avait acheter comme ça hoo scratch
Après quelques recherches , ca ressemble à ce schéma :
[Vous devez être inscrit et connecté pour voir cette image]

Je commence à me demander si c'est pas un problème comme ça car elle a plusieurs fois tourné nickel pendant un très court instant et rebelote , retour au régime "patate" ... Comme si elle voulait y aller mais qu'elle était bloqué par un problème électrique... C'est trop bizarre.
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 15 Mar - 13:56

!

Tu fais beaucoup de suppositions de diverses pannes, et tu perds donc en conséquence beaucoup de temps en test et diagnostique inutile à mes yeux!
Attention c’est pas un reproche hein lol! , je suis juste objectif !

Achète donc vite l’outil de diagnostique dédié à Opel, ce que l’on appel communément l’Op-Com, cela te sera tres utile tu verra!

Sans vouloir être pessimiste, depuis le début que je suis ton post, tout laisse croire que ta pompe injection est HS,
et je pense que quand tu auras interrogé l’ECM moteur, tu vas te retrouver avec des DTC P0251/P1615/P1631/P1651/P1652.

!
Revenir en haut Aller en bas
artoutitou
4 places
4 places


Messages : 394
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 15 Mar - 18:40

La modifié c'est juste que a certaine température il n'y a pas assez de temps de préchauffage des bougies et sa peu démarrer mal.

Si sa démarre au Start pilot et que sa tourne comme une merde, la panne est ailleurs.

Quand au capteur pmh et Aac suivant si c'est un inductif ou capacitif sa ne se contrôle pas avec un multimetre, mais avec un oscilloscope.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 16 Mar - 11:44

Djgoku26 a écrit:
!
Attention c’est pas un reproche hein lol! , je suis juste objectif !

Achète donc vite l’outil de diagnostique dédié à Opel, ce que l’on appel communément l’Op-Com, cela te sera tres utile tu verra!

Sans vouloir être pessimiste, depuis le début que je suis ton post, tout laisse croire que ta pompe injection est HS,
Merci de préciser quand-même ! Je me pose effectivement tellement de question. J'essaye juste d'écarter les pannes simples avant de m'acheter une prise diag.J'ai d'ailleurs posté à ce sujet, une prise m'intéressant mais étant compatible qux diesel qu'à partir de 2003 ! Je vous invite à y participer au passage.

Sinon, qu'est-ce qui te fait pencher pour une panne de PI excatement ? Tu peux développer ? Des syptomes types ?

J'entends beaucoup ça mais ma panne ressemble aussi à celle d'un capteur PMH qui est pas encore HS , mais sur le point de l'être, aussi à celle d'un pote à moi qui ne peut démarrer sans son bouton pressoir magique.... Il m'a conseillé de mettre la rampe de bougie en direct sur la batterie pour tester . Qu'en pensez-vous ?

N'y aurait-il pas un problème simplement avec la clef ?
Je pensais pas que c'était tout un truc avec les "nouvelles clés". Je viens de la refaire fonctionner. La centralisation remarche chose qui n'avait jamais été le cas avant de passer dans votre forum...Merci à vous donc. C'est un évènement !

ARTOUTITOU,
C'est aussi paradoxal c'est vrai car quand il démarre il ne cale pas. C'est ça qui m'intrigue...
Qu'est-ce que ça fait un capteur PMH HS ??? >>> c'est possible de démarrer avec quand-même ou impossible ???

Un capteur pmh pas HS , mais qui sent le sapin ça pourrait pas faire ce genre de panne par hasard ?
Des fois j'ai l'impression que la distrib était décalée presque et si le capteur est bancale... Quand je l'ai fait "tournicoté" , il a plusieurs fois tourné nickel pendant une fraction de seconde ça nous à tous surpris...
Je l'ai laissé tourné pendant 1/4 d'heure pensant qu'il y avait de l'air à faire partir du circuit de gasoil...mais non. Il tournait de mieux en mieux, mais j'ai eu l'impression que ça retombait.

Quand on se trompe de carburant, de l'essence a la place du gasoil , quels sont les symptomes d'ailleurs SVP ?

Du coup, j'ai mis tout en direct dans un bidon et avec un poire pour réamorcer plus facilement . J'ai pu lire aussi , qu'elle était très dure à purger la zaf'. Aurais-je louper quelque chose ?


_ AUSSI, à la vue de l'encrassement de l'admission , le catalyseur ne serait-il pas aussi EXTREMEMENT bouché au point de créer un défaut moteur l'empechant de démarrer ? Je sais , beaucoup de conjectures ! Je cherche en attendant de recevoir mon colis et vu votre niveau je risque d'apprendre beaucoup de choses que je n'ai pas eu le temps de lire ou pas trouver simplement.

_ Niveau fusible et relais , il n'y a pas des choses à chercher ? J'entendais le relais de préchauffage justement assez fort la première fois ou je l'ai récupérée et ai essayé de démarrer avec. Un bruit de turbo aussi que je n'entends plus du tout.
Comme si l'hélice perdait ses tours lentement pendant bien 10 secondes. Ca ne le fait absollument plus désormais et je ne l'explique pas autrement qu'avec une sortie "bouchée . Pourtant quand elle tournicote , elle a qd meme un peu de pression au silencieux je pense.

_ Niveau Huile : Ma femme a acheté de la 15W40 pour de la 10W40 préconisée.
J'ai pu voir que sur OPCOM , il y avait pleins d'indications sur la qualité de l'huile, s'il faut la changer en fonction des "analyses faites" par le calculateur. Serait-il possible que la viscosité ai un effet au point d'empecher le démarrage ?
Quand je l'ai mise je me suis dis l'inverse en tout cas.

Enfin bref ...j'attends vos retour sinon je vais en mettre un tartine encore.
Merci d'avance à tout ceux qui prenne de leur temps pour me répondre ............
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2259
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Ven 16 Mar - 12:21

En fait tout le monde te dis que c’est la pompe car c’est un problème très très fréquent sur ton type de moteur et les symptômes que tu as correspondent parfaitement à ce type de panne.
Et sinon avec un capteur de pmh HS tu ne démarre pas, c’est lui qui donne la position des pistons pour l’injection.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Sam 17 Mar - 4:24

Meci de ta reponse.
Qd tu dis "ne démarre pas" ... tu veux dire par là que le démarreur se lance, ou il ne se lance même pas ?

Sinon pour la pompe, je suis au courant . JE chechais a savoir quels sont les symptomes "précis".
Si tu peux développper un peu...
L'autre fois un voisin m'en parlait car elle ne démarrait pas à cause d'un probleme de clé ! A l'ecouter fallait changer la pompe etc...

CE qui me fait d'ailleurs penser à ça :
Djgoku26 a écrit:
Je pense que tu as simplement des-initialisé ta clé principale, le transpondeur calculateur
ne la reconnais pas, et t'annule le démarrage!
Je me demande si je serais pas passé à coté d'un truc basique/simple ! Si vous avez une idée , vous etes franchement les bienvenues.

J'attend ma prise diag sinon ?
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2259
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Sam 17 Mar - 11:57

Quand le démarreur ne lance pas effectivement ça peut venir d'un soucis d'antidemarrage, mais a partir du moment ou le démarreur lance et que le moteur commence a tousser il y a peu de chance que ce soit l'antidemarrage.
Dans ton cas je pense que sans un bon diag ce sera difficile de savoir exactement d'ou vient ton problème, procure toi un opcom com installe le, ensuite tu trouveras des tutos sur le forum pour faire ton diag.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Sam 17 Mar - 18:23

PK .
Merci pour ta réponse.
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 18:39

Aller.
Place aux choses sérieuses...moins de blabla de ma part.

"Préambule" : Avant les tests diag , j'ai remis un bidon de Go avec Arrivée et retour de PI plongé dans le bidon. J'ai pompé avant la mise en route pour gavé la pompe de Go et chasser l'air.
Start pilot, j'ai réussi à démarrer sans TROP de mal et là , !!! ... elle démarre limite "parfaitement". Je m'explique pour être précis dans les recherches de pannes sans "soft". Donc, "parfaitement" ça signifie qu'elle tournait à 1000trs/mn au compteur ( qui marchait donc ) , pédale d'accélération toujours "insensible", ça faisait rien en gros sur le régime moteur....et ; RErégime bancale au bout de 10 secondes .... Ayant démarré à l'aide d'une autre voiture, j'enlève les cables , et là mode OFF > elle cale. Puis j'arrête les tests moteur et commence le diag.
Au moins il n'y aura pas de codes défauts s'il manque du Go dans la pompe ou qqchose comme ça.

                                         --------RESULTATS OPCOM-------
Les imprim écrans :
Une fois la connexion "établie" tout "parait bien" , par contre il y a un message clignotant qu'on ne voit pas ici , et signalant:
> " REPLY NOT RECEIVEDOCCURED TRYING #1
> puis un autre clignotement et " REPLY NOT RECEIVEDOCCURED TRYING #2
> puis un autre clignotement et " REPLY NOT RECEIVEDOCCURED TRYING #3
et ça revient à #1, #2, #3 . Comme s'il essayait de recevoir qqchose sans succès.
Sinon, tout "parrait normal"
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite je clique sur "FAULT CODES" et verdict :
[Vous devez être inscrit et connecté pour voir cette image]

Je vous mets les 6 pages des "42 measuring blocks" avec si ça vous indique qqchose.
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Donc bien sur la pompe apparait malheureusement.
Par contre les défauts qui m'intriguent:
- P1651 CAN RECEIVES ERROR - NOT PRESENT : comme si j'avais mal remis la fiche de la pompe , ou rien à voir ? ça veut dire que la communication ne passe pas , c'est ça ?
- P0195 ENGINE OIL T°C SENSOR CIRCUIT LOW INPUT
- P1613 INNOBILISER NO or WRONG SIGNAL
- P0110 IAT
- P1630 CRITICAL SYSTEM MALFUNCTION 1
- P1635 GLOW DEVICE CIRCUIT GENERAL ERROR

Voilà, j'espère avoir été assez clair dans ce message. Si ce n'est pas le cas, ou que j'en ds trop , faites le moi savoir svp...

Cordialement.
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 19:49

!

Tu peux effacer tout les codes défauts(bouton « Clear Fault Codes » dans la fenêtre « Fault Codes »!)?
Puis tu refais une lecture pour voir si des éléments reviennent!

!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 19:59

J’oubliais, tu peux aussi aller dans le module anti-démarrage faire une lecture des codes défauts ?
Tu le trouve dans la rubrique Body=>Immobilliser II !

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 20:58

Fidel au poste DJgoku2è, ça fait trop plaiz' ! Very Happy
Oui bien sur je vais y aller de suite . Une clope un pti café , et jsuis au diag...
Tu m'as deavancé ! Je voulais justement te demander si je devais effacer les défauts !!! Je voulais votre " aval ".

Par contre , on peut passer le diag moteur en route j'imagine , non ?
Je vais pas le faire ce soir , mais je regarderais bien ce qu'il se dit en tournant...

Aussi, j'ai cru comprendre qu'on pouvait acceder à une "analyse de l'huile" il me semble , qui te dit en tout cas si ton huile est bonne ou pas . Est-ce le cas AUSSI pour le Go , sachant que je suspecte le mec d'avoir mis de l'essence dedans ???

@ toute et encore
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 21:51

Oui bien entendus, moteur en route cela permet de monitorer son fonctionnement, et d’évaluer le bon fonctionnement de l’ensemble des organes de gestion !

Pour l’huile et le gasoil, non, tu n’as pas cette analyse hypothétique de l’huile sur ton Zafira, c’est plus sur le Zafira B avec FAP cette fonction.

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 22:43

Djgoku26 a écrit:
!

1- Tu peux effacer tout les codes défauts(bouton « Clear Fault Codes » dans la fenêtre « Fault Codes »!)?
Puis tu refais une lecture pour voir si des éléments reviennent.
2- J’oubliais, tu peux aussi aller dans le module anti-démarrage faire une lecture des codes défauts ?
Tu le trouve dans la rubrique Body=>Immobilliser II !

!

RE,

Le message d'erreur dont je vous parlais c'est celui-ci ( entouré en noir )
[Vous devez être inscrit et connecté pour voir cette image]

Sinon je viens de faire ce que tu e demandais, et encore , merci pour ton assistance DJgoku et les autres ......

1- j'ai fait un "clear fault codes". Ca a bien marché.
J'ai donc rescanné pour voir si ça réapparaissait ( sans tenter de démarrer entre temps , je précise )
Résultats: "No DTC's".
Donc je comprend par là; qu'il a bien effacé les défauts et qu'il y a en plus il me semble...corrigez-moi si je me trompe.

Ensuite,
2- Je rentre dans le module Body> Immobiliser II > No DTC's. hoo scratch
Je pensais qu'il allait me sortir des codes defauts et me dis que ça beug.
>>> Je reboot le soft, et même chose. No DTC's.Ai-je effacé aussi les codes défauts de ce module en faisant la phase "1"  >>> y en avait-il avant de faire le clear défaut en "1" ou pas ???

Du coup, je décide de faire des imp écran de tous les modules , "Faults codes" et "measuring blocks" , les voici:

3- Les impr écran :
Il n'y a plus de fault codes : No DTC's , je ne l'aai donc pas mis.Puis,
Les measuring blocks:
BODY > Immobiliser II > Measuring Blocks 1:
[Vous devez être inscrit et connecté pour voir cette image]
BODY > Immobiliser II > Measuring Blocks 2:
[Vous devez être inscrit et connecté pour voir cette image]

Les autres suivent , ça m'a pris du temps... toute première fois , toutoute ...  Suspect  Suspect
Je sors !


Dernière édition par Marianne le Mer 28 Mar - 23:13, édité 1 fois
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: BODY > ENGINE COOLANT > MEASURING BLOCKS   Mer 28 Mar - 22:47

Je reprend :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: BODY > INSTRUMENTS > FAULT CODES & MEASURINGS BLOCKS   Mer 28 Mar - 22:52

BODY > INSTRUMENTS >  FAULT CODES & MEASURING BLOCKS
FAULT CODES :
[Vous devez être inscrit et connecté pour voir cette image]
MEASURING BLOCKS :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 23:11

Bon, je pense qu’en fait ton moteur et sa gestion électronique vont très bien apparemment, et je pense que tu rencontre le même problème que j’ai eu... mais sur une essence!

Je pense que ton catalyseur est complètement colmaté !

Si en plus précédemment tu disais avoir eu l’impression d’avoir senti de l´essence au tout début de tes recherches sur l’injection, à coup sur l’essence qui s’est très mal consumé, a certainement gaufré l’amont du catalyseur.

Demonte le et fait un test de pression au compresseur d’air, à mon avis en sortie du catalyseur tu sentira aucun air en sortir!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 115
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Mer 28 Mar - 23:33

Sang goku !
Déjà ça me soulage un peu.
Je ferais la vérification / nettoyage  demain dans ce cas. Une tentative de démarrage puis scan OPCOM.
Merci pour ta réaction.

Par contre, la dernière fois que j'avais réussi à démarrer la zaf, on avait mis notre godasse derrière le pot. Apparemment il y avait de la pression. Qd il a retiré son pied ça avait fait PSCHIiii . De toutes façons ayant déjà tout décalaminé à l'admission, je n'ai rien a perdre , elle s'en portera que mieux si je redémarre, et ça me taraude depuis le début de le démonter donc...y'a plus K .

Sinon , en refaisant le diag vers 21h, j'ai tenté de démarrer , mais y'avais plus de jus dans la batterie...
Dommage, j'aurais franchement birn testé après un " Clear Default Codes "...

Zafira , reviens à moi , et je serais ton écuyer, je prendrais soin de toi avec mon outil magique !!! C'est vraiment de la balle cette prise diag. !!!


3 questions pour toi ...

-1- pourquoi est-il selon tes propos " OBLIGATOIRE " de mettre le contact comme tu dis dans le tuto ?
Il faut , 1-brancher l'interface au PC, 2- mettre le contact 3 - lancer OPCOM , 4- lancer le diag
ou inverser 2 et 3 ?

-2- Quand on a fini , pour déconnecté le tout , le mieux , plus "safe" pour lr dongle ,c'est quoi ???
L'autre fois, les Deux eds Power et Tx sont resté allumés alors que j'avait déconnecté le dongle de la prise diag... J'ai un peu flippé qu'elle soit DEAD je t'avouerai...
Donc si y'a une méthode particulière...."safe" comme je disais, je prendrais bien !

-3- c'est quoi du coup le message d'erreur entouré en noir alors ?
J'accède pas à tous les module , dont " CAR IDENTIFICATION" , "ANTI THIEF WARNING" par exemple et je me demande si c'est pas à cause de ça.
Dans les Fault codes que j'avais au début il en sortait un défaut de communication au CAN non ? !!! ( purée mais je sais même pas ce que c'est le CAN ! No ) ... serait-ce pour ça ?

Pour le CAR IDENTIFICATION c'est bizarre je trouve.

[Vous devez être inscrit et connecté pour voir cette image] !!!!!
Merci Monsieur Very Happy
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   Jeu 29 Mar - 12:50

Alors dans l’ordre:

—> Pour le test de sortie des gaz d’échappement, sur la bagnole essence ou j’ai eu le soucis de catalyseur gaufré, j’avais comme toi un psshhhiiii mais très brûlant en sortie de silencieux, mais bien que cela, ca empêchait pas qu’il était complètement HS lol! !

Puis même sans cela, le retour des gazs revenant du catalyseur colmater va avoir comme incidence direct, une contre pression sur les gazs sortant du moteur, vu le rapport volumétrique des moteurs diesels, ou le collecteur d’echappement ou le catalyseur explosera à terme, mais heureusement la dérivation de l´EGR et la, et pour le coup en circuit fermé, étouffe par manque d’oxygène le moteur !

—> Pour l’Op-Com, c’est juste pour éviter une requête de communication perdu entre ce dernier et les calculateurs véhicules, quand tu est en position contact, tout ces dernier passent en mode « ready », sans contact, ils seront pour la plupart en mode « idle », et dans ce mode tu ne peux pas initier de communication.
Certains sont toujours « ready » comme le module Immobiliser II, tu essayera, tu verra que tu peux y accéder sans avoir mis la clé Wink !

A priori, du moment que tu quitte un calculateur, l’interface ce déconnecte proprement, tu as même une fenêtre intermédiaire avec la mention « Closing communication, please wait... », et tu entends le micro-relais se couper!
Mais il arrive parfois que cela ne ferme pas comme il fait la communication, et tu reste avec le voyant Tx allumé.
Dans ce cas la, j’eteind ou redemarre mon PC, plutôt que d’arracher le cable USB du PC!

—> Le message en noir apparait à cause de la latence du soft, ça m’arrive de temps en temps aussi.
Pour le car identification, perso depuis Op-Com release 08/2010, ça n’a plus jamais fonctionné sur mon Zafira No !
Concernant le anti theft warning, c’est simplement le calculateur du système d’alarme, quand tu en est équipé, si tu n’y accède pas, c’est que tu ne l’a pas, ou alors le fusible de protection de ce circuit est claqué!

Pour le CAN, habituellement c’est pas bon signe, c’est l’electronique interne de la pompe qui est naze, mais dans ton cas, je pense que c’est une tension de batterie trop basse qui doit certainement bloquer cette communication temporairement.
La ou c’est pas bon, c’est quand le code defaut reste présent même après un effacement.

!

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Zafira A 2.0 dti] Démarrage impossible.   

Revenir en haut Aller en bas
 
[Zafira A 2.0 dti] Démarrage impossible.
Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: