Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 coup de clé le démarreur ne se lance pas

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
AuteurMessage
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 25 Fév - 17:23

Je rentre de l'Opel et qu'est ce qu'il fait froid!

J'ai progressé légèrement, j'ai contrôlé le 12v borne 35 cest OK (anti démarrage alimenté)

Borne 58 relais gestion moteur OK, la 39+APC c'est bon, la 3 et 4 les masses sont bonnes, la borne 7 du connecteur pompe à injection y a le 12V

Avec l'op-com j'ai pu rentrer dans le calculateur mais pas de partout.. J'ai accédé tout de même à l'immobilizer ll ![Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Si j'arrive pas à la réparer avant mi-mars je pense fortement à l'emmener chez la maison-mère pas le choix pale

Ce garage sur Alès ça donne quoi du coup? Wink
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 26 Fév - 15:10

Hey   !

Comment vas tu  Smile ?

Alors par rapport à ce que tu me dit:
opelastrag a écrit:
J'ai progressé légèrement, j'ai contrôlé le 12v borne 35 cest OK (anti démarrage alimenté)
D'accord, mais alimenté par le circuit d'antidémarrage, ou est ce toi qui à amener le 12V en fil volant?

opelastrag a écrit:
Borne 58 relais gestion moteur OK, la 39+APC c'est bon, la 3 et 4 les masses sont bonnes, la borne 7 du connecteur pompe à injection y a le 12V
Bon ben au niveau électronique de gestion tu es au poil alors  Wink !

opelastrag a écrit:
Avec l'op-com j'ai pu rentrer dans le calculateur mais pas de partout...
Bonne nouvelle, on à enfin des yeux dans ton électronique véhicule Very Happy !

opelastrag a écrit:
J'ai accédé tout de même à l'immobilizer ll
Oui, mais ya un soucis avec la puce ce trouvant dans ta clé apparemment, car en temps normal; regarde comment réagit le module d'antidémarrage:

=> Situation ou la clé n'est pas dans le Neiman:
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

=> Situation ou la clé est dans le Neiman, position Neiman "Contact":
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Ton "Immobiliser" est toujours armé vraisemblablement  scratch !

opelastrag a écrit:
Si j'arrive pas à la réparer avant mi-mars je pense fortement à l'emmener chez la maison-mère pas le choix  pale
Je ne t'apprend rien mon ami, mais ça va te couter les yeux de la tête, avec peut être un résultat nul, ou une prise en charge qui va durer des mois et des mois jusqu’à ce qu'ils puissent ce pencher sur ton problème No !

opelastrag a écrit:
Ce garage sur Alès ça donne quoi du coup? Wink
Du coup rien  pale , je ne donne pas de suite; car j'ai trouvé mieux équipé, mieux placé, et bien plus grand, pour un loyer commercial moitié moins que ce que demandait la personne vendant ce garage à Alès, et pour un FDC 5000€ moins cher.
Il n'y a pas de petite économie  Laughing !

Au plaisir de te lire !
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 26 Fév - 15:21

Re !

Je viens de regarder la correspondance de tes codes défaut sur "l'Immobiliser", apparemment c'est ou le module d’antidémarrage qui est mort, ou le faisceau de liaison entre ce dernier et le calculateur de gestion moteur qui est coupé.

J'espère que c'est pas encore le connecteur maitre, qui te joue des tours scratch !

En espérant que cela t'aidera !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 26 Fév - 16:31

Ah on progresse ça fait plaisir pinaizeee! Euh non j'ai arrêté de mettre des fils volants depuis que j'ai serré le connecteur maître habitacle mdr, mais des fils de l'anti démarrage passent par ce gros connecteur ?

Tu pourrais me montrer une image du pin correspondant? Mais je pense que c'est plus le module que le faisceau car j'ai tout contrôlé.. A confirmer après pour valider l'État du module je peux en chercher un en casse et bidouiller en lui faisant un reset à l'op-com ?Rolling Eyes

Ah oui en effet tu as Correct TP-key toi... Si ça peut nous aiguiller la centralisation marche pas tout le temps mais la pile est bonne (2,87v) le bouton devient rouge mais pas tout le temps. J'ai ouvert la clé et me suis aperçu que le support dans lequel se loge la pile se décroche c'est normal ? J'essaierai de prendre une photo pour te montrer de quoi je parle si tu vois pas

T'as trouvé la signification des codes défauts sur le net? Ça m'interesserait de les lire Smile
Ah mais maintenant que tu ma redonné espoir il vont pas me voir de si tôt Opel t'inquiète pas MDR!

Ah bravo pour le garage! J'y passerai te remercier si je passe par la Drôme un jour maybe! Lol à plus l'ami on se tient au courant

Ah et j'ai oublié de préciser, j'ai plus l'affichage des kilomètres je sais pas comment j'ai fait tu peux me donner un schéma pour m'expliquer les éléments a contrôler si ce n'est pas trop te demander Smile ! Je vais essayer de trouver de mon côté en attendant
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 26 Fév - 21:16

Et oui, quasiment tout passe par ce gros connecteur X2   !

Aller un petit dessin, j'adore ça lol! :
[Vous devez être inscrit et connecté pour voir cette image]

Alors dans l'optique de vérifier que le signal de "IMMO" va bien jusqu'au calculateur, essaye de tester directement la continuité entre ton module antidémarrage avec son pin 7, jusqu’au calculateur sur son pin bien connu maintenant 35.

Si tu as la continuité, cela voudra surement dire que ton module est HS sur sa sortie signal IMMO vers CALCULATEUR.
Si par contre tu n'as pas de continuité, il te faudra mettre un fil volant entre ces deux derniers, par le pin 7 coté IMMO, et le pin 35 coté CALCULATEUR.

Pour le reset à l'Op-Com, euh non... pale , la procédure de reprogrammation incombe que ce dernier soit remis à zéro sur le véhicule d'origine il me semble scratch !
Il te faut aussi ton "SECURITY CODE" si il faut reprogrammer un nouveau module d'antidémarrage, et si tu ne l'as as pas, tu sera contraint d'aller chez Opel pour qu'il te le fournisse.

Pour ta clé, c'est la maladie des circuits de télécommande, tu as la soudure qui ce brise, du coup ça fait contact une fois sur cinq, selon comment tu appuis sur le bouton de ta télécommande.
Faut juste savoir jouer du fer à souder pour résoudre le problème.

Pour les codes défauts, j'ai un progiciel métier qui me donne une interface de translation, du coup ça aide Very Happy !

Pour le garage c'est peut-être plus près de chez toi que tu le pense !

Et pour les kilomètres, je pense que c'est juste ton rétroéclairage qui à claqué   !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 26 Fév - 22:02

Trop fort merci je contrôle ça demain! J'ai le security code de ma voiture et en rentrant dans le programming j'ai vu une option "reset module immobilizer" un terme du genre, du coup je me disais que c'était possible non ? Smile Si tu me dis que je peux le faire avec opcom et security code, je cours demain en casse en acheter un (ou un neuf si tu me dis que c'est la solution) Et la clé je vais la ressouder j'attendais ta confirmation que c'était bien cassé Wink Ahah suspens on verra bien pour ce fameux garage! lol à plus
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 27 Fév - 22:18

Bonsoir mon ami Smile !

Juste pour te dire que je prépare un tuto dédié au module anti-démarrage Immobiliser-II.

Et du coup, j’ai apppris que c’est pas nécessairement un problème sur le module en question que tu as, mais peut-être bien ton transpondeur de clé qui serait défaillant.

Je fini de documenter et je reviens vers toi.

Bien à toi !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 27 Fév - 22:32

Bien le bonsoir my friend :P !

Ah ça tombe a pic car tout a l'heure j'ai regardé ce boîtier et je ne savais pas comment le déboîter du neiman sans le casser du coup j'ai tout stoppé ! lol!

Et j'ai contrôlé les alimentations et continuités du module avec ton super dessin tout est OK

Déjà je vais ressouder le support de la pile de la clé comme prévu en attendant ton retour de documentation Wink

Bonne soirée et un grand pour ta précieuse assistance !
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 19:00

Ola mon ami !

Dit moi, je renforce le fait que ton transpondeur interne à ta clé doit avoir un problème, car il est en statue "Invalid", en fait ce dernier doit être partiellement HS, car il est reconnu mais pas validé par le module anti-démarrage.

Est ce que tu as toujours les codes défauts B3040 et B3059 d'enregistrés dans l'Immobiliser-II?
As tu essayé de les effacées cas ou?

Tu n'as pas fais de "Reset" quelque part au fait?

J'attends ton retour, et je te donnerai une procédure pour effacer, et recoder ton transpondeur, avec un peu de bol, il va ce remettre en route !

Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 19:23

 Olà amigo !!

Si je me souviens bien je les ai effacé puis ils sont revenus (sûrement quand je retenté de démarrer..)

Jai fait un reset de l'immobilizer puis j'ai refait un apprentissage de clé (qui s'était enregistré au 4 ème rang des clés enregistrées comme visible sur les dernières photos de mon diag)

Et tu pense que la soudure cassée peut influer ?

Ça marche j'attends ça avec impatience ! lol!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 20:05

Pour la soudure, non pas du tout, c’est vraiment que pour le verrouilage/deverrouillage des portes !

Donc tu as fais un reset immobiliser, as tu reprogrammé son mode, et re enregistrer ton VIN et ta clé mécanique MKN?
Sinon le canal W-Line n’est pas complet entre l’ECU moteur et le module anti-démarrage.

!
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 20:11

Ouuff je pense pas être allé aussi loin car je n'ai pas re-rentré mon VIN et pour ma clé mécanique MKN non plus

Le canal w-line n'est pas complet tu peux m'expliquer ce que ça signifie stp ? Smile
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 20:23

C’est en gros les mots de passe qui permettent d’affilié l’ECM moteur et le module anti-démarrage.
Si il manque ne serais ce qu’un de ces mots de passe, le canal W-Line reste fermé(canal spécifique à l’anti-démarrage), et l’ECM moteur reste en mode Stand-Bye, car il n’a pas l’info de l’anti-démarrage que tout est ok pour lui, du coup le démarrage du moteur est interdit.

!
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 20:36

Ah je vois mieux! Du coup tu voulais me suggérer une procédure de reset avec le VIN ?
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 28 Fév - 21:44

Oui, je te prépare ça pour demain !
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Jeu 1 Mar - 14:08

Hey !

Alors voici comment tu vas procéder pour remettre en route ton anti-démarrage:

Tout d'abord tu vas aller faire un tour dans le module anti-démarrage "Immobiliser-II", et dit moi si tu as les même code "Part Number" et "Alpha Code":
[Vous devez être inscrit et connecté pour voir cette image]
Sinon tu aussi peux avoir la variante, Part Number: 90560475 / Alpha Code: CT
Voir Part Number: 9131781 / Alpha Code: HC
Ou Part Number: 24418927 / Alpha Code: ED
En fait il y a des versions du module anti-démarrage spécifiques pour les colonnes de direction réglable en inclinaison !

Si tu as un de ceux cités, tu peux continuer; toujours à la fenêtre initiale du module anti-démarrage, tu clic sur le bouton "Special Functions":
[Vous devez être inscrit et connecté pour voir cette image]

Tu accèdes donc au menu des fonctions spécial:
[Vous devez être inscrit et connecté pour voir cette image]
La logique veut que si tu clic sur le bouton "Read ECU Identification", tu retrouve à l'écran, les informations imprimées sur ton CARPASS, telle que le VIN et la MKN!
Est ce le cas?
Si oui, tu clic sur "Back" pour revenir à la fenêtre initiale du module anti-démarrage, et tu continue la procédure.

Cette fois tu va cliquer sur le bouton "Programming":
[Vous devez être inscrit et connecté pour voir cette image]

Dans ce menu "Programming, tu clique sur "Security Code", pour pouvoir accéder aux autres fonctions, puis sur "Program Immobiliser Function"
[Vous devez être inscrit et connecté pour voir cette image]

Vu que tu as remis à zéro le module anti-démarrage, on part du principe que c'est un remplacement, donc tu sélectionne "Immobiliser Installed", puis tu clic sur "OK" pour valider:
[Vous devez être inscrit et connecté pour voir cette image]

Si tout s'est bien passé, tu auras "Successfully Programmed !", comme ci-après:
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite il faut programmer l’éventuelle sortie du module d'anti-démarrage, tu clique sur "Program Immobiliser Output":
[Vous devez être inscrit et connecté pour voir cette image]

Explicitement cela revient à indiquer que ton véhicule est équipé de l'alarme, comme ça le module d'anti-démarrage et d'alarme seront copains   !
Attention par contre, même si tu n'as pas d'alarme, tu dois obligatoirement programmer cette sortie, donc tu sélectionne "No Anti Theft Warning System" , puis tu clic sur "OK" pour valider:
[Vous devez être inscrit et connecté pour voir cette image]

De mémoire, si tout s'est bien passé, tu devrais aussi avoir "Successfully Programmed !", comme ci-après:
[Vous devez être inscrit et connecté pour voir cette image]

Il ne te reste qu'à programmer ton VIN, en cliquant sur "Vehicule Identifiaction Number Programming":
[Vous devez être inscrit et connecté pour voir cette image]

Tu tape les dites informations dans la case prévu à cette effet, puis tu clic sur "OK" pour valider(revérifie plusieurs fois ton VIN avant de valider!):
[Vous devez être inscrit et connecté pour voir cette image]

Et enfin, la programmation de ta MKN, en cliquant sur "Program Mecanikal Key Number":
[Vous devez être inscrit et connecté pour voir cette image]

Tu tape l'information MKN indiquée sur ton CARPASS, puis tu clic sur "OK" pour valider(revérifie également plusieurs fois ton MKN avant de valider!):
[Vous devez être inscrit et connecté pour voir cette image]

A partir de la tout doit être bon, le module d'anti-démarrage est complètement programmé !

Je ne t'ai pas parler de la programmation de ton transpondeur de clé, car en l'occurence, tu m'as dit l'avoir déjà faite.

Quand tu aura fini la procédure, je t'invite à te rendre dans les bloc de mesure (Measuring Blocks) du module d'anti-démarrage, et vérifier si tu as les infos comme pour moi sur mon Astra-G:
=> Situation ou la clé est dans le Neiman, position Neiman "Contact":
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Bien entendu, tu adapte à ce que tu as, une seule clé il me semble, donc une seule entrée programmée.

Dans l'attente de ton retour Wink !

Au plaisir de te lire !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Jeu 1 Mar - 22:20

Salut à toi!!

Je teste tout ça demain j'ai hâte de voir ce que ça va donner !

Je me rends compte que j'ai fait la moitié et à la va-vite vu que c'était la première fois que j'y accédais..

Je t'informe du résultat bonne soirée !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 5 Mar - 16:55

 Salut !!

Mon part number est le 24418927 et alpha code ED Wink

Je suis sur la voiture et je fais comme tu m'as indiqué! Cependant ça bloque à un endroit qui est la première étape "Program Immobiliser Function"

[Vous devez être inscrit et connecté pour voir cette image]

Sinon le reste je voyais écrit succesfully.. T'en pense quoi mon ami ?!

PS : j'ai ceci à te montrer si ça peut t'aider

[Vous devez être inscrit et connecté pour voir cette image]

Est ce qu'acheter un transpondeur vierge et le programmer pourra résoudre le problème? Je viens de regarder et c'est pas si cher que ça
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 5 Mar - 21:10

Hey !

Ben le soucis c’est que ton anti-démarrage est toujours pas tagguer au niveau de la programmation de sa fonction, donc même programmer un nouveau transpondeur, pas sur que ça résolve ton problème...!

Si tu fait une lecture des défauts dans le module anti-démarrage, tu as quoi ?
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 5 Mar - 21:56

A 10 euros le transpondeur je vais tenter je pense.. Faut juste le mettre dans son emplacement et répéter les opérations que tu m'as décrites?

J'ai reset le registre des clés enregistrées puis refait pour essayer de changer ce "invalid" a transponder key status, mais rien..

Quand je fais une lecture des défauts j'ai toujours les deux défauts que j'avais pris en photos Smile
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 5 Mar - 22:59

Faut que je vérifie, mais je pense que le problème de fond pour le coup, c’est que ton module anti-demarrage n’est pas pour le moment intégré à l’électronique de bord de ton véhicule study !

Je vais regarder de plus près le cas de figure du reset et reprogrammation du module dans les procédures Opel.

Je reviens vers toi !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 5 Mar - 23:19

Ça roule l'ami je reste dans l'attente de tes directives, on y est presque j'en suis persuadé !!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 6 Mar - 18:55

Bonsoir mon ami !

J'espère que tu vas bien Smile !

J'ai essayé d'avancer sur ton problème d'anti-démarrage, j'ai épluché une grosse partie du TIS2000 Opel, et de ce que j'ai put en ressortir, il y a de grande chance que ton module anti-démarrage soit HS!
En tout cas dans tout les scenarios de diagnostique que j'ai réalisé, c'est toujours le A17(Module Anti-démarrage) qui ressortait comme en défaut.

Néanmoins, avant de te lancer dans de grand achat , je voudrais que tu me donne les informations suivantes avec ton Op-Com, ou globalement de ce que tu as déjà réalisé:

Dans le module anti-démarrage:
=> As tu une lecture du VIN et de la Mechanical Key Number, quand tu vas dans le menu "Special Functions"?
=> As tu toujours les codes défaut B3040 et B3059 qui reviennent, "APRÈS" chaque effacement des codes défaut?

Dans le module ECM moteur:
=> Au final, est ce que tu y accède?
=> Peux tu lire les codes défauts, et si oui, qu'as tu comme défauts d'enregistrés?

Globalement sur le véhicule:
=> Quand tu essaye de démarrer le véhicule, on est d'accord que le démarreur ce lance?
=> Tu as la certitude que tout les fusibles et maxi fusibles sont bon, aussi bien niveau moteur que habitacle?
=> De même pour le relais de gestion moteur, il est pleinement fonctionnel?
=> Tu as bien réalisé le test de continuité entre le pin 7 dur connecteur de l'anti-démarrage, et le pin 35 du connecteur X59 du calculateur de gestion moteur, et cela connecteurs débranchés de part et d'autre?

Dans l'attente de tes réponses!

!


Dernière édition par Djgoku26 le Dim 11 Mar - 10:37, édité 1 fois
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 7 Mar - 13:12

Salut l'ami!

Alors euh pour répondre a toutes tes questions dans l'ordre :
=> As tu une lecture du VIN et de la Mechanical Key Number, quand tu vas dans le menu "Special Functions"? Oui j'ai le bon numéro VIN et la MKN Smile

=> As tu toujours les codes défaut B3040 et B3059 qui reviennent, "APRÈS" chaque effacement des codes défaut? Ça m'écrit no dtc found puis ils réapparaissent si j'essaie de démarrer ou de faire les procédures d'initialisation de l'immobiliser..

Dans le module ECM moteur:
=> Au final, est ce que tu y accède?
=> Peux tu lire les codes défauts, et si oui, qu'as tu comme défauts d'enregistrés? Là ça se complique car je ne parviens pas a y accéder ça m'écrit no communication found with ECM

=> Quand tu essaye de démarrer le véhicule, on est d'accord que le démarreur ce lance? Oui c'est ça

=> Tu as la certitude que tout les fusibles et maxi fusibles sont bon, aussi bien niveau moteur que habitacle? Je les ai contrôlé a plusieurs reprises ils sont bon a 100% Smile

=> De même pour le relais de gestion moteur, il est pleinement fonctionnel? Également bons car quand je les débranche j'ai les moto ventilateurs qui se déclenchent

=> Tu as bien réalisé le test de continuité entre le pin 7 dur connecteur de l'anti-démarrage, et le pin 35 du connecteur X59 du calculateur de gestion moteur, et cela connecteurs débranchés de part et d'autre? Au pin 35 j'ai 12volts, mais j'ai pas fait le test de continuité entre le pin 7 du connecteur anti démarrage et le 35 connecteur x59 car je me suis dis si j'ai la tension j'ai la continuité (confirme moi mon raisonnement)

Après je ne suis pas a l'abri d'un fusible manquant dans l'habitacle faudrait que je sache les quels sont indispensables au démarrage (malgré que mes alimentations calculateur sont présentes)

En espérant avoir bien répondu à toutes tes questions! A très vite Smile
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 2971
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Sam 10 Mar - 23:46

Ola mon ami !

J'ai peut-être bien fait une découverte, tu n'as pas le retour de signal DIAG de l'ECM moteur, car en faite, tu sais par quoi passe le dit signal Laughing ?

LE BOITIER ANTIDEMARRAGE !!!

Regarde ce schéma que je t'avais déjà soumis:
[Vous devez être inscrit et connecté pour voir cette image]

Tu vois le pin 6 "DIAG", c'est le canal utilisé pour le diagnostique du module antidémarrage, mais pour atteindre l'ECM moteur, le dit module créer un shunte entre son pin 6 et son pin 7.

Je viens de revoir le schéma électrique de ton calculateur, et j'avais pas fait gaffe, que l'entrée pin 35 du calculateur avait une double annotation IMMO/DIAG:
[Vous devez être inscrit et connecté pour voir cette image]

Donc en fait le pin 35 du calculateur gère deux fonctions !

Si tu veux interroger le calculateur, tu dois débrancher le connecteur du module antidémarrage, et tu créer un shunt avec un fil entre le pin 6 et pin 7 du connecteur.
Et logiquement si tu interroge l'ECM moteur, tu devrais avoir un retour !

Par contre si c'est pas le cas, c'est pas bon signe, c'est que peut-être le calculateur a un coup dans l'aile pale !

A tester donc dès que tu peux !
Revenir en haut Aller en bas
opelastrag
2 places
2 places


Messages : 122
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 11 Mar - 0:10

Salut amigo !!

Je teste le shunt demain! Eh oui c'est ce boîtier qui fait passerelle entre le calculateur et le diag, mais je pensais pas a faire le shunt t'as vraiment eu une bonne idée ! D'ailleurs je me disais ça peut aussi démarrer non ou je suis trop optimiste mdr

D'ailleurs en parlant de ce boîtier tu saurais combien il coûte? Tu pense que je devrais le changer dans tous les cas? Que je le commande a l'avance.. Allez bonne soirée a toi !!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: coup de clé le démarreur ne se lance pas   

Revenir en haut Aller en bas
 
coup de clé le démarreur ne se lance pas
Revenir en haut 
Page 3 sur 9Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: