Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 coup de clé le démarreur ne se lance pas

Aller en bas 
Aller à la page : Précédent  1 ... 6 ... 8, 9, 10 ... 14  Suivant
AuteurMessage
Djgoku26
7 places
7 places


Messages : 3547
Date d'inscription : 09/01/2011

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 22 Avr - 20:00

Oui ça ce tente, mais j’espère que ta pompe injection est bien pleine de GO par contre pale !

Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 22 Avr - 20:13

Ah si elle est pas bien remplie ça peut endommager la pompe c'est vrai, il faut être prudent! Mais j'ai fait une purge bien meilleure que les précédentes ça devrait aller..

Du coup mis à part ce test a faire qu'en penses-tu de ce code défaut et l'interprétation du code? Ou on attend de mettre le start pilot et on voit lol
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 22 Avr - 22:19

Si tu estimes que ta purge est optimale, tente le démarrage au start-pilot alors.

Pour le code défaut, on avisera selon la tentative du start-pilot.

!
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 23 Avr - 0:42

J'essaie d'acheter le matos demain l'ami bonne soirée !
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 23 Avr - 22:01

Bonsoir bonsoir!

J'ai fait le test avec le start pilote, ça claquait fort sur le haut moteur je pense que c'était dû au manque de lubrification en huile moteur!

Le moteur n'a pas démarré, les tours minutes montaient en pic jusqu'à 1000trs/min mais quand j'arrêtait d'alimenter en produit ça calait..
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 23 Avr - 22:15

mon ami !

Tu avais rebranché le circuit d'alimentation en GO du coup?
Rien de particulier n'est sortie à l'Op-Com?

!
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 23 Avr - 22:30

J'ai rebranché le circuit de GO oui, euh pour l'op-com je ne l'avais pas pris avec moi mais ça m'a affiché le voyant défaut moteur puis je retire et remets le contact, le voyant s'enlève. Je passerait a la valise demain pour contrôler les défauts supplémentaires s'il y en a!

J'y pense aussi, il faudrait que je réécoute si l'électro vanne grésille toujours ou pas! J'ai pas fait attention mais je n'ai pas le souvenir qu'elle grésillait... Je pense que j'ai pris un calculo h-s de la casse.

J'ai une question, c'est quoi la différence entre le défaut p1631-(A) et le p1631-(B) ? Car au premier driver d'origine j'avais le (A) et maintenant je me retrouve avec le (B)
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 25 Avr - 18:50

Monsieur Goku bonjour !

J'ai relevé un défaut supplémentaire qui est le suivant : p1630 - (A) Critical system malfunction 1 (refer to checking procedure : trouble code description) - Not present

Au passage l'électro vanne ne grésille pas

Et toujours le p1631 en not present.. Voilà l'ami!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Jeu 26 Avr - 9:31

Ola mon ami !

Je reviens vers toi dès que je peux !
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Dim 6 Mai - 14:53

Ola amigo ! Toujours pas de solution en vu? Smile
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 7 Mai - 8:54

Ola mon ami !

J’avais vu un truc, faut que je prenne 5 minutes pour le mettre sur ton post!

!
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Lun 14 Mai - 23:25

Ola mon ami !

Je me répète très certainement pour toi lol! , mais je reviens dès que possible vers toi.

Je suis bien occupé pour tout te dire, et j'ai pas encore trouvé le temps de me poser pour analyser ce que j'ai trouvé
concernant ton driver.
J'espère demain.

A tanto !
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 15 Mai - 18:11

Hey mon ami !

Bon, j'ai réfléchis toute la journée à te trouver une solution, et j'en viens assez souvent à la même conclusion...!

Pour moi, ta pompe est purement et simplement morte, et je pense pas que électroniquement.
Je pense que tes électrovannes sont depuis le début, les bêtes noirs de ton problème, en fait j'ai peur surtout
qu'à l’intérieur de ta pompe, cela ai sévèrement morflé, pour bien faire faudrait entièrement l'ouvrir.
J'ai retracé la totalité de ton post, en prenant en compte la totalité des éléments que tu as soumis sur ce dernier, objectivement c'est toujours le même résultat au final, des codes défauts typique d'une pompe HS, et vraiment rien niveau démarrage du bourrin...!

Donc pour moi, la seul solution qui s'offre à toi, c'est de remplacer toute la pompe.
Le dilem, c'est d'en trouver une à bon prix, néanmoins qui te coute pas la valeur de la bagnole lol!, idéalement révisée,
et au possible pas trop kilométré.

J'en ai donc trouvé d'occasion sur leboncoin, mais aucune affirmation sur le bon fonctionnement de ces dernières, comme tu pourra le constater, y a pas foule, je te mets les liens cas ou:
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Après il y a l'option d'acheter une pompe échange standard, mais tout de suite c'est pas le même prix, et de plus y a assez souvent une consigne, ça va être compliqué dans ton cas, sachant que ton driver d'origine a été ouvert, et que tu as dézingué le transistor pale , du coup le tarif sera plein pot, en gros au lieu de 890€ avec consigne, ce sera 1160€ sans consigne.
Ça pique tout de suite hein   !

Néanmoins, il est vrai que tu peux toujours tenter de sauver ton driver d'origine avec un de ces pseudos kit de réparation de transistor, mais aucune idée, si cela va duré par contre.
Ou ce qu'une fois tu avais indiqué dans ton post, la société "DeltaElectronique" qui répare le transistor, peut-etre les contacter pour voir si ton driver d'origine est quand même réparable:
[Vous devez être inscrit et connecté pour voir ce lien]

J'ai regardé de nouveau aussi les drivers reconditionnés, sa douille, je trouve rien à moins de 250€, ce qui fait déjà une somme au passage pale !
Sinon j'ai trouvé ça en Allemagne, mais faut récupérer tes électrovannes si j'ai bien compris, vu qu'ils certifie leurs réparations:
[Vous devez être inscrit et connecté pour voir ce lien]

A oui pendant mes recherches j'ai trouvé ça, question de tester les valeurs ohmiques des electrovannes:
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

On en recause dès que tu veux !
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Sam 19 Mai - 9:28

Salut Opelastra.

Juste un truc pour la purge, car tu as bien vu aussi que je galère à mort comme toi , meme si j'ai fait beaucoup moins de tests que toi .
Franchement ce serait bien qu'on s'échange nos tels pour avancer plus vite ensemble car j'ai la "sensation" que nos pannes se rejoignent très fortement.
Si tu veux donc , >>> MP.
Bref,
je pense que tu devrais continuer tes tentatives car pour ma part j'ai lutter vraiment pour la purge cette ....bachicouzouque !!!! J'ai une fois de plus sans certitude pour autant , la sensation aussi que ça a bien tourné car je me suis acharné. A plusieurs reprise, qui ont fait que le purge se fasses completement et bien.
Un mecano me disait, que c'était simple comme bonjour. Je ne le crois pas. Tout simplement.
A moins que , comme il me disait , le joint de pompe entre le bloc et la pompe fuit et que de l'huile s'infiltre dans le carburant comme ça lui était arrivé sur un Pajero.

Je suis assez sceptique , mais doit admettre que la couleur du gasoil me parrait "un peu" suspecte.Je m'explique.
Je l'ai mis dans un bidon de 20L en metal. Je ne sais si c'est a cause de celui que j'utilise pourtant régulièrement, par contre je trouvait la couleur du gasoil assez "laiteuse" et pas transparent... ça m'avait interloqué . Quand il passe dans les durites transparentes pourtant il est bien limpide c'est bizarre.

Le réservoir est donc squizzé donc problème de fuite d'air impossible à ce niveau. Un question subsiste a laquelle on ne m'a pas répondu. Le filtre a Gasoil "connecté" mais non rempli de gasoil , ne transmettrait-il pas une infoo importante refusant donc tout démarrage "conventionnel" comme le mien avec mon montage avec le bidon additionnel ?
>>>J'aimerai bien avoir cette réponse. Car vu comment je galère à purger le systeme, je suis quasi certain que tu ne l'as pas bienn faite encore.... Je peux me tromper hein , mais ... Pour moi ça sent gros comme une maison que tu vas revoir des bulles apparaitre d'un coup ENCORE ! Il faut qu'elle tourne un max la Pompe pour évacuer le Gasoil.

Sur la mienne , je me demande justement si quand elle tourne bien pendant 10 mn , avec pédale accélérateur qui répond bien même si ça monte qu'à 2000trs , si elle ne cale pas car une mechante bulle d'air viens de se décoincée. A la vue du circuit d'arrivée , il y a de nombreux endroits ou elle peu se coincer et entraver donc la bonne aspiration de Go .
Sur l'OPCOM , regarde mes valeurs avec moteur qui tourne comme une patate , la quantité injectée n'est pas égale à la quantité desirée... Il me manque 4 blocs pour analyser la différence entre moteur ralenti propre , et ralenti chaotique.
Peut-etre alors l'electrovanne je me demande ausi , comme me disait DJGoku ...

Je vais retenter de démarrer après le calage d'hier alors qu'elle avait tourné beaucoup mieux. elle arrivait à environ 2300 trs. J'ai l'impression que pour la purge, laisser un peu de temps joue en ma faveur. Inexplicable mais... c'est pourtant le cas. Apres l'avoir boudé comme tu dis ! , Quand je m'y suis réattaque , j'avais l'impression qu'elle était plus docile avec moi ! Essayes de chopper la pompe a LIDL . Ca aide beaucoup mine de rien . Et prends une voiture auxiliaire a chaque fois pour pas decendre trop la charge de ta batterie sinon , ça fout la merdouille niveau calculo je suis sur.

Pour le Start Pilot , aide toi de quelqu'un seul ,impossible pour moi.
L'autre démarre à la clef , toi tu injecte en petites quantité régulière jusqu'à ce que ça pète , et tu laches pas jusqu'à ce que ça ne cale PAS. Même si ça tourne comme une patate. Une fois ça , tu demande au mec de pomper avec l'accélérateur et tu injecte une fois de plus pour que le régime monte , un peu plus maxi pendant 30 secondes. Puis tu vois. Si ça marche pas laisse tourner , et rebelote pendant peut-etre un peu plus longtemps et tu vois. Je pense qu'au bout d'un moment ça va le faire pour toi je l'espère en tout cas vu ton acharnement lors de tes tests qu'il faut que je scrute attentivement . EN fait , j'ai l'impression qu'on a fait le chemin inverse , et que peut-etre que nos chemins vont se croiser au niveau de LA solution . Peut-etre utopiste mais ... En tout cas ça tourne et ça tiens un minimum...Donc soit la pompe commence à lacher , soit c'est un probleme à la con , ce que j'espère et pense. Par contre , sans entendre et écouter les autres avis , conseils et réflexions en tout genre pour essayer de faire la part des choses.

Aller , je te laisse et bon courage à toi Mister G !lol!
Ai la FOI camarde !!!!! Tu vas la faire péter nom de diou !!!!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Sam 19 Mai - 9:31

PS:
-Si tu as des conseils à me donner concernant mes recherches élec , je suis vraiment une buse en élec alors , ...je suis à ton écoute, évidemment .
- un autre truc ! , lis mon post , tu vas voir y'a un mec qui change sa pompe pour un P1651, et impossible de la démarrer alors que la neuve a été testé au banc avant remontage !
Donc,
soit le mec ne sait pas enlever son code défaut ,
soit il est persistant , et ca ne vient pas de la pompe alors , non ?
Pour ma part et ce n'est que MON avis, il semblerait AUCUN cas , que le P1651 ne prouve pas que la pompe est HS !

Aussi pour les réparations éventuelles j'ai cru comprendre que le driver c'était 150€ et la pompe 300€ pour les refaire faire correctement par un pro . Sauf que dans ton cas tu y as touché c'est vrai mais de là à ce que ça te coute 800 à 1000€ ...Je te filerai un lien si tu veux. Fais signe dans ce cas.

Sinon il a eu du mal à s'enlever le P1630 , mais c'est chose faite , et le P1651 prends le dessus. En embarquant un collègue P17 No RPM signal au début du test . élec bancale ... Plusieurs pannes simultanées , non constantes ... Voilà le casse tête !

Et hésite pas à sortir toutes tes pensées et réflexions , on sait jamais !

Aller @+
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 22 Mai - 23:42

Salut les gars ! Je viens de capter que vous m'aviez répondu désolé mdr, je suis au travail là je vous lis et vous réponds tout a l'heure
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 23 Mai - 1:33

[Vous devez être inscrit et connecté pour voir ce lien]

J'ai trouvé ça sur le net ça a l'air pas mal non vous en pensez quoi ? Car à mettre des sous dans une bonne pièce je pense qu'elle pourrait faire l'affaire largement non ? Et Marianne je pense comme djgoku même si j'avais trop envie que ça soit juste une mauvaise purge lol !
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 23 Mai - 3:12

[Vous devez être inscrit et connecté pour voir ce lien]

Plutôt celle la qui serait plus compatible je pense c'est le même numéro de pompe
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 23 Mai - 13:27

J'ai trouvé un vendeur sur Alès

[Vous devez être inscrit et connecté pour voir ce lien]

Il a la mienne complète 0470504011 pour 700 euros TTC et c'est garanti 12mois! Je préfère mettre le prix pour être sûr d'à partir de quoi je pars car les casses et autres sont une loterie et j'ai trop joué et trop perdu Laughing ... Je vais retourner sur le post de Marianne pour voir la procédure de calage de distri-pompe, Merci les gars

[Vous devez être inscrit et connecté pour voir ce lien] encore moins cher
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Jeu 24 Mai - 21:32

mon ami!

Je reste toujours halluciné du prix de ces pompes en ES, c’est pire qu’il y a presque 10 ans quand j’ai fais l’ancienne Astra G de mon frangin hoo !

Bon c’est sur qu’au moins tu sera tranquille avec une pompe refaite à neuf !

Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Jeu 24 Mai - 22:18

Je prévois la réparation pour début/mi-juin et je vous tiendrais informé !

Ah ouais mais c'est grave le prix qu'elles valent et 620€ c'est le moins cher que j'ai trouvé, bon j'ai regardé sur aliexpress par curiosité et il les font moins cher .. Mdrr!! Je prends tout de même pas le risque

Elle coûtait combien la tienne? En échange standard tu l'as acheté ou en casse
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
avatar

Messages : 3547
Date d'inscription : 09/01/2011
Age : 33
Localisation : Valence (Drome)
Humeur : sa pète le feu :) !

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Ven 25 Mai - 10:07

Ben à l’epoque, je suis venu exprès à Alès pour en récupérer une lol! !

De mémoire la boite du bonhomme s’appelait Victor Auto Pièces, ou l’inverse je me souviens plus...!

Si je dit pas de connerie, 650€ en ES, mais il y a presque 10 ans quoi lol! !

!
Revenir en haut Aller en bas
Marianne
2 places
2 places


Messages : 120
Date d'inscription : 08/03/2018
Localisation :
Humeur :

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 5 Juin - 1:25

Hello hello,

Si ça peux t'aider ...
Un tuto sur la distri de la Zafira 2.0 DTi

tuto distri Y20DTH
Du coup t'en est ou sinon là alors ? Tu attends le retour de ta pompe ?

Y'a un truc que je capte pas au fait...
Y' avait des solutions moins cheres pour avoir une pompe nickelle .
J'ai vu une boite qui refaisait les drivers pour 150 € et garanties, et/ou la pompe pour 300€
Un autre membre me disait 500 € sur mon post.
Tu ne l'as pa lu ?
Si tu l'as lu tu n'en penses pas de bien ?
Pour ma part je pense que c'est l'option que je vais choisir si j'en conclue définitivement que c'est ma pompe...

@+
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mar 5 Juin - 3:03

Salut Marianne j'ai ma pompe a injection j'ai prévu le changement pour la semaine prochaine Smile , et malheureusement j'avais pas vu sur les posts que certains refaisaient la pompe directement pour ce prix là... Mais bon c'est pas grave là je pars sur du refait à neuf pour 100 euros de plus, mais c'est une solution encourageante a prendre je suis d'accord avec toi Wink !
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 13 Juin - 15:41

Salut a tous! Je reviens après le remontage de la pompe!! J'ai peur de démarrée avec ces défauts là SNIF snif

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
opelastrag
3 places
3 places


Messages : 181
Date d'inscription : 30/09/2017
Localisation : ales
Humeur : curieux

MessageSujet: Re: coup de clé le démarreur ne se lance pas   Mer 13 Juin - 15:53

[Vous devez être inscrit et connecté pour voir ce lien]

Je suis sur j'ai pareil que lui
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: coup de clé le démarreur ne se lance pas   

Revenir en haut Aller en bas
 
coup de clé le démarreur ne se lance pas
Revenir en haut 
Page 9 sur 14Aller à la page : Précédent  1 ... 6 ... 8, 9, 10 ... 14  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: