Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Zaf ne demarre pas, mais ventilos tournent à fond!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
GhostX
Nouveau
Nouveau


Messages : 4
Date d'inscription : 09/08/2016
Localisation : 33
Humeur : Pire que de ne pas réussir....ne pa essayer!

MessageSujet: Zaf ne demarre pas, mais ventilos tournent à fond!   Mar 9 Aoû - 12:39

"Bonjour à tout le monde

Propriétaire d'un Zafira 2.2DTI de 2003, boite 5 manuelle, totalisant à ce jour 314000km, je me retrouve dans une situation des plus complexe.
Je m'explique:
mon Zaf est tombé en panne en roulant. Voyant voiture avec cle orange allumé, mode degradé, sans puissance, avec limitation des tours.
Je l'emmene chez Opel. Valise, diag: changement de sonde lambda.
je recupere le vehicule, et re-panne!!
J'y retourne, et là, on me diag POMPE A GASOIL MORTE!!! on m'annonce 2900€ pour la piece, car c est un 2.2, et l'electronique est intégrée à la fameuse pompe. Or, le moteur démarre bien à froid, mais dès qu'il est en température, c'est à dire en environ 20 mn, il s'éteind et ne veut plus rien savoir.
Je reste sceptique, bien que non mécanicien. Car je me dis, que si la pompe était naze, elle ne demarrerai pas du tout.
Je fais le tour des garages et concessions, pour avoir d'autres avis, mais tous me disent que c'est la pompe à gasoil.
Néophyte, mais pas sans logique, je persiste à me dire que ca ne peut etre ca!
Et coup de chance, en parlant avec un preparateur auto (des grosses asiats), celui ci me dis en trois secondes:
"_ problème à chaud, égal petit probleme de retour d'info a l'ordi de bord. Vois la sonde de LDR, si celle ci n'est pas en cause.
je m'execute, et miracle, ca tourne nickel!!

j'ai fais 1000 bornes (comme le jeu Very Happy ), et en volant démarrer un matin, RIEN. Pas d'indication de préchauffage, ni de vehicule avec cle orange allumés. Le demarreur tourne, mais  le moteur ne part pas.

je passe la valise (Delphi DS150E (New VCI) | 2014 Release 2 (2.14.2.2))

Frein (ABS (Système de freinage antiblocage) - Bosch 5.3 - Pas de contrôle de
motricité) (après suppression dernier code défaut)
Codes défaut Description
U2105 - CAN : communication moteur
        - Pas de communication
Instrument (Instrument - Tableau de bord) (après suppression dernier code
défaut)
Codes défaut Description
166 - Entrée haute circuit de température liquide refroidissement moteur
Antidémarrage (Antidémarrage - Immobiliser 2 - Sans alarme)
Codes défaut Description
           Pas de codes de défaut
Antidémarrage (Electronique centrale - Verrouillage centralisé)
Codes défaut Description
           Pas de codes de défaut
Limitation (Coussin gonflable - SAB8 - Avec airbags rideaux)
Codes défaut Description
           Pas de codes de défaut
Multifonction (Direction assistée - Direction assistée électrohydraulique -
Electric - Hydraulic PS (PS électrique-hydraulique))
Codes défaut Description
           Pas de codes de défaut
Multifonction (UCE - ventilateur de refroidissement - Diagnostic - Avec courant
alternatif) (après suppression dernier code défaut)
Codes défaut Description
163 - Température du liquide de refroidissement
     - Pas de signal
17 -  Signal régime moteur Manquant
Remise à zéro du voyant de service (SLR) (Réinitialiser le service - Diagnostic
reset (Message de rappel d'entretien) - Combiné d'instruments) (après
suppression dernier code défaut)
Codes défaut Description
166 - Entrée haute circuit de température liquide refroidissement moteur

voilà les défauts qui persistent après éffacement des autres défauts corrigibles.

Je me lance donc dans la verification de tous les fusibles, relais que je teste au multimetre. Rien de ce coté là.
Je deconnecte toutes les sondes, les nettoie, bien que pas sales.
Toujours pareils!
Je demonte le calculateur, qui repond bien au test du multimetre.
Les symptomes restants sont:
dès que je tourne la clé en position II, les ventilos de clim et de radiateur tournent à fond! et ne s'eteignent que qlqs instant après avoir RETIRE la clé du contact, ou bien en débranchant les fusibles 35 & 39 tous les deux dénommés "transmission automatique,refroidissement moteur, climatiseur".
Donc, ma question est: se peut il que cela provienne de la sonde radiateur [Vous devez être inscrit et connecté pour voir cette image]
(vu de dessous a l'arriere du radiateur)

cette sonde peut elle gerer les deux ventilos (clim et radiateur)?, et est elle capable d'envoyer une info erronée a l'ordi ?
Merci beaucoup d'avance.
Revenir en haut Aller en bas
Bobol78
6 places
6 places
avatar

Messages : 1993
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: Zaf ne demarre pas, mais ventilos tournent à fond!   Mer 10 Aoû - 0:41

Alors dans l'ordre vu ton kilométrage et ton type de moteur c'est vrai que même sans diag on pense tout de suite à la pompe à gasoil la fameuse VP44 ! Et le soucis avec cette VP44 c'est que c'est rarement la pompe en elle même qui deconne mais le calculateur qui est intégré, ça explique pourquoi un coup ça marche un coup ça marche pas ! Mais le problème c'est que tu n'as pas les codes défauts habituelles d'une VP44 HS, à part peut être le code 17 (signal régime moteur manquant) le capteur est intégré à la pompe aussi. Les codes que tu donnes je ne les connais pas aurais tu moyen de faire un diag avec un opcom ou tech2 de chez Opel ?
Pour ton soucis de ventilo effectivement la sonde peut être en cause.
Revenir en haut Aller en bas
artoutitou
4 places
4 places


Messages : 335
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: Zaf ne demarre pas, mais ventilos tournent à fond!   Mer 10 Aoû - 7:29

Il y a un calculateur dans l'aile avg qui gère le refroidissement.
Il arrive qu'il prenne l'eau et s'oxyde voir meure.
Revenir en haut Aller en bas
GhostX
Nouveau
Nouveau


Messages : 4
Date d'inscription : 09/08/2016
Localisation : 33
Humeur : Pire que de ne pas réussir....ne pa essayer!

MessageSujet: Zaf demarre pas...   Mer 10 Aoû - 10:36

Bonjour à tous & toutes Very Happy

Merci à Bobol78 et Artoutitou pour s'etre penché sur mon cas

Je vais essayer un autre OPCOM aujourd'hui, voir au cas ou les codes seraient plus parlant. Effectivement, ce code B3059 ne correspond pas a mon souci.
J'ai démonté le calculateur sous l'aile avant gauche.Il m'a fallut demonter le pare boue sous la roue (torx + clips), apres avoir demonter la prise d'air(cruciforme), dessous le pare choc. Une fois cela accompli, en ecartant un peu le cache sous la roue, on voit le calculateur.[Vous devez être inscrit et connecté pour voir cette image]
il y a un détrompeur à chaque extremités du support de calculateur, qu'il faut demonter avec, car le systeme de glissiere qui les fixe, n'est pas utilisable quand on est sous l'aile.Deux vis torx que j ai enlevées avec une clé de 8 a pipe.
[Vous devez être inscrit et connecté pour voir cette image]
prendre soin en deconnectant le calculateur, car il y a deux prises a débrancher, mais celles ci sont assez dures.(photo 1 carré jaune)
Je l'ai desossé, testé, sans trop savoir ou ni comment, mais le multimetre m'a laissé entendre que tout etait fonctionnel. J'ai refais les soudures qui paraissaient sèches, mais il n'y avait rien de visuellement (à la loupe!) défectueux.
Je vais le remettre en place aujourd'hui, et tenter d'intervertir les relais, on ne sait jamais.
Pour ceux qui seraient interessé par le calculateur, j ai des photos de celui ci ouvert.
Par contre, il y a un élément dont je n'arrive pas a connaitre le role.[Vous devez être inscrit et connecté pour voir cette image]

Photo du haut: quel est ce boitier derriere la prise orange, quel est son role?
photo du bas: Dans le cadre vert, la prise noire, est elle reliée au calculateur de pompe a gasoil? Si oui, celui ci pourrait il gerer les ventilateurs, ou le prechauffage? je pense que le boitier de prechauffage se trouve près de la batterie, mais je voudris avoir confirmation.
Ce qui m'étonne, c'est qu'au tableau de bord, je n'ai plus le voyant de prechauffage qui s'allume quand je met le contact, ni meme le voyant qui s'allume brievement avec une cle qui sort du vehicule.

Merci à tous ceux qui pourront m'apporter quelques lumieres supplementaires.
A suivre...
Revenir en haut Aller en bas
GhostX
Nouveau
Nouveau


Messages : 4
Date d'inscription : 09/08/2016
Localisation : 33
Humeur : Pire que de ne pas réussir....ne pa essayer!

MessageSujet: Re: Zaf ne demarre pas, mais ventilos tournent à fond!   Mer 10 Aoû - 23:13

bonsoir a tous (s il y a quelqi'un)

Bon, en fait, de demande d'assistance, ca va devenir un tuto Very Happy
donc aujourd'hui j e me suis attaqué au demontage la vanne EGR, et vise a atteindre le calculateur de la pompe.
Apparemment, certaines soudures pourraient etre en cause.
Je cherche...
Voila.

Si quelqu'un peut m'aider, je suis preneur.
Revenir en haut Aller en bas
artoutitou
4 places
4 places


Messages : 335
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: Zaf ne demarre pas, mais ventilos tournent à fond!   Jeu 11 Aoû - 10:23

Oublie.
Tu part dans une mauvaise aventure.

Le cercle jaune c'est la sonde de température moteur.
La prise noir et bien une des deux prise du calculateur de pompe.

Si mes souvenirs sont bon.
Psg5 1 calculateur sur la pompe plus un calculateur moteur.

Psg16 tout a été reuni sur la pompe d'où les deux fiches.

C'est le calculateur moteur qui gère presque tout.
Avant il y avait 1 sonde moteur et une sonde aiguille au tableau maintenant c'est le calculateur qui renvoi l'information au tableau.
Idem pour la préchauffe.
Avant boîtier séparé mais maintenant c'est le calculateur moteur qui pense et gère tout.
Il y a juste des relais pour faire passer les courants forts.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Zaf ne demarre pas, mais ventilos tournent à fond!   

Revenir en haut Aller en bas
 
Zaf ne demarre pas, mais ventilos tournent à fond!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Zaf ne demarre pas, mais ventilos tournent à fond!
» golf qui ne demarre plus mais demareur tourne
» mon 500S ne demarre plus
» S-max qui ne demarre plus
» Ne démarre plus

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: