Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 zafira 1.9 cdti 120 en mode dégradé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
wavet
4 places
4 places


Messages : 309
Date d'inscription : 22/08/2015

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 13:52

PIMENT a écrit:
Voici quelque mois que mon zaf est en panne. Deposé chez un autre mecano ul me dis que le p100-08 provient du boitier fusible. J ai demonter la boite a fusible .elle a eté ouverte completement (quelle galere pour le remontagr) j ai vu effectivement des traces d oxydation.
J ai nettoyé puis aspergé genereusement de wd40. Et le code semble avoir disparu.
Cependant j ai 2 code qui sont apparu quand j ai recupéré la voiture , ils sont permanents :
P0400-5A exhaust gas recirculation flow insifficient detect.
P1180-04 fuel filter heater circuit open.
Le 2 eme m embete le plus.
Pouvez vous m aider
Merci
As-tu essayé de les effacer avec opcom ou valise?
Il se peut que d'avoir déposer le boîtier à fusible soit la cause de ces codes.
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 13:55

kev1 a écrit:
Bonjour je me permet de poster ici car j'ai quasiment le même problème que toi!

Si je démarre à froid le matin pas de soucis, je peut rouler 500 kms sans  aucun problème!!
par contre si je coupe le moteur et que j'essaie de redémarrer à chaud, alors
je ne peut dépasser les 2000 tours ou selon 3200 tours!

Pareil si je la laisse au soleil quelques heures.
Par contre si je fait refroidir le moteur en ouvrant le capot dans un endroit frais
je peux démarrer normalement et rouler tranquille!

Bref, dès que je démarre à chaud c'est foutu!!

Déposé à un garage OPEL qui n'a trouvé aucun code erreur,
et là mon garagiste habituel qui est concessionnaire  citroën
me dit après 1 journée de recherche qu'il s'agit du débitmètre.

Je vais le changer en espérant que ce soit çà!!!!!
Salut. Avant de le changer, test tes câblages électriques et fusibles a chaud ET à froid.
Si le débitmètre était hs, il y aurait un code defaut.
Au pire essaie d'en récupéré un pour tester.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 17:17

wavet a écrit:
PIMENT a écrit:
Voici quelque mois que mon zaf est en panne. Deposé chez un autre mecano ul me dis que le p100-08 provient du boitier fusible. J ai demonter la boite a fusible .elle a eté ouverte completement (quelle galere pour le remontagr) j ai vu effectivement des traces d oxydation.
J ai nettoyé puis aspergé genereusement de wd40. Et le code semble avoir disparu.
Cependant j ai 2 code qui sont apparu quand j ai recupéré la voiture , ils sont permanents :
P0400-5A exhaust gas recirculation flow insifficient detect.
P1180-04 fuel filter heater circuit open.
Le 2 eme m embete le plus.
Pouvez vous m aider
Merci
As-tu essayé de les effacer avec opcom ou valise?
Il se peut que d'avoir déposer le boîtier à fusible soit la cause de ces codes.
salut Wavet, oui j'ai essayé de les effacer.
le P1180-04 me revient à chaque fois et le P100-08 revient également ( c était une fausse alerte.)
J'ai constaté que lorsque le P100-08 n'apparaissait plus la vanne egr travaillait lorsque je relâchait l accelerateur.
actuellement avec ce code defaut il reste en permanence sur 4%.
donc si vous pouvez m'éclairer sur le P1180-04 je suis preneur.
l'autre code pas de solution pour l instant a part changer le boitier fusible selon mon mécano (700 euros le boitier ici.)
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 19:00

PIMENT a écrit:

salut Wavet, oui j'ai essayé de les effacer.
le P1180-04 me revient à chaque fois et le P100-08 revient également ( c était une fausse alerte.)
J'ai constaté que lorsque le P100-08 n'apparaissait plus la vanne egr travaillait lorsque je relâchait l accelerateur.
actuellement avec ce code defaut il reste en permanence sur 4%.
donc si vous pouvez m'éclairer sur le P1180-04 je suis preneur.
l'autre code pas de solution pour l instant a part changer le boitier fusible selon mon mécano (700 euros le boitier ici.)
Pour le p1180-04, je vais voir si je trouve des infos.
Pour ce qui est de l'oxydation, une fois qu'elle est installée, y a pas grand chose à faire... Car ça se met même là où on ne la voie pas. C'est le pire qui puisse arriver pour de l'électrique ou electronique.... Si le cuivre sur la platine est touché, à part la remplacer je ne vois rien d'autre.
Ça va pas être simple pour toi.
Comme quoi même au paradis il y a des problèmes... lol! lol!
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 19:11

Salut piment,
Ton filtre à gasoil ne serait pas à changer??
P1180 correspond (si je ne me trompe pas) à un problème d'arrivée de carburant.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 19:20

wavet a écrit:
PIMENT a écrit:

salut Wavet, oui j'ai essayé de les effacer.
le P1180-04 me revient à chaque fois et le P100-08 revient également ( c était une fausse alerte.)
J'ai constaté que lorsque le P100-08 n'apparaissait plus la vanne egr travaillait lorsque je relâchait l accelerateur.
actuellement avec ce code defaut il reste en permanence sur 4%.
donc si vous pouvez m'éclairer sur le P1180-04 je suis preneur.
l'autre code pas de solution pour l instant a part changer le boitier fusible selon mon mécano (700 euros le boitier ici.)
Pour le p1180-04, je vais voir si je trouve des infos.
Pour ce qui est de l'oxydation, une fois qu'elle est installée, y a pas grand chose à faire... Car ça se met même là où on ne la voie pas. C'est le pire qui puisse arriver pour de l'électrique ou electronique.... Si le cuivre sur la platine est touché, à part la remplacer je ne vois rien d'autre.
Ça va pas être simple pour toi.
Comme quoi même au paradis il y a des problèmes... lol! lol!
merci encore. Ca m aiderai.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 19:22

wavet a écrit:
Salut piment,
Ton filtre à gasoil ne serait pas à changer??
P1180 correspond (si je ne me trompe pas) à un problème d'arrivée de carburant.
au fait non je n y ai pas touché au filtre .
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Sam 23 Juil - 19:25

PIMENT a écrit:
wavet a écrit:
Salut piment,
Ton filtre à gasoil ne serait pas à changer??
P1180 correspond (si je ne me trompe pas) à un problème d'arrivée de carburant.
au fait non je n y ai pas touché au filtre .
Je n avais pas compris . Mais peu être qu il faudrait le changer.
Le code erreur c est DIESEL FILTER HEATER CIRCUIT MALFUNCTION.
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Lun 25 Juil - 23:12

PIMENT a écrit:
PIMENT a écrit:
wavet a écrit:
Salut piment,
Ton filtre à gasoil ne serait pas à changer??
P1180 correspond (si je ne me trompe pas) à un problème d'arrivée de carburant.
au fait non je n y ai pas touché au filtre .
Je n avais pas compris . Mais peu être  qu il faudrait le changer.
Le code erreur c est DIESEL FILTER HEATER CIRCUIT MALFUNCTION.

Le changer si c'est nécessaire 60 000km d'après les préconisations constructeur.

Alors P1180 Sonde de température du carburant, dans la pompe d'injection. Il est possible que cela soit dû au fait que tu est démonté/déconnecté le boîtier à fusibles. Trouve une solution pour effacer les codes et refait une lecture avec un appareil genre OPCOM ou autre valise diagnostic auto... Si ta voiture est chez un mécano ça devrait être assez simple.
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2066
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mar 26 Juil - 1:06

Bon Piment je vois que tu n'arrives pas à te sortir de ta galère.
En ce qui concerne le fait que ta vanne EGR reste à 4% quand tu as ton voyant défaut allumé c'est normal, quand ce voyant est allumé une cartographie de secours est utilisé elle est très basique et bride ton moteur le fonctionnement de l'EGR est egalement réduit au plus simple ce qui explique qu'elle reste à 4%.
Pour ton problème de débimetre est ce je tu as essayé de rouler sans débimetre pour voir quel code apparaît ?
Pour les autres défauts qui sont apparu je ne pense pas qu'ils soient à l'origine de ton problème ils ont plutôt été provoqué par la manipulation de ta platine fusible.
Si ta platine fusible est vraiment HS tu peux pas en trouver une d'occasion ? Et si tu la faisait venir de métropole ?
L'idéal dans un cas comme ça c'est de trouver un Zaf comme le tien pour tester les pieces.
Revenir en haut Aller en bas
En ligne
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mar 26 Juil - 20:28

Bobol78 a écrit:
Bon Piment je vois que tu n'arrives pas à te sortir de ta galère.
En ce qui concerne le fait que ta vanne EGR reste à 4% quand tu as ton voyant défaut allumé c'est normal, quand ce voyant est allumé une cartographie de secours est utilisé elle est très basique et bride ton moteur le fonctionnement de l'EGR est egalement réduit au plus simple ce qui explique qu'elle reste à 4%.
Pour ton problème de débimetre est ce je tu as essayé de rouler sans débimetre pour voir quel code apparaît ?
Pour les autres défauts qui sont apparu je ne pense pas qu'ils soient à l'origine de ton problème ils ont plutôt été provoqué par la manipulation de ta platine fusible.
Si ta platine fusible est vraiment HS tu peux pas en trouver une d'occasion ? Et si tu la faisait venir de métropole ?
L'idéal dans un cas comme ça c'est de trouver un Zaf comme le tien pour tester les pieces.  
merci pour ta reponsde . J ai deja débranché le débimètre toujours le P100-08.
Pour les autres code je pense aussi que ca vient de la manipulation de la platine comme tu dis. . Tellement de broche fragiles la dedans. J ai repris un débimètre d origine et toujours le meme defaut. .
Merci a toi.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mar 26 Juil - 20:32

wavet a écrit:
PIMENT a écrit:
PIMENT a écrit:
wavet a écrit:
Salut piment,
Ton filtre à gasoil ne serait pas à changer??
P1180 correspond (si je ne me trompe pas) à un problème d'arrivée de carburant.
au fait non je n y ai pas touché au filtre .
Je n avais pas compris . Mais peu être  qu il faudrait le changer.
Le code erreur c est DIESEL FILTER HEATER CIRCUIT MALFUNCTION.

Le changer si c'est nécessaire 60 000km d'après les préconisations constructeur.

Alors P1180 Sonde de température du carburant, dans la pompe d'injection. Il est possible que cela soit dû au fait que tu est démonté/déconnecté le boîtier à fusibles. Trouve une solution pour effacer les codes et refait une lecture avec un appareil genre OPCOM ou autre valise diagnostic auto... Si ta voiture est chez un mécano ça devrait être assez simple.
salut j ai l op com c est fait j ai effacé mais ca revient.
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mar 26 Juil - 23:31

Ok ben maintenant à part trouver d'autres pièces sur un zaf identique et qui marchent pour les tester à la place de celles de ton zaf, je ne vois pas. En tout cas le débitmètre et la platine à fusibles.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 27 Juil - 7:05

wavet a écrit:
Ok ben maintenant à part trouver d'autres pièces sur un zaf identique et qui marchent pour les tester à la place de celles de ton zaf, je ne vois pas. En tout cas le débitmètre et la platine à fusibles.
merci débimètre deja testé. Il manque la platine. Je vois cela.
Revenir en haut Aller en bas
Bobol78
7 places
7 places
avatar

Messages : 2066
Date d'inscription : 25/10/2012
Age : 44
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 27 Juil - 9:51

Bon deja si tu débranche ton débimetre et que tu as exactement le même code défaut ça limite ta zone de recherche !
Revenir en haut Aller en bas
En ligne
kev1
Nouveau
Nouveau


Messages : 4
Date d'inscription : 23/07/2016
Localisation : remiremont
Humeur : fatigué

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Ven 19 Aoû - 22:10

wavet a écrit:
kev1 a écrit:
Bonjour je me permet de poster ici car j'ai quasiment le même problème que toi!

Si je démarre à froid le matin pas de soucis, je peut rouler 500 kms sans  aucun problème!!
par contre si je coupe le moteur et que j'essaie de redémarrer à chaud, alors
je ne peut dépasser les 2000 tours ou selon 3200 tours!

Pareil si je la laisse au soleil quelques heures.
Par contre si je fait refroidir le moteur en ouvrant le capot dans un endroit frais
je peux démarrer normalement et rouler tranquille!

Bref, dès que je démarre à chaud c'est foutu!!

Déposé à un garage OPEL qui n'a trouvé aucun code erreur,
et là mon garagiste habituel qui est concessionnaire  citroën
me dit après 1 journée de recherche qu'il s'agit du débitmètre.

Je vais le changer en espérant que ce soit çà!!!!!
Salut. Avant de le changer, test tes câblages électriques et fusibles a chaud ET à froid.
Si le débitmètre était hs, il y aurait un code defaut.
Au pire essaie d'en récupéré un pour tester.

Salut Wavet,

merci de ta réponse, finalement ce n'est pas le débitmètre (galère galère pour en trouver un; même neuf......).
Même mon garagiste ne sait plus quoi faire, il m'a dit avoir vérifier tous les faisceaux,
remplacer une sonde dans le moteur, il a demandé chez OPEL de passé la voiture a la valise.

Chez OPEL il ont réussi à trouver un code défaut sur le FAP alors qu'il n'y en a pas sur la voiture.(apparemment il devrait y en avoir un)
ils ont également dit qu'il manquait une sonde d’échappement ???

Bref on avance pas, personne ne sait ce qu'il se passe!

Je précise que j'ai acheté mon ZAF il y a dix ans quasiment neuf (1300 kms)
je n'ai jamais fait supprimer mon FAP.....

Affaire à suivre!!!


Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Ven 19 Aoû - 22:36

kev1 a écrit:


Salut Wavet,

merci de ta réponse, finalement ce n'est pas le débitmètre (galère galère pour en trouver un; même neuf......).
Même mon garagiste ne sait plus quoi faire, il m'a dit avoir vérifier tous les faisceaux,
remplacer une sonde dans le moteur, il a demandé chez OPEL de passé la voiture a la valise.

Chez OPEL il ont réussi à trouver un code défaut sur le FAP alors qu'il n'y en a pas sur la voiture.(apparemment il devrait y en avoir un)
ils ont également dit qu'il manquait une sonde d’échappement ???

Bref on avance pas, personne ne sait ce qu'il se passe!

Je précise que j'ai acheté mon ZAF il y a dix ans quasiment neuf (1300 kms)
je n'ai jamais fait supprimer mon FAP.....

Affaire à suivre!!!



Et ton garagiste a testé les faisceaux moteur chaud ?
Car ton soucis est à chaud.....

Tu dis pas de fap sur ton Zaf, peut-être. Mais si tu devais en avoir un et qu'il n'y est pas avec en plus une sonde manquante, alors le calculateur moteur manque de donnée et du coup se met en sécurité à chaud mais sans code défauts c'est vraiment bizarre.

Tiens nous au jus.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 17:37

Bonjour voila 6 mois que mon zaf est en panne. Et un ami a trouvé la panne. Si cela paut aider d autres il s agit d un fil qui etait coupé entre le boitier prechauffage et le débimètre l alim permanente 12v. Donc le fil a été shunté avec un + apres contact et nickel. La j ai un autre defaut c est le rechauffeur de gasoil (circuit ouvert).
Mais la voiture roule bien sans temoin allumé.
Merci encore a tous
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 17:46

PIMENT a écrit:
Bonjour voila 6 mois que mon zaf est en panne. Et un ami a trouvé la panne. Si cela paut aider d autres il s agit d un fil qui etait coupé entre le boitier prechauffage  et le débimètre l alim permanente 12v. Donc le fil a été  shunté avec un + apres contact et nickel. La j ai un autre defaut c est le rechauffeur de gasoil (circuit ouvert).
Mais la voiture roule bien sans temoin allumé.
Merci encore a tous
Cool.....
C'est bien souvent le premier élément qu'il faut contrôler.... Le cable cassé c'est vicieux parfois on le voit et parfois on ne voit rien et après bonjour la recherche.....
Content que tu est trouvé ta panne.
Pour le problème de réchauffeur de gasoil, ça devrait pas trop t'embêter vu les températures que tu as
Sinon pense pour celui la aussi au cable coupé... lol!

Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 18:27

wavet a écrit:
PIMENT a écrit:
Bonjour voila 6 mois que mon zaf est en panne. Et un ami a trouvé la panne. Si cela paut aider d autres il s agit d un fil qui etait coupé entre le boitier prechauffage  et le débimètre l alim permanente 12v. Donc le fil a été  shunté avec un + apres contact et nickel. La j ai un autre defaut c est le rechauffeur de gasoil (circuit ouvert).
Mais la voiture roule bien sans temoin allumé.

Merci encore a tous
Cool.....
C'est bien souvent le premier élément qu'il faut contrôler.... Le cable cassé c'est vicieux parfois on le voit et parfois on ne voit rien et après bonjour la recherche.....
Content que tu est trouvé ta panne.
Pour le problème de réchauffeur de gasoil, ça devrait pas trop t'embêter vu les températures que tu as
Sinon pense pour celui la aussi au cable coupé... lol!

Tu as raison pour la trmperature mais j aurai aimé faire une regeneration statique et je n y arrive pas a l op com. Echec a chaque fois. Je pense que c est le code defaut qui m embete si quelqu un peut confirmer.
Mon fap est saturé a 110%.
Merci encore
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 18:41

PIMENT a écrit:

Tu as raison pour la trmperature mais j aurai aimé faire une regeneration  statique et je n y arrive pas a l op com. Echec a chaque fois. Je pense que c est  le code defaut  qui m embete si quelqu un peut confirmer.
Mon fap est saturé a 110%.
Merci encore

Pour le fap à 110% il me semble qu'à l'opcom c'est cuit.
Et de quel code défaut tu parle ?
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 19:35

wavet a écrit:
PIMENT a écrit:

Tu as raison pour la trmperature mais j aurai aimé faire une regeneration  statique et je n y arrive pas a l op com. Echec a chaque fois. Je pense que c est  le code defaut  qui m embete si quelqu un peut confirmer.
Mon fap est saturé a 110%.
Merci encore

Pour le fap à 110% il me semble qu'à l'opcom c'est cuit.
Et de quel code défaut tu parle ?

Je te parlais du code p1180 pour le rechauffeur  de gasoil
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Mer 7 Sep - 21:42

PIMENT a écrit:

Je te parlais du code p1180 pour le rechauffeur  de gasoil

Là je ne vois pas comment t'aider. Je vais chercher des infos.
Mais il est possible que ce soit en relation avec ton FAP saturé.
Si des mécanos plus aguerris peuvent nous éclairer....
En tout cas si elle roule et que ça ne fume ni blanc ni bleue, après avoir fait une régénération (garage obligé et n'attends pas sinon gros dommage moteur), fait un reset des defauts avec l'opcom.
Revenir en haut Aller en bas
PIMENT
2 places
2 places


Messages : 73
Date d'inscription : 22/12/2011
Localisation : REUNION
Humeur : BON

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Jeu 8 Sep - 8:46

wavet a écrit:
PIMENT a écrit:

Je te parlais du code p1180 pour le rechauffeur  de gasoil

Là je ne vois pas comment t'aider. Je vais chercher des infos.
Mais il est possible que ce soit en relation avec ton FAP saturé.
Si des mécanos plus aguerris peuvent nous éclairer....
En tout cas si elle roule et que ça ne fume ni blanc ni bleue, après avoir fait une régénération (garage obligé et n'attends pas sinon gros dommage moteur), fait un reset des defauts avec l'opcom.
Ok merci
Revenir en haut Aller en bas
kev1
Nouveau
Nouveau


Messages : 4
Date d'inscription : 23/07/2016
Localisation : remiremont
Humeur : fatigué

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Jeu 8 Sep - 17:17

wavet a écrit:
kev1 a écrit:


Salut Wavet,

merci de ta réponse, finalement ce n'est pas le débitmètre (galère galère pour en trouver un; même neuf......).
Même mon garagiste ne sait plus quoi faire, il m'a dit avoir vérifier tous les faisceaux,
remplacer une sonde dans le moteur, il a demandé chez OPEL de passé la voiture a la valise.

Chez OPEL il ont réussi à trouver un code défaut sur le FAP alors qu'il n'y en a pas sur la voiture.(apparemment il devrait y en avoir un)
ils ont également dit qu'il manquait une sonde d’échappement ???

Bref on avance pas, personne ne sait ce qu'il se passe!

Je précise que j'ai acheté mon ZAF il y a dix ans quasiment neuf (1300 kms)
je n'ai jamais fait supprimer mon FAP.....

Affaire à suivre!!!



Et ton garagiste a testé les faisceaux moteur chaud ?
Car ton soucis est à chaud.....

Tu dis pas de fap sur ton Zaf, peut-être. Mais si tu devais en avoir un et qu'il n'y est pas avec en plus une sonde manquante, alors le calculateur moteur manque de donnée et du coup se met en sécurité à chaud mais sans code défauts c'est vraiment bizarre.

Tiens nous au jus.

Donc j'ai récupérer mon Zafira,
après de longue recherche(contrôle faisceau, remplacement de sonde.....)mon garagiste (Citroën) à lâché l'affaire et envoyé le bébé chez OPEL!!
et çà y est visiblement il ont reprogrammé le calculateur si j'ai bien compris, ils ont aussi avoir détecté une masse quelque part
mais mon garagiste étonné à revérifier et n'a pas trouver de réparation de faisceau, du coup il est septique sur cette panne!
Bref il roule à nouveau et c'est bien là l'essentiel

Encore merci pour votre aide en espérant que mon expérience profitera à quelqu'un
Revenir en haut Aller en bas
wavet
4 places
4 places
avatar

Messages : 309
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   Jeu 8 Sep - 17:25

Cool kev1...
La reprogrammation a pu les mener sur la masse défectueuse et parfois c'est une vis desserrée ou un fil sectionné dans sa gaine.... scratch
L'essentiel c'est que le zaf roule....
Merci pour le retour.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: zafira 1.9 cdti 120 en mode dégradé   

Revenir en haut Aller en bas
 
zafira 1.9 cdti 120 en mode dégradé
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» zafira 1.9 cdti 120 en mode dégradé
» [ Opel Zafira A _2.2 DTI 16V - 2002 ] Voyant clé orange + mode dégradé (résolu)
» [Zafira A 2.2L DTI 125cv 2004] Recherche cause du mode dégradé.
» [Zafira A 2.0L DI 82cv] Mode dégradé et code P0105, P1100 et P1125
» Zafira qui passe en mode dégradé à chaud !!!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: