Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 code erreur.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: code erreur.   Lun 1 Juin - 19:01

Bonjour,
Voici mon souci, depuis quelques temps je de nombreux problèmes pour démarrer mon ZAF
2.dti 16v de 2001 moteur Y20DTH.

Par moment je dois même y aller avec du Start Pilot.
J'ai passé la valise j'ai eu ceci :
P1220
P0725
P1335
les trois en unknown dtc not présent
J'ai effacer les codes, ensuite j'ai eu seulement
le P1660 Fuel Cutoff solenoid circuit High Input Not present

Pour info j'ai déjà changé mes durites de retour il y à 1 an environ, les bougies de préchauffage en 2 ans (environ 20000 km), j'ai pensé au relais temp de préchauffage (j'ai un connectique noir), je viens de tester avec un connectique bleu mais rien.

Auriez-vous des idées ce que peut avoir mon zaf. J'ai regardé les différents tuyau et durites, ils ne me paraissent pas percés.

Je vais laisser reposer cette nuit et voir comment il démarre demain mais si vous auriez quelques piste que je regarde au passage, cela m'aiderai (demain je posterai si des codes reviennent ou non)

En vous remerciant par avance de votre aide.

Voici un relevé de mesures faires en même temps
System voltage 14v
Mass air 507 mg/strk
barometre sensor 1.0 bar
Boost pressure commande 1.1 bar
intake air 24°
coolant temp 51°
engine oil temp 41°
fuel temp 32°
start of delivrery 21.7°CA
desired injection start 4.2 ° CA
Actual injection star 4.3°CA
Desirend injection quantity 6.5 mg/strk
injection quantity 6.9 mg
pulse ratio boost pressure solenoid valve 65%
EGR commande 318mg
EGR pulse ratio 3%
Desired engine idle speed 800 rpm
Engine speed 800rpm
pump speed 401rpm

Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Lun 1 Juin - 20:26

P1335 et P1660.
Prépare toi a passer a la caisse.
Ta pompe est morte.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Lun 1 Juin - 20:46

Ah mince c'est alors ce que je craignais...... et l'autre code, une idée ?
Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Lun 1 Juin - 23:21

C'est le capteur PMH.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mar 2 Juin - 8:11

Le PMH ? Je l'ai changé il y a 2 ans (par un neuf)
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: code erreur.   Mar 2 Juin - 10:16

Regarde la vitesse de la pompe. 401 alors que le moteur 800
Ce n'est pas normal. Sûrement le capteur de rotation de la pompe.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mar 2 Juin - 11:24

Merci je vais regarder cela, mais il se trouve où ce capteur ?
(j'ai bien fait de vous donner les mesures si c'est cela)

Pour info ce matin au démarrage, un peu de difficulté, elle a fini par partir en pompant sur la champignon.
Je vais faire une course, je m'arrête 5/10 minutes, puis redémarrage ok

Je m'arrête une bonne heure, démarrage difficile, je fais chercher mon petit à la garderie, je redémarre au quart de tour ok.

Ce matin 2 code défaut mais j'ai oublié de les noté dsl il me semble que c'était les même qu'hier p1335 et p07**.
J'ai changé le relais de temp de préchauffage mais ce n'est pas cela puisque j'ai eu de nouveau le souci.
Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Mar 2 Juin - 18:24

Si je ne m'abuse vue que c'est un 4 temps, pompe et arbre a cames tournent 2 fois moins vite que le vilebrequin.
401x2 =802.

Mais bon, le plus inquiétant c'est de savoir si c'est le capteur PMH qui est en panne ou la pompe ?

Vu les codes et vu la maladie chronique des vp44, il faut s'attendre a l'arrêt total tôt ou tard et la facture qui va avec.

Le tout c'est de savoir quand et ou ?
En pleine circulation ?
A minuit sur une route déserte ?

Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mar 2 Juin - 18:40

Merci, ça ne va pas en me rassurant.
Sur les 2.0 dti 16V ce sont les vp44 c'est bien cela ?

Donc vaut mieux que je commence à chercher du côté de l'occasion (car la neuve est plutôt chère hors main d'oeuvre) et le capteur PMH à été changé par un neuf donc je ne pense pas qu'il relâche si vite surtout que lorsque j'avais eu le souci avec la capteur pmh je n'avais pas les même symptômes.
Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Mar 2 Juin - 19:48

Regarde sur ebay.
[Vous devez être inscrit et connecté pour voir ce lien]

Fait deja la pompe.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mar 2 Juin - 22:12

Une question, la pompe est-ce ceci sur la photo ?
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Mar 2 Juin - 22:45

Oui.
Le mieux c'est de chercher la référence bosh dessus et de la mettre dans ebay.
Pas hésité a chercher direct sur ebay.de ou ebay.it ou ebay.uk.

Pour mon astra c'était ebay.uk le moins cher.

Si on te propose la réparation du driver (la partie électronique sur le dessus de la pompe), oublie tout de suite.
Sa ne tiend pas dans le temps.

Sa c'est le coffret pour caler la pompe
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mer 3 Juin - 11:40

Ok, merci pour les news, justement j'ai un bosh car service qui doit me donner un tarif pour la réparation de la partie electronique.

De mon côté tout à l'heure je vais regarder de plus près la pompe sans démontage (vérifier s'il n'y a pas de jeu dans la connectique, si j'ai pas une légère fuite (j'avais déjà eu une fuite sur les tuyau de retour mais plus haut pas directement sur la pompe)

Pensez-vous que malgré les 20 000 km cela peut-être quand même un souci de bougies ? Je pense à ca car même avec beaucoup de difficulté elle démarre au bout d'un certain temps et en pompant un peu avec la pédale....

En vous remerciant de votre aide.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mer 3 Juin - 13:11

Bonjour,
Finalement hier j'avais quand même enregistré les codes
P1335 & P0725 tout deux en non présent.
Mon capteur PMH a été changé il y a 4 ans déjà (je pensais moins), pensez-vous que ça peut être lui quand même, que se passe t-il si je le débranche ?

Pensez-vous que ça peut être le capteur de pression de suralimentation ? Que se passe t-il si je le débranche ?

En vous remerciant je regarde différentes pistes...
Revenir en haut Aller en bas
artoutitou
3 places
3 places


Messages : 281
Date d'inscription : 31/05/2015
Localisation : macon
Humeur : moyenne

MessageSujet: Re: code erreur.   Mer 3 Juin - 17:45

Les miracles, voir avec jésus.

La pompe se meurt, c'est connu et archi connu que se soit chez opel, audi et autre.
VP34 et VP44 c'est vraiment la loterie.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Mer 3 Juin - 22:48

Bonsoir tout le monde.
Tout à l'heure, j'ai démonté la vanne EGR pour un petit nettoyage, j'ai également vérifier le capteur qui se situe à droite de la vanne (capteur de presssion de suralimentation).
J'ai également vérifié les bougies (photos en pièce jointe)
[Vous devez être inscrit et connecté pour voir cette image]

Je remet le tout en place....
Et là impossible à démarrer.... Pas de Bol
J'avais laissé la clé sur le contact tournée...
Batterie à plat je pense, car impossible à faire tourner le bourrin même avec du start pilot, elle monte dans les tours 1 fois puis redescent de suite, la pédale d'accélération ne réagis même pas....

Sinon qui peut me dire ce que c'est que le truc en photo et à quoi il sert :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Demain je rebranche la batterie, je regarde les codes défaut et je tente un démarrage... Je vous tiens au courant si j'y arrive.
Encore merci.
Bonne soirée
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: code erreur.   Jeu 4 Juin - 8:27

C'est la pompe à vide
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Jeu 4 Juin - 11:51

Ok, merci pour l'info, depuis le temps que je me posais la question.
Je regarde cet après-midi si j'arrive à refaire partir mon Zaf...
Je vous tiens au courant.

Pour les bougies, j'en ai mis que 2, mais les 4 sont identiques, et d'après moi (mais je ne suis pas expert non plus) elle sont encore bonnes.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Jeu 4 Juin - 16:57

bon voilà, avec un peu (beaucoup surout) de mal
, j'ai redémarré mon ZAF...
Et voici le code erreur qui est apparu (toujours les même avec 1 en plus)
[Vous devez être inscrit et connecté pour voir cette image]

En vous remerciant encore de votre aide (mais si je sens que je vais vraiment passer par la case pompe (ou vente)
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: code erreur.   Jeu 4 Juin - 21:32

Pour moi les 3 codes sont liés.
Il y a une erreur sur la vitesse du moteur.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Jeu 4 Juin - 23:10

Merci pour vos réponse, je viens de tenter un démarrage, bon je ne vous apprend rien... Elle n'a pas démarré.
Je me posais juste une question, est-ce que par hasard ça peut provenir du filtre à gazoil, ou de ce côté là ? car je me rappelle quand j'ai changé le filtre à gazole il y a 3 ans que j'avais déjà eu ce souci après changement (mais pas aussi fréquent).

Pour le moment j'explore quelques piste même si je pense que la semaine prochaine je passerais pas la case garage...
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Sam 6 Juin - 16:41

Bonjour, et bon week-end à tous.

Bon finalement j'ai déposé mon Zaf chez un garagiste (spécialiste Bosch tant qu'a faire si c'est la pompe)

J'aurais des nouvelles Lundi.
Je vous tiens informé dans la journée.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Re: code erreur.   Lun 8 Juin - 11:19

Hello Premier retour du Bosh Car Service..
Ce n'est pas la pompe (il m'a clairement dit que si c'était elle elle ne démarrerais pas du tout)
D'après les codes, il pense soit au capteur PMH (mais je l'ai déjà changé), ou un problème au niveau des joint d'injecteurs.

J'attend donc le tarif du devis maintenant...

En espérant que ce soit bien cela et non pas une réaction en chaîne sur d'autres pannes.
Revenir en haut Aller en bas
jeffdunkerque
Nouveau
Nouveau


Messages : 28
Date d'inscription : 08/04/2013
Localisation : Dunkerque
Humeur : excellente

MessageSujet: Réparée   Dim 14 Juin - 12:46

Bonjour à tous et encore merci.
Ça y est, mon zaf est réparé.

Coût de la réparation (par un garage du coup) 395€

La panne......
Les joints d'injecteur (1 quasi inexistant et les 3 autres très sec)
1 Durite légèrement percée.

L'accumulation provoquait la panne et les codes défauts qui faisaient penser à la pompte. Le garagiste m'as dit... "ce serait la pompe elle ne démarrerais pas du tout".

Désormais elle démarre au quart de tour... Mais vraiment au quart sans galérer.... D'ailleurs quand je vois comment elle démarre maintenant, je me dit que ça fait très longtemps que le problème était apparus...

Encore merci.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: code erreur.   Aujourd'hui à 11:38

Revenir en haut Aller en bas
 
code erreur.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» code erreur Dodge grand Caravan
» code erreur
» code erreur 12+51
» Code erreur 43
» [ BMW E36 325 i an 1993 ] code erreur ne s'efface pas

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: