Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Alternateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lio
Nouveau
Nouveau


Messages : 6
Date d'inscription : 18/10/2014
Localisation : Compiegne
Humeur : bonne

MessageSujet: Alternateur   Ven 24 Oct - 7:20

Bonjour à tous

L'alternateur de mon Zaf B de 2006 m'a lâché après 8 ans , ce qui est de mon avis plutôt satisfaisant au vu de ce que je peux lire , ceci vient sans doute du fait que c'été un Bosh d'origine de 105A et non une marque chinoise quelconque .
Voulant le changer sans passer par Opel ( + de 800 euros de factures annoncés ), je me décide à aller sur OSCARO et là pas moins de 17 modèles différents ( diamètre galets / courroie / ampérage et j'en passes ) ne voulant pas risquer la réception d'un alternateur qui ne se monte pas , je consulte les pros dans mon coin , les propositions en Valeo ne me conviennent pas car je voulais absolument monter un 120A .
J'ai finalement opté pour un Bosch en 120A /14V ( j'ai la clim et équipements électriques secondaires ) , voici donc la référence pour ceux qui peuvent être intéressés
Alternateur Bosch / 0986049530-093
la courroie est une continental / 6pk1380 -ID93546 -444 24 20 -5 05 21 40/A
L'alternateur vaut 363 euros je l'ai touché à 254,70 avec ma reduc ,c'est donc le prix moyen d'une sous marque.
Espérant avoir aidé certains d'entre vous
PS : je dois réinitialiser mes vitres électriques car le séquentiel ne fonctionne plus , si quelqu'un à le tuyau , il sera le bienvenue
@+
Revenir en haut Aller en bas
http://jeepytoys.pagesperso-orange.fr/
soved
Modérateur
Modérateur
avatar

Messages : 5600
Date d'inscription : 24/09/2012
Age : 45
Localisation : beauvechain (belgique)
Humeur : bonne

MessageSujet: Re: Alternateur   Ven 24 Oct - 7:47

merci pour l'info de l'alternateur

pour tes vitre descand les completement puis remonte les normalement ca doit ce remetre en ordre

_________________
EX: zaf B 1700cdti 110cv @ 165cv serie 111
Ssangyong Actyon sports 2L 155cv
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
nico66
2 places
2 places
avatar

Messages : 141
Date d'inscription : 27/05/2014
Localisation : 66
Humeur : bonne

MessageSujet: Re: Alternateur   Ven 24 Oct - 10:53

Merci pour les info pour l’alternateur , bon j ai un zaf A donc se ne serra pas pour moi , mais cela fait plaisir de voir qu’il y a des personnes qui partage des info , et font avancer le fofo

Revenir en haut Aller en bas
lio
Nouveau
Nouveau


Messages : 6
Date d'inscription : 18/10/2014
Localisation : Compiegne
Humeur : bonne

MessageSujet: Re: Alternateur   Ven 24 Oct - 17:17

soved a écrit:
merci pour l'info de l'alternateur

pour tes vitre descand les completement puis remonte les normalement ca doit ce remetre en ordre

Merci pour l'info , nickel Very Happy
Revenir en haut Aller en bas
http://jeepytoys.pagesperso-orange.fr/
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Dim 14 Aoû - 0:28

lio a écrit:
soved a écrit:
merci pour l'info de l'alternateur

pour tes vitre descand les completement puis remonte les normalement ca doit ce remetre en ordre

Merci pour l'info , nickel Very Happy

Petit déterrage.... Mais comme mon alternateur fais des siennes, pour les vitres électriques il faut les descendre mpuis les remonter en gardant la commande activée entre 5 et 10 secondes (comme si on voulait qu'elle monte plus haut lol! ), ça permet à l'électronique de se calibrer. Et il faut le faire sur chaque vitres.
Sinon comment savoir (sans démontage) la puissance de l'aternateur ?

D'avance merci.
Revenir en haut Aller en bas
pierrot42
7 places
7 places
avatar

Messages : 3396
Date d'inscription : 30/06/2015
Age : 34
Localisation : 42
Humeur : trop bonne les potooosss

MessageSujet: Re: Alternateur   Dim 14 Aoû - 13:08

Salut,

alors je sais pas si on peut si fier à 100%, mais sur ECAT, quand je rentre mon numéro VIN, dans la liste d'option j'ai "Alternateur, 100AMP"
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Dim 14 Aoû - 13:57

pierrot42 a écrit:
Salut,

alors je sais pas si on peut si fier à 100%, mais sur ECAT, quand je rentre mon numéro VIN, dans la liste d'option j'ai "Alternateur, 100AMP"
Je ne sais pas non plus mais bobol78 dans un autre sujet il confirme que qui peut le plus peut le moins. Il y a juste une histoire de connection électrique à modifier.
Revenir en haut Aller en bas
karimdu13
7 places
7 places
avatar

Messages : 3892
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

MessageSujet: Re: Alternateur   Dim 14 Aoû - 14:03

le mieux est de le démonter ..pour voir L'Ampérage ..

pierrot c'est bien un 100 A que ta ou un 120 A ?
Revenir en haut Aller en bas
pierrot42
7 places
7 places
avatar

Messages : 3396
Date d'inscription : 30/06/2015
Age : 34
Localisation : 42
Humeur : trop bonne les potooosss

MessageSujet: Re: Alternateur   Dim 14 Aoû - 14:50

je sis pas, jamais regardé.
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Dim 25 Sep - 20:48

Bon ben comme mon alternateur a rendu l'âme, voici les symptômes avant coureur.
Dans le menu caché du zaf ou à l'opcom tension batterie 13,5v péniblement.
Du mal à démarrer surtout à froid avec un crissement.
Et pour être sur, batterie chargée à fond démarrage nickel et après quelques jours retour à la galère.....
Alors alternateur MAGNETTI MARELLI de 105A comme origine à 228€ en commande.
Une fois remonté, je vous dirais de quoi il retourne.
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 1 Oct - 10:28

Comme promis, voici le retour.
Déjà pas de MAGNETTI MARELLI mais un QUINTON HAZELL..... On verra....
Pour le démontage la galère mais pas utile de démonter le filtre à gas-oil.
Pour le remontage, petite astuce pour la partie haute de l'alternateur. Sur la partie droite il y a une entretoise et pour la repousser il suffit d'inverser la vis qui sert à tenir l'alternateur et de mettre une plaque en métal afin de repousser l'entretoise.
Petite photo.
[Vous devez être inscrit et connecté pour voir cette image]
Si ça peut rendre service...

Sinon niveau démarrage plus de crissement, ma femme ne m'a toujours pas appelé pour me dire que la voiture ne démarre pas donc OK pour le moment. lol!
Sauf qu'à l'OPCOM la tension batterie à 2000 t/min ne dépasse pas 13,5v..... Je crains qu'en fait ce soit la batterie qui soit faiblarde. Du coup, avant de jeter l'ancien alternateur, je vais le passer à l'ohmmètre histoire de voir si il peut dépanner......
Revenir en haut Aller en bas
pierrot42
7 places
7 places
avatar

Messages : 3396
Date d'inscription : 30/06/2015
Age : 34
Localisation : 42
Humeur : trop bonne les potooosss

MessageSujet: Re: Alternateur   Sam 1 Oct - 12:59

Salut,

moi aussi l'opcom me sort 13.2v 13.5v, pourtant au multimètre a la batterie j'ai bien 13.9v!!
L'opcom serait moins pessimiste
Revenir en haut Aller en bas
karimdu13
7 places
7 places
avatar

Messages : 3892
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

MessageSujet: Re: Alternateur   Sam 1 Oct - 13:14

reconditionne le.......
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 1 Oct - 13:31

karimdu13 a écrit:
reconditionne le.......
Je vais voir.
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 1 Oct - 13:32

pierrot42 a écrit:
Salut,

moi aussi l'opcom me sort 13.2v 13.5v, pourtant au multimètre a la batterie j'ai bien 13.9v!!
L'opcom serait moins pessimiste

Sans doute.....
Toujours est-il que j'avais des codes erreur qui ne sont pas revenus. Ils concernaient le defaut de charge de l'alternateur.
Donc je surveille.
Merci pierrot42.
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 8 Oct - 11:41

Bon ben ma femme n'a pas eu besoin de m'appeler.
Hier matin en voulant partir au travail, la voiture a fait ouin ouin ouin et plus rien......
Du coup, changement de batterie. Je pense qu'elle n'était pas toute jeune.
Maintenant on va voir. En attendant câbles de démarrage en permanence dans le zaf, on ne sait jamais....
Revenir en haut Aller en bas
Philippe06220
Nouveau
Nouveau


Messages : 2
Date d'inscription : 20/09/2016
Localisation : VALLAURIS
Humeur : Plutôt de bonne humeur !?

MessageSujet: Re: Alternateur   Ven 28 Oct - 0:00

Salut à tous !!!!

Alors voilà, j'ai enfin pu terminer la réparation de mon alternateur d'origine (DENSO 105A) sur mon Zafira B 1.9CDTI 150 ch (156000 Kms) de 2005.
Je voulais partager mon expérience sur le forum car j'ai l'impression que cette panne est récurrente (ATTENTION : Je n'affirme pas que ce qui marche pour moi, va forcément marcher pour tout le monde, c'est au cas par cas !!)

La manipulation est assez simple et à la portée de tous si on est un peu bricoleur.
Comme la plupart des alternateurs DENSO, de ce que j'ai pu lire à plusieurs reprises, le pont de diode lâche. En effet, pour moi, j'ai eu 2 diodes qui étaient complètement fissurées.
Comme je suis un peu têtu, j'ai cherché à réparer moi-même l'alternateur.
Après démontage de ce dernier suivant les tutos du forum, j'ai pu analyser l'ensemble de pièces mobiles :
- Côté pont de diode : 2 diodes fissurées comme je le disais,
- Côté roulement : Rien à signaler
- Côté charbons : usure à 35 % environ

En ce qui concerne les enroulements, rien de coupé. Pas d'éraflures ou d'épissure qui pourrait créer un problème. Au multimètre, les continuités sont bonnes.

En faisant quelques recherches sur la bay, on peut trouver ceci :

[Vous devez être inscrit et connecté pour voir ce lien]

En terme de caractéristiques les diodes sont identiques.
En ce qui concerne le gabarit, ça se monte au poil près ...

Il existe d'ailleurs une vidéo qui permet de démonter et remonter l'ensemble pas à pas (c'est bien plus explicite qu'un discours beaucoup trop long !!!  Crying or Very sad ):

[Vous devez être inscrit et connecté pour voir ce lien]

Le démontage et remontage m'a pris 1/2 heure (et vraiment sans se presser pour rien casser)

Et pour finir on remet l'alternateur en place en suivant le tuto à l'envers ...

C'est parti pour les essais :

- 1er essai infructueux --> j'ai mal remis une des durites de Gasoil. Resultat : 1 litre par terre puisque la durite a sauté sous la pression  

- 2eme essai : Cool, ça démarre. Au menu caché : 13,8V. Au multimètre (à la batterie) : 13.9V

PAR CONTRE : au bout de qq kilomètres, le voyant batterie s'allume !!!!! et par la même occasion erreur (P0621) ECN62102 --> L-TERM GENERATOR

Je refais les mesures, mais tout est bon (toujours 13.8V ) bizarre ... j'ai d'ailleurs roulé comme ça pendant une centaine de bornes (en ville principalement). Donc le système de détection de tension à l'air de ne pas fonctionner

Après un peu de recherches, je m'aperçois qu'il existe un 3ème fil dans le faisceau. Pour ma part, il était bien isolé et un peu rentré dans gaine.C'est un fil qui dispose d'une cosse qui est de la même taille que le plot avec écrou de 8mm.

Allez, je tente de le mettre en place sur l'alternateur (qui ne tente rien n'a rien ...  Rolling Eyes )

- 3 eme essai : tout démarre correctement et miracle : plus d'ECN !!!! donc on roule et le voyant ne s'allume plus  Very Happy  Very Happy

Du coup, je passe à l'OP-COM : erreur résiduelle mais pas présente : effacement et c'est reparti !!!!! (j'ai quand-même rescanner pour les erreurs avec l'OP-COM plusieurs fois --> NO DTC present)

Pour l'instant, j'en suis à environ 300 bornes. Je vais faire aux alentours des 600 kms sur le WE donc ça permettra de confirmer (ou pas) l'efficacité de cette réparation.

EN RESUME :

- 17 € le pont de diode
- 7 € de frais de port (livré en une petite semaine)
- 30 € pour l'OP-COM (c'était l'occasion d'en acheter un, mais ce n'est pas obligatoire pour la réparation)
- 1/2 heure de temps supplémentaire par rapport à un changement d'alternateur.

Pour info, si vous ne disposez pas d'un fer à souder pour déconnecter les bobinages du pont de diodes, je pense qu'un décapeur thermique peut aussi faire l'affaire (à utiliser avec précaution pour éviter de surchauffer les éléments à proximité).

PETIT PLUS : Ma petite blague de durite de gasoil mal enclenché m'a généré aussi une erreur maintenance (sonde chauffage gasoil). Après dégraissage et nettoyage, l'erreur a disparue d'elle même.

Voilà pour le moment !! En espérant que cela puisse servir à d'autres personnes.





SUITE DE LA REPARATION APRES 15 JOURS :

Depuis le changement du pont de diode seulement, j'en suis à 700 Kms... Pas de pb apparent !!! Very Happy
J'ai fait de la route, de l'autoroute, avec chauffage, avec phares, avec autoradio .... j'ai essayé un peu toutes les configurations de consommation et résultat, la tension oscille entre 13,6V et 13,8V.

Je pense donc que cette solution de réparation est viable. Je verrais bien jusqu'à combien de Kms je peux faire avant une nouvelle "casse"....

Allez, bonne route à tous !!!!!!!  


Dernière édition par Philippe06220 le Lun 7 Nov - 20:15, édité 1 fois
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Ven 28 Oct - 0:45

Philippe06220 a écrit:

Après un peu de recherches, je m'aperçois qu'il existe un 3ème fil dans le faisceau. Pour ma part, il était bien isolé et un peu rentré dans gaine.C'est un fil qui dispose d'une cosse qui est de la même taille que le plot avec écrou de 8mm.
Salut,
J'ai également trouvé ce fil isolé sur le faisceau qui va à l'alternateur et il n'était pas branché.
Ma question est : à quoi peut-il bien servir ?
Pour ma part, alternateur changé et batterie neuve, mais toujours du mal à démarrer. Il faut plusieurs tour de moteur pour qu'il se lance. Et plus la température baisse, plus c'est difficile. Depuis 3 ou 4 jours, il y a même une chute de tension telle que tout le tableau de bord s'éteint puis se rallume et le moteur démarre péniblement.
Alors si quelqu'un peut me dire d'où peut venir ce fil et si je dois ou pas le rebrancher.
Et puis au pire, je vais brancher le fil en question en prenant soin de mettre un fusible. Mais avant de le faire, j'aimerais avoir vos conseils.
D'avance merci.
Revenir en haut Aller en bas
ludo5959
Nouveau
Nouveau


Messages : 17
Date d'inscription : 04/10/2016
Localisation : lille
Humeur : bien

MessageSujet: Re: Alternateur   Ven 28 Oct - 20:50

wavet a écrit:
Philippe06220 a écrit:

Après un peu de recherches, je m'aperçois qu'il existe un 3ème fil dans le faisceau. Pour ma part, il était bien isolé et un peu rentré dans gaine.C'est un fil qui dispose d'une cosse qui est de la même taille que le plot avec écrou de 8mm.
Salut,
J'ai également trouvé ce fil isolé sur le faisceau qui va à l'alternateur et il n'était pas branché.
Ma question est : à quoi peut-il bien servir ?
Pour ma part, alternateur changé et batterie neuve, mais toujours du mal à démarrer. Il faut plusieurs tour de moteur pour qu'il se lance. Et plus la température baisse, plus c'est difficile. Depuis 3 ou 4 jours, il y a même une chute de tension telle que tout le tableau de bord s'éteint puis se rallume et le moteur démarre péniblement.
Alors si quelqu'un peut me dire d'où peut venir ce fil et si je dois ou pas le rebrancher.
Et puis au pire, je vais brancher le fil en question en prenant soin de mettre un fusible. Mais avant de le faire, j'aimerais avoir vos conseils.
D'avance merci.
Bougies de préchauffage?
Ou démarreur? as tu essayé de "taper" sur le démarreur? j'ai eu le coup cet été j'ai changé les bougies et la batterie de mon Astra g et 2 jours plus tard grosse panne, j'ai donné quelque coup dans le démarreur et c'est reparti du coup j'ai acheté dans la 1/2 heure un démarreur sur Webdealauto avec retrait immédiat en magasin et ensuite nickel. Bon je l'ais revendu 1 mois plus tard pour acheté mon ZAF mais au moins elle roulait !! lol!
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Ven 28 Oct - 22:14

Taper sur un alternateur neuf ????
Euh pourquoi ???? scratch
Revenir en haut Aller en bas
ludo5959
Nouveau
Nouveau


Messages : 17
Date d'inscription : 04/10/2016
Localisation : lille
Humeur : bien

MessageSujet: Re: Alternateur   Sam 29 Oct - 9:14

wavet a écrit:
Taper sur un alternateur neuf ????
Euh pourquoi ???? scratch
non pas sur l'alternateur sur le demarreur souvent les solenoide "colle" du coup ta du mal a demarrer.
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 29 Oct - 9:56

ludo5959 a écrit:

non pas sur l'alternateur sur le demarreur souvent les solenoide "colle" du coup ta du mal a demarrer.
OHHHHH
Faut que j'arrête
Je vais essayer sur le démarreur.
Bien que même à chaud le démarreur tourne normalement et qu'il faut plusieurs tours de moteur pour démarrer....
Je vais contrôler bougies de préchauffage et l'unité de temps de commande de préchauffage au cas ou..
Revenir en haut Aller en bas
wavet
3 places
3 places
avatar

Messages : 279
Date d'inscription : 22/08/2015
Localisation : LE MANS
Humeur : Délire mais sérieux

MessageSujet: Re: Alternateur   Sam 29 Oct - 19:47

Bon je viens de tester les bougies de préchauffage au multimètre et 2 sur 4 de faiblarde (-de 160 ohm en résistance).
Tant que j'y étais j'ai voulu vérifier le temporisateur de préchauffage et là surprise, la partie métallique s'est décollée de la partie plastique....
Commande de 4 bougies et temporisateur.
Je vous dis ce qu'il en retourne.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Alternateur   

Revenir en haut Aller en bas
 
Alternateur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Alternateur surcharge à 15 V = batterie endommagée
» Alternateur et régulateur
» Démontage rotor alternateur
» comment contrôler l'alternateur
» Alternateur HS

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: