Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com





 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
Laurent Gt
Modérateur
Modérateur


Messages : 8443
Date d'inscription : 01/04/2011

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 15 Mar - 11:27

Impec tout ça, et merci pour les retours
Revenir en haut Aller en bas
Patchman
2 places
2 places


Messages : 90
Date d'inscription : 09/11/2012
Age : 37
Localisation : Haut-Rhin
Humeur : Joyeux

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 15 Mar - 11:42

Merci à toi pour ce retour d'expérience trés instructif !
Revenir en haut Aller en bas
Bobol78
6 places
6 places


Messages : 1522
Date d'inscription : 25/10/2012
Age : 43
Localisation : Yvelines
Humeur : Bonne

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 15 Mar - 19:04

Dernier petit retour, ma conso sur 500 km est descendu à 7.6 l/100 quand j'ai remis l'odb a zero j'étais à 9.4 l/100 sur 1200 km presque 2 l en moins c'est pas mal ! Il y avait vraiment un truc qui allait pas.

Peut être que je psychote maintenant mais j'ai juste remarqué qu' en accéleration elle claquait un tout petit peu encore (il faut couper la souflerie et l'autoradio pour l'entendre) absolument rien a voir avec avant et puis quand j'écoute les autres cdti ou hdi ça me rassure car ils font tous a peu pré le même bruit, ça reste un mazout quand même !
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Mar 10 Déc - 16:56

Bobol78 a écrit:
Dernier petit retour, ma conso sur 500 km est descendu à 7.6 l/100 quand j'ai remis l'odb a zero j'étais à 9.4 l/100 sur 1200 km  presque 2 l en moins c'est pas mal !  Il y avait vraiment un truc qui allait pas.

Peut être que je psychote maintenant mais j'ai juste remarqué qu' en accéleration elle claquait un tout petit peu encore (il faut couper la souflerie et l'autoradio pour l'entendre) absolument rien a voir avec avant et puis quand j'écoute les autres cdti ou hdi ça me rassure car ils font tous a peu pré le même bruit, ça reste un mazout quand même !


J'ai bien lu ton post et bravo!!! tu t'es bien fait ch... mais avec succes. Je me permets de rebondir car j'ai un soucis un peu identique. Mon zaf b 1,9 cdti 120 bva démarre trés mal à froid me consomme 10,9l/100km mais ne fume pas et claque comme un fiat.
Donc je passe un coup d op-com et la il me donne
[Vous devez être inscrit et connecté pour voir cette image]

Donc je change les 4 bougies et je m'appercois qu'il y en a une noir chic c'etait bien cela qui me l'empechait de demarrer. Hé bien non car j'ai toujours le ce code default après avoir effacé et re effacé. Donc je verrais ca plus tard 4 mois plus tard donc dimanche mon insp s'affiche étrange l huile du moteur a 6000km , je me dis il régenere souvent 400km en moyenne bréf et la l huile noir biensur avec une odeur de gazoil assez important...mon coeur fait boumboum je remonte a la sortit du wastegate sur la durite une huile gazoiliffié comme pas permis je regarde vois rien de precis je remonte tout et on verra.

La aujourd hui je tombe sur ton post, ni une ni deux je test mes injecteurs avec op-com dont voici le retour
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Dois je commencer à prendre rdv avec cetelem?
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Mar 10 Déc - 19:02

Pour moi aucun soucis d'injecteur.
Tu as vérifié que ton moteur chauffe bien et monte à plus de 80° ?
Les bougies tu peux les tester aux multimètres en utilisant le ohmmètre. Moins de 1 ohms une bougie neuve.
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Mer 11 Déc - 0:07

DavidV6 a écrit:
Pour moi aucun soucis d'injecteur.
Tu as vérifié que ton moteur chauffe bien et monte à plus de 80° ?
Les bougies tu peux les tester aux multimètres en utilisant le ohmmètre. Moins de 1 ohms une bougie neuve.
salut David je sais pas comment on fait pour connaitre la température moteur et j ai mis 4 bougies neuves
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 13 Déc - 13:57

DavidV6 a écrit:
Pour moi aucun soucis d'injecteur.
Tu as vérifié que ton moteur chauffe bien et monte à plus de 80° ?
Les bougies tu peux les tester aux multimètres en utilisant le ohmmètre. Moins de 1 ohms une bougie neuve.

Bougie et faisceau ok et la temperature fonctionne.

donc j'ai mon voyant moteur et le voyant voiture avec une cléf qui s allume et s'éteint après 5 secondes moteur tournant
et deux erreur relevés P0380-08 et P0380-0F
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 20 Déc - 21:48

DavidV6 a écrit:
Pour moi aucun soucis d'injecteur.
Tu as vérifié que ton moteur chauffe bien et monte à plus de 80° ?
Les bougies tu peux les tester aux multimètres en utilisant le ohmmètre. Moins de 1 ohms une bougie neuve.

sans être parano  Very Happy comment ça se fait que j'ai seulement 2 valeurs négatives sur mes injecteurs et non 3 ?
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Ven 20 Déc - 22:12

On dirait le relais de préchauffage HS. On peut le tester à l'opcom
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Sam 21 Déc - 14:24

Lagoupille a écrit:


sans être parano  Very Happy comment ça se fait que j'ai seulement 2 valeurs négatives sur mes injecteurs et non 3 ?

Ce sont des valeurs correctives, le plus important il ne faut pas dépasser la valeur 3.
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 12:37

Merci david de suivre mon soucis qui me rends fou  Twisted Evil ce matin à froid j'ai déconnecté la sonde est il démarre pas mieux.
Par contre je sais pas comment on le test avec l op com ce relais?
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 12:40

DavidV6 a écrit:
Lagoupille a écrit:


sans être parano  Very Happy comment ça se fait que j'ai seulement 2 valeurs négatives sur mes injecteurs et non 3 ?

Ce sont des valeurs correctives, le plus important il ne faut pas dépasser la valeur 3.


en changeant mon circuit de retour gazoil je me suis aperçu que deux injecteurs sont neuf et une question me vient doivent t ils tous porter les même numéros ( refs )
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 13:57

Euh, il y a plein de chiffres sur les injecteurs, de quoi tu parle ?
Par contre en cas de doute tu peux rentrer le code IMA de chaque injecteur avec l'opcom.
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 14:05

Lagoupille a écrit:
Merci david de suivre mon soucis qui me rends fou  Twisted Evil ce matin à froid j'ai déconnecté la sonde est il démarre pas mieux.
Par contre je sais pas comment on le test avec l op com ce relais?

Dans l'ECU moteur, tu as un test qui s'appelle "Outpout test" et là tu peux tout tester.
Le relais c'est "Glow plug relay"
Test la vanne EGR quand tu y est aussi.  
Revenir en haut Aller en bas
DavidV6
Modérateur
Modérateur


Messages : 4600
Date d'inscription : 13/02/2011
Age : 37
Localisation : La Vendée, le pays de la brioche !
Humeur : Studieuse

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 14:07

Lagoupille a écrit:
Merci david de suivre mon soucis qui me rends fou  Twisted Evil ce matin à froid j'ai déconnecté la sonde est il démarre pas mieux.
Par contre je sais pas comment on le test avec l op com ce relais?

Une fuite d'air sur le bocal du filtre à gazole peut foutre la merde aussi.
Revenir en haut Aller en bas
Lagoupille
2 places
2 places


Messages : 144
Date d'inscription : 20/05/2013
Age : 34
Localisation : idf
Humeur : comique

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Dim 22 Déc - 18:34

merci pour le tuyau avec l opcom  c est pas la faute de mon retour j'avais espéré mais non  Very Happy 
pour les numéros c'est ceux de la référence
Revenir en haut Aller en bas
red bull
Nouveau
Nouveau


Messages : 6
Date d'inscription : 26/10/2013
Age : 50
Localisation : 27
Humeur : bonne

MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Mar 21 Oct - 17:56

Bonjour à tous je revient sur ce poste pour vous remerciez le forum m'aide pas mal sur mes problèmes avec mon zaf après avoir changé la vanne EGR (zafira b cdti 150 220000 km) il broute toujours et je me suis aperçu qu'and bidouillant les connecteurs d'injecteur le problème diminuait de temps en temps je les ai accroché avec des rizans et plus de pblm j'ai commandé ça  je vous dirait si enfin j'ai retrouvé un zaf qui roule sans bidouillage merci à tous et à bientôt  


[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur   Aujourd'hui à 8:56

Revenir en haut Aller en bas
 
[Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» [Zafira B 1.9 CDTI 150CV] Probléme injecteur ou connecteur
» [Zafira B 1.9L CDTI 150cv] Changement Kit distribution +pompe à eau
» [Zafira B 1.9L CDTI 120cv] Probléme de démarrage.
» [Zafira B 1.9L CDTI 150cv] Quelle Huile Moteur Choisir Pour Ma Vidange... + Conseils & Astuces
» [Zafira B 1.9L CDTI 150cv]code ECN 227956 + 112052 + 112252 et voyant ESP allumé

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: