Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Zafira B CDTI 150 qui ne veut plus avancer, mais qui recule !!! Opel_z11


Rejoignez le forum, c’est rapide et facile

Forum Zafira
Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Zafira B CDTI 150 qui ne veut plus avancer, mais qui recule !!! Opel_z11

Forum Zafira
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
67% / 42
Contre
32% / 20
M'en fou, chui en électrique!
2% / 1
Qui est en ligne ?
Il y a en tout 137 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 134 Invités :: 3 Moteurs de recherche

JoLeRigolo27, SciroccoWind, zafirer

Voir toute la liste

Mai 2021
LunMarMerJeuVenSamDim
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendrier

Aller en bas
avatar
mr.mrs.renov
Nouveau
Nouveau
Messages : 3
Date d'inscription : 29/04/2021
Localisation : 63
Humeur : Bonne

Zafira B CDTI 150 qui ne veut plus avancer, mais qui recule !!! Empty Zafira B CDTI 150 qui ne veut plus avancer, mais qui recule !!!

Jeu 29 Avr 2021 - 12:14
Bonjour à tous, je suis bloqué avec mon Zaf B et je sèche sur la panne...
Je l'ai acheté il y a 1 mois avec 158000km, et la révision avait été faite (vidange + tous les filtres). Jusqu'à aujourd'hui, quelques bricoles (alternateur, durite de direction percée) mais dans l'ensemble ça allait.
Hier, je dois faire un long trajet, avec un peu d'autoroute, et je me dis que je vais en profiter pour régénérer un peu le FAP. Me voilà parti pendant 20-25 min en 4ème à 90-100 km/h ; tout se passe bien.
Je m'arrête un moment, et en repartant, j'ai de grosses coupures d'accélération, mais en insistant, le moteur prend les tours et repart. Je m'arrête à nouveau et je m'aperçois que la cosse électrique de l'injecteur 3 n'a plus sa languette de fixation. J'en bricole une avec un collier, je repars, et ça se calme un moment. En roulant sur un filet de gaz à 2000-2500 tours minute, ça va à peu près, mais si je dois rétrograder, je reprends ces grosses coupures d'accélération.
Je rentre tant bien que mal chez moi, je passe l'opcom, et j'ai un code 0002-52. J''arrive à l'effacer, et il ne réapparaît pas (je pense qu'il est survenu lorsque j'ai rebranché ma cosse).
Aucun autre code sur le véhicule, et ce matin, il n'avance plus en marche avant (coupures d'accélération, impossibilité à prendre les tours), mais fonctionne à merveille en marche arrière. 
J'ai vérifié le FAP (54% d'encrassement), les injecteurs, j'ai fait le tour des durites, j'ai démonté le papillon d'admission et regardé la vanne EGR, rien n'y fait ! Et le pire, c'est que je n'ai rien qui sort à l'OPCOM !
Problème de boîte ? de cardan ? d'embrayage ? de moteur ?
Je suis preneur de toute suggestion ; par avance merci !
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum