Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après changement filtre à particules - Page 2 Opel_z11


Rejoignez le forum, c’est rapide et facile

Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après changement filtre à particules - Page 2 Opel_z11

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
65% / 24
Contre
35% / 13
M'en fou, chui en électrique!
0% / 0
Qui est en ligne ?
Il y a en tout 30 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 30 Invités :: 1 Moteur de recherche

Aucun

Voir toute la liste

Mars 2021
LunMarMerJeuVenSamDim
1234567
891011121314
15161718192021
22232425262728
293031    

Calendrier


Aller en bas
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 1:04
Salut, quand on voit la tête de ton capteur de sural ça donne une idée du reste de l’admission et surtout que tu as un mauvais mélange, donc soit une prise d’air quelque part, soit les injecteurs qui déconnent ! Pour les injecteurs il faut vérifier les valeurs de correction à l’opcom.
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 12:42
Salut Bobol78  Problème après changement filtre à particules - Page 2 545898 .
Je vais regardé les valeurs sur l'opcom .
Faut il un régime moteur particulier ?.
Pour le test d'une possible fuite d'air ,il faut que j'arrive à trouver un moyen de gonfler au compresseur à partir de la durite à coté du filtre à air .
Est ce qu'une fois gonflé il faut qu'il n'y ai aucune perte d'air ou c'est juste le bruit ( sifflement ) qui indique une fuite ?.
Pour le nettoyage de l'admission ,je ne vois pas comment faire  Suspect .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 12:50
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut Bobol78  Problème après changement filtre à particules - Page 2 545898 .
Je vais regardé les valeurs sur l'opcom .
Faut il un régime moteur particulier ?.
Pour le test d'une possible fuite d'air ,il faut que j'arrive à trouver un moyen de gonfler au compresseur à partir de la durite à coté du filtre à air .
Est ce qu'une fois gonflé il faut qu'il n'y ai aucune perte d'air ou c'est juste le bruit ( sifflement ) qui indique une fuite ?.
Pour le nettoyage de l'admission ,je ne vois pas comment faire  Suspect .
Bombarde de nettoyant frein, tout ce qui est durites, jonctions, intercooler de suralimentation!

Si il y'a prise d'air, avec cette méthode, le moteur va faire des bonds lol! !

Tu y va molo sur le spray quand même, et moteur froid de préférence!
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 17:34
Bonjour Djgoku26 .

Voila les captures d'écran de mes valeurs .
Mais comment les interpréter  scratch

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 19:32
Bobol me corrigera si nécessaire, mais pour moi les valeurs de correction, ou de déviation pour les puristes, sont quasiment équilibrés!
A quelques dixièmes de mg/stroke, les valeurs négatives annules bien les positives!
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Dim 25 Oct 2020 - 0:20
Oui les valeurs sont équilibrées et c’est le principe ! Quelques soit les valeurs c’est toujours équilibré le peu d’écart qu’il peut y avoir est dû aux arrondis. Ce qu’il faut regarder c’est une déviation trop importante par rapport au zéro. 
Et la on voit le cylindre nro 1 qui a des valeurs qui s’éloignent du zéro et du coup c’est le nro 3 qui corrige ou bien c’est l’inverse c’est le 3 qui devit et c’est le 1 qui corrige (impossible de savoir à coup sûr !) Du coup c’est difficile d’identifier entre le 1 et le 3 lequel a un soucis ! 
Mais bon il faut relativiser, c’est évident qu’il y a un soucis au niveau des injecteurs mais la déviation n’est pas super importante que ce soit à 800 tr/min ou à 3000 tr/min, en tout cas pas assez à mon avis pour faire fumer un moteur au point de saturer un FAP en si peu de kilomètres ! 
Ce qui serait intéressant pour lever vraiment le doute c’est d’avoir le même relevé (au ralenti et dans les tours) mais à froid puis ensuite moteur chaud. Si ça dépasse les 3 mg par coup la çà commence à pas être bon ! 

La suggestion de djgoku est très bonne, un peu de nettoyant frein aux endroits stratégiques permet de déceler une éventuelle prise d’air, vas y molo quand même car si la prise d’air est importante ça peut faire emballer très rapidement le moteur !
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Dim 8 Nov 2020 - 18:28
Alors ça avance par ici?
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Mar 5 Jan 2021 - 17:57
Bonjour à tous et Bonne Année  Problème après changement filtre à particules - Page 2 486847 ,mais surtout bonne santé Very Happy .

Ben non ça n'avance pas ! et puis avec ce re confinement  ça pas été top .
Là je me suis remis dessus car c'est reparti pour un tour ( 190175 ! ) .
Par dépit , je viens de changer mon boitier papillon  au cas ou ça viendrai de là et je vais à nouveau nettoyer mon FAP .
J'en ai un peu marre de cette prise de tête qui dure . Donc c'est le dernier essai et si cela ne marche pas je changerai de véhicule pour prendre un essence .
Le Zaf est pratique et je l'aurai bien gardé encore quelques temps , mais bon vu toutes les heures que j'ai passé dessus  Rolling Eyes .
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Dim 10 Jan 2021 - 11:39
Bonjour à tous .
Démontage Vendredi du FAP ( rapide ,j'ai l'habitude Cool  ).
Remplissage avec le liquide nettoyant .
Je laisse agir 24H en remuant de temps en temps .
Vidange et rinçage à l'eau bouillante ( il était sale  Rolling Eyes ).
Remontage .
Essai.
Moins de 5 mn après le démarrage elle débute une régénération  Problème après changement filtre à particules - Page 2 210146 ,je roule pour assurer la fin du cycle .
C'est la première fois que j'ai une régénération depuis le début de mes problèmes , est ce un bon signe ? ,on verra dans environ 250 km .
Je regarde pour sa ( peut être ! ) future remplaçante .
Ce serai un Zafira  Cool  essence en occasion récente (--->2018 )  .Est ce quelqu'un connait le moteur 1,6 136 ou 170 cv ? .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Mar 12 Jan 2021 - 14:22
Problème après changement filtre à particules - Page 2 545898 !

Si tu n'as jamais eu de régénération, oui effectivement c'est bon signe Wink !
A voir sur la durée!
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Mer 24 Fév 2021 - 21:06
Bonjour à tous .

Je m'était fixé de passer les 1000 km ( après la dernière intervention ,boitier papillon )  avant de revenir sur le forum pour donner les résultats .
Ben je n'ai pas atteint cet objectif .
Après 970 km sans soucis ,rebelotte , voyant moteur ,mode dégradé  Crying or Very sad .
Donc je pense qu'une bonne partie du problème est réglé ( avant ,150 ou 200 km le fap était colmaté ) reste à savoir pourquoi la régénération ne s'est pas déclenchée ? .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Hier à 12:12
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour à tous .

Je m'était fixé de passer les 1000 km ( après la dernière intervention ,boitier papillon )  avant de revenir sur le forum pour donner les résultats .
Ben je n'ai pas atteint cet objectif .
Après 970 km sans soucis ,rebelotte , voyant moteur ,mode dégradé  Crying or Very sad .
Donc je pense qu'une bonne partie du problème est réglé ( avant ,150 ou 200 km le fap était colmaté ) reste à savoir pourquoi la régénération ne s'est pas déclenchée ? .

Et tu as quoi comme code défaut du coup?
Une régénération qui ne s'enclenche pas, c'est un défaut de capteur différentiel habituellement.
Il évalue mal le taux de saturation du FAP, enfin néanmoins les valeurs relevées par ce dernier ne sont pas 
pour le calculateur moteur, suffisantes pour déclencher une dite régénération.
Cas typique, les tubes d’asservissement du capteur différentiel sont tout les deux bouchées.
Valeurs amont et aval identiques, aucune raison de déclencher une régénération.
Néanmoins, le calculateur à un mode de calcul de recours(cas ou problème du capteur différentiel justement), s'appuyant sur le kilométrage parcourue, et par sécurité, déclenche une regénération environ autour des 600kms effectués.

A voir les codes défauts enregistrés dans un premier temps.
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Hier à 18:17
Salut Djgoku26 .

Le code classique 1901 75 .
Prise de mesure du capteur :
__ ralenti 5 kpa
__2000 tr/mn 19 kpa
__3000 tr/mn  35 kpa 
Taux de saturation 70 %

Vu que j'avais un autre capteur différentiel sous la main ,j'ai remplacé le capteur en place .
Les valeurs sont identiques .

Un peu marre de démonter le FAP ,donc j'ai opté pour un nettoyage avec une bombe de nettoyage FAP . Ils préconisent de pulvériser le produit à partir de l'emplacement du capteur de température du FAP mais tout tombe par terre . J'ai réussi à enfiler le tube de l'embout de la bombe dans la canalisation de capteur de pression avant le FAP .Vidage de la bombe ,attendre 30 mn et sortie de 30 mn  à haut régime .
Reprise de valeurs : 
__ralenti 0 kp
__2000 tr/mn 2 kpa
__3000 tr/mn 6 kpa
Taux de saturation 74 %

Plus de voyant défaut ( pour l'instant  Rolling Eyes ) .

Pourquoi la régénération de FAP ne se fait pas  Problème après changement filtre à particules - Page 2 136688 .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5245
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Hier à 19:32
Je me demande si il n'y a pas un étalonnage du capteur différentiel à réaliser study !
Je me renseigne.

Si il n'y a pas de régénération, c'est qu'en l'occurrence les conditions ne sont pas réunies pour, après savoir laquelle exactement  scratch ?!

Je vais regarder ce que me dit mon TIS 2000 Opel.
Problème après changement filtre à particules - Page 2 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 25
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Hier à 20:17
Merci Djgoku26 .

Et je trouve bizarre le taux de saturation qui augmente alors que le filtre est plus propre .
Je suis allé voir sur d'autre forums pour essayer de trouver la solution et j'ai vu que toutes les marques peuvent être touchées par ce problème .
Contenu sponsorisé

Problème après changement filtre à particules - Page 2 Empty Re: Problème après changement filtre à particules

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum