Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après changement filtre à particules Opel_z11


Rejoignez le forum, c’est rapide et facile

Bienvenue sur Forum Zafira!

Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!

L'administrateur Forum-Zafira.com
Problème après changement filtre à particules Opel_z11

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Sondage
Reprogrammation moteur, pour ou contre?
Pour
65% / 24
Contre
35% / 13
M'en fou, chui en électrique!
0% / 0
Qui est en ligne ?
Il y a en tout 87 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 84 Invités :: 1 Moteur de recherche

cris59230, gilles65, guitardmelo

Voir toute la liste

Février 2021
LunMarMerJeuVenSamDim
1234567
891011121314
15161718192021
22232425262728

Calendrier

Aller en bas
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Problème après changement filtre à particules

Sam 15 Aoû 2020 - 21:30
Bonjour à tous .
Pour les 14 ans de mon Zaf ( et après quelques avertissements sans frais ) j'ai décidé de changer le filtre à particules et le silencieux .
Trajet aller retour de 240 km après changement ,régulateur sur la voie express et perte de 10 15 km/h dans chaque montée .Au retour Mise en sécurité moteur ,voyant clé, codes 23456 , 210304,210306 .
Je reviens chez moi ,je fouille sur le net :
_Nettoyage du débitmètre
_Nettoyage boitier papillon
_Changement vanne egr 
Le fabricant du filtre à particules préconise aussi le changement de la sonde lambda ,ce qui fut fait .

Après tout ça pas trop d'améliorations ,pas de puissance ,bruit bizarre .
Pour le bruit j'ai trouvé , quand la petite durite sous la voiture (celle de 8mm) a éclatée ,gros bruit de fuite d'air ,remplacement mais encore un bruit de fuite,celle qui est en plastique en bas du moteur ( toujours la 8mm ) a éclatée aussi  Problème après changement filtre à particules 210146 .
J'ai remplacé toutes les durites par de la durite silicone renforcé de 6 et 8 mm ,j'en ai bavé  No mais c'est fait .
J'en ai profité pour changer aussi le capteur différentiel de pression .
Essai : pas de puissance , voyant clé moteur s'allume ,le régime moteur s’effondre et je cale .
Codes P40004 ,19010f .
On remorque la voiture ,petite fuite d'air sur une durite ,resserrage du collier mais ce n'est pas ça .
A chaque démarrage je monte un peu en régime et elle cale au bout de 3 ,4 secondes , toujours le code 19010F .

Questions .
Tous les problèmes sont arrivés avec le changement du filtre à particules , est ce que le capteur différentiel de pression peut faire caler le moteur ?.
Je trouve bizarre que les deux durites de 8mm aient éclatées comme ça .
Est ce qu'il y a un moyen de savoir si la pression dans les deux durites est bonne (dans le court laps de temps de marche du moteur) ? . 

Si vous avez des idées ,je suis preneur ,parce que là ,je sature un peu .
A votre bon cœur messieurs ,dames
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Sam 15 Aoû 2020 - 22:49
Question bête, as tu essayé de démarrer, FAP démanché de la descente d’échappement?
Aussi bizarre que ça puisse paraître, je pense que ton nouveau FAP est complètement colmaté...!
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Dim 16 Aoû 2020 - 16:25
Bonjour .

J'ai démanché la descente d’échappement et effectivement ça tourne bien ,merci Djgoku26  Problème après changement filtre à particules 269867 .
J'en ai profité pour démonté le fap ,passage de la soufflette dans le fap coté moteur ,pas mal de suie qui sort.Bouchage  ( dans la mesure du possible ) du tube coté silencieux et envoi d'air dans les tubes de pression différentielle .Pour le tube avant le fap ,l'air circule  ( on le sent sortie coté bride ) .Pour le tube après le filtre à particule je ne sens pratiquement rien coté bride .
Y'a t'il un autre moyen de tester le FAP ? .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Dim 16 Aoû 2020 - 21:20
Problème après changement filtre à particules 545898 menhir!

On peut faire un test par mise sous pression hydraulique sur l’amont du FAP!
Ça doit pisser aussi fort que ce que tu envoies à priori!

Mais je suis quand même fortement intrigué qu’un FAP neuf, soit déjà en saturation de suies, ça sent le défaut de régénération(injecteur qui pisse?!), ou un mélange air/injection gazole(fuite à l’admission?!) mal proportionné!

Idéalement il faudrait interroger l’électronique de gestion moteur, et lancer une régénération forcée à une ou de reprise avec un Op-Com digne de ce nom.

Au fait quand tu parles de tube, tu parles des petites conduites semi rigide/flexible, qui montent jusqu’au capteur différentiel?
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Lun 17 Aoû 2020 - 11:35
Salut à toi Djgoku26  Problème après changement filtre à particules 545898

Je viens d'avoir Mister Auto ,le filtre repart sous garantie vendredi prochain .
Normalement retour d'un filtre neuf la semaine prochaine  Problème après changement filtre à particules 486847 .
comment puis je voir les deux défauts  (injecteur et fuite ) ? .
Apres le remplacement du filtre ,je suis aller chez un petit garagiste pour la réinitialisation de ce dernier .
Est ce que si il a mis Z19DTH au lieu de Z19DT il y aurai une incidence sur la voiture ?. 
J'espère que ce sera la fin des problèmes  ,quelle prise de tête  Problème après changement filtre à particules 886969 .
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mar 1 Sep 2020 - 9:41
Bonjour à tous .
Je reçois le nouveau filtre cet après midi  .
Je vous tiens au courant après le montage .
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mar 8 Sep 2020 - 11:29
Bonjour à tous .
Remontage du filtre seulement hier (lors du retour sous garantie de l'ancien filtre ,j'ai laissé le tube de prise de pression arrière dessus  Problème après changement filtre à particules 319687   donc il a fallut en retrouver un ! )  .

Après remontage et contrôle ,mise en route du moteur et PAF voyant clé moteur ,codes défaut 1901-58 , 161450,161600 (cim ?).
Recontrôle ,je regarde sur l'Op Com les données "differential pressure diesel particulate filter"  en KPa et V les  valeurs bougent bien en accélérant et la saturation du filtre à particule qui est de 48 % ( est ce normal ? ).
J'ai effacé les codes défaut ,ils sont revenus avec le voyant clé moteur Problème après changement filtre à particules 210146 .
Ré effacés et je suis parti faire une trentaine de km sur la côte et là miracle plus de codes défaut  ni de voyant clé moteur  Very Happy .
On verra bien dans les jours qui suivent si ça va ou pas .
Après le contrôle technique ,mise en place d'un kit de suppression de la vanne EGR .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mar 8 Sep 2020 - 12:55
Problème après changement filtre à particules 545898 !

Alors oui et non sur le fait que tu ai des codes défauts, partons du principe que tous ce beau monde doit de nouveau "s’harmoniser"!

See and wait comme dirais l’autre Wink !

Il me semble que le 48% est le taux seuil de déclenchement de la régénération.
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mer 23 Sep 2020 - 15:13
Bonjour à tous .
Allez ,on est reparti pour un tour .
Tout allait bien et paf Voyant clef moteur et le zaf plafonne à 3000 tr/mn ,code 1901-75  .
Vérification des durites, c'est bon .
Je n'ai pas eu de régénération jusqu'à maintenant .
A votre avis ,je lance une régénération forcée ? .
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mar 29 Sep 2020 - 20:56
J'ai essayé de lancer une régénération forcée avec l'Op com ,ça n'a duré que +/- 4 mn  scratch .
Toujours le code défaut .
Je l'envoie Mardi au garage ( AD ) .
Mais  en attendant ,re démontage du Fap ( j'ai l'habitude  Cool ) .
Nettoyage avec un produit spécial FAP ( remplissage  avec environ  4,5 litres et remuage de temps en temps ) .
Après avoir laisser agir pendant 24 heures ,vidange dans un sceau  ( c'était noir de chez noir ) et plusieurs rinçages à l'eau bouillante .
Égouttage .
Remontage .
Essai sur 70 km avec montées en régime .
Le Zaf tourne nickel mais pas de régénération Rolling Eyes .
La valeur de 95 kPa  à 3000 tr/mn avant nettoyage est tombée à 20 maintenant .
Je ferai faire un régénération par le garage et on verra bien Problème après changement filtre à particules 203240 .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Jeu 1 Oct 2020 - 15:10
Problème après changement filtre à particules 545898 !

C'est bizarre cette régénération éclair scratch !
Est-ce que la capteur différentiel de pression de FAP, ainsi que ces durites d’asservissement sont en bonne état?
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Jeu 1 Oct 2020 - 20:36
Bonsoir Djgoku26 .
Après ça j'ai pris rendez vous dans un garage AD (mardi prochain .
Entre temps ,vu que j'avais du produit de nettoyage spécial FAP , j'ai décidé de faire un nettoyage du FAP .
Démontage 
Remplissage 4,5 L .
Laisser agir  pendant 24 heures en remuant de temps en temps .
Vidange (bien noire ).
Rinçage à l'eau bouillante .
Remontage .
Essai sur 70  KM avec montées en régime.
Elle tourne nickel ,mais pour combien de temps ? .
Ce matin en démarrant  un voyant clé moteur et un défaut P1125 qui est parti au démarrage suivant  Problème après changement filtre à particules 242924  .
Prise de valeur à l' OPCOM  :
0,9 V
0 kPA au ralenti .
1 V
6 kPA à 3000 tr/mn
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Ven 2 Oct 2020 - 12:44
Salut, comme te l’as dit djgoku en début de post, il y a des chances que tu ais un problème de combustion qui sature ton FAP très rapidement. Regardes à l’opcom les valeurs de corrections des injecteurs et surtout vérifies aussi si tu n’as pas une prise d’air, fuite sur le circuit d’air (échangeur, durites, collecteur etc..).
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Sam 3 Oct 2020 - 17:37
Salut Bobol78 .
Aujourd'hui deux voyants oranges ,clé moteur et moteur et moteur dégradé.
Code 112561 (boitier papillon ) .
Comme d'habitude j' m'arrête ,je coupe le contact ,je redémarre et tout va bien ! .
Est ce qu'un volet de papillon  ( mal fermé ) pourrait donner un mélange trop riche  ? .
Est il possible de le tester ? .
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Dim 4 Oct 2020 - 13:31
Salut le boîtier papillon sur un diesel contrairement à une essence n’a presque pas d’influence sur le mélange par contre s’il a du mal à se maintenir ouvert il peut étouffer ton moteur. En gros il est toujours ouvert et se ferme quand tu coupes le contact, il est en position intermédiaire quand la vanne EGR s’actionne et lors des régénérations.
Je ne pense pas que le boîtier papillon seul provoque une mauvaise combustion au point de saturer le FAP, par contre ne néglige pas ce problème car tu peux la aussi te retrouver en panne si le volet reste coincé fermé ! 
Regardes tes valeurs de correction d’injecteurs ça te donnera une idée de leur état. 
Et pour être fixé sur la qualité de ta combustion, défait l’echappement et déboîte le au niveau du FAP met un bon coup d’accélérateur, et observe si ça fume noir ou pas.
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Dim 4 Oct 2020 - 16:33
Merci Bobol78 pour les précisions et conseils  Problème après changement filtre à particules 269867 .
Encore un démarrage avec le code 112561 , je fais 2 km ,coupe le contact et ça repart comme si de rien n'était (le code défaut n'est même pas enregistré ) .
Tu me conseille quand même de démonter le boitier  ? .
Mardi matin 8 heures je la dépose au garage pour un diagnostique et une régénération .
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Dim 4 Oct 2020 - 23:59
Pour le boîtier commence par vérifier s’il n’y a pas de l’huile brûlée ou des crasses qui empêche le volet de revenir rapidement en position ouvert. Si tout est ok ouvres le, il est souvent dur à ouvrir, alors fait levier avec un tournevis. Une fois ouvert tu verras des engrenages en plastiques regardes s’ils ne sont pas abîmés.
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Lun 5 Oct 2020 - 18:24
Salut Bobol78 .
Démontage du boitier papillon et de la vanne egr .
Nettoyage pour les rendre nickel .
Remontage en commençant par la vanne EGR ,et là je m'aperçois que les deux vis , de la bride du tube qui va au refroidisseur , sont trop longues .Pas de beaucoup  ,mais ça ne plaquait  pas la bride à la vanne 
Donc il y avait une fuite à cette jonction .
Est ce que cela aurait pu engendrer tous mes problèmes ? .
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Mar 6 Oct 2020 - 13:34
Hé bien oui c’est une prise d’air dans le circuit d’admission donc ça contribue au problème.
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Jeu 22 Oct 2020 - 18:31
Pour vous tenir au courant .
Passage au garage du Zaf .Réinitialisation des capteurs (differentiel de pression ,FAP,EGR ....).Vérification des durites FAP et des valeurs de ce dernier .
Tout est bon Problème après changement filtre à particules 269867 .
Passage au contrôle technique la semaine dernière ,nickel  Problème après changement filtre à particules 269867 .
Trajet d'une trentaine de km Lundi ,perte de puissance ,code 190175 hoo  Problème après changement filtre à particules 242924. ça m'a coupé les pattes ! .
Depuis il revient tout les 3 km .
Bref ,c'est reparti et pas de régénération .
Vérification des durites FAP ,serrage vanne EGR, RAS
Il y en pour longtemps à démonter les durite d'admission d'air pour les contrôler ? .
Je vais démonter aussi le capteur de suralimentation pour voir .
D'autres pistes ? .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Jeu 22 Oct 2020 - 23:20
Je vais regarder ce que propose le TIS 2000 Opel pour ce code défaut!
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Ven 23 Oct 2020 - 15:14
Merci djgoku26 pour le coup de main  Problème après changement filtre à particules 269867 .


J'ai démonté mon capteur de suralimentation[Vous devez être inscrit et connecté pour voir cette image]
Il ne devait plus capter grand chose  Problème après changement filtre à particules 210146 .
Djgoku26
Djgoku26
TEAM ADMINISTRATOR
TEAM ADMINISTRATOR
Messages : 5224
Date d'inscription : 09/01/2011
Age : 36
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !
http://www.mécanique.fr

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Ven 23 Oct 2020 - 19:14
Oh la vache oui pale !

L'admission ne doit pas être en superbe état également!
Problème après changement filtre à particules 486847 !

_________________
[Vous devez être inscrit et connecté pour voir cette image]

2.2 DTI=> 2.2 Dynamite Turbo Injecté  [Vous devez être inscrit et connecté pour voir cette image]

J'adore cette citation: "L'urgent est fait, l'impossible est en court, pour les miracles prévoir un délai!" [Vous devez être inscrit et connecté pour voir cette image] !!!
avatar
menhir
Nouveau
Nouveau
Messages : 23
Date d'inscription : 13/02/2019
Localisation : Finistère
Humeur : bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Ven 23 Oct 2020 - 20:33
Oui ,je pense la même chose .
Donc ,gros nettoyage du capteur (la suie était solide) avec du nettoyant insert et rinçages à l'eau et au nettoyant carbu pour avoir un résultat tout a fait convenable .
Remontage et essai :
_ Plus de trous à 2000 tr/mn  Very Happy .
_on sent un surcroit de patate  Very Happy .

Mais mon problème est toujours là  Crying or Very sad .
Bobol78
Bobol78
7 places
7 places
Messages : 2795
Date d'inscription : 25/10/2012
Age : 47
Localisation : Yvelines
Humeur : Bonne

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Sam 24 Oct 2020 - 1:04
Salut, quand on voit la tête de ton capteur de sural ça donne une idée du reste de l’admission et surtout que tu as un mauvais mélange, donc soit une prise d’air quelque part, soit les injecteurs qui déconnent ! Pour les injecteurs il faut vérifier les valeurs de correction à l’opcom.
Contenu sponsorisé

Problème après changement filtre à particules Empty Re: Problème après changement filtre à particules

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum