Bienvenue sur Forum Zafira!
Pour avoir accès à la totalité du forum, merci de vous inscrire, et de vous présenter à la communauté!
Bon surf à vous!
Drago, Administrateur Forum-Zafira.com
Perte de puissance et voyant moteur [Résolu]  111021063151792508934935




 
AccueilRechercherS'enregistrerConnexion

Partagez
 

 Perte de puissance et voyant moteur [Résolu]

Aller en bas 
AuteurMessage
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 12:57

Bonjour à tous!

Je procède un Zafira A 2.2 DTI de 2002

Je viens vers vous, car depuis pas mal de temps, j'ai un problème de perte de puissance et voyant moteur qui s'allume.
Je vais revenir en arrière pour éclaircir tout ça.

Il y a 6 ans, première fois que le voyant s'allume et perte de puissance, Je vais chez Opel pour diagnostiquer le problème et c'était soi-disant une électrovanne de dépression, j'en ai  profité pour changer les bougies de préchauffage, 2 changés et 2 impossible car peur de casser les bougies, mais le garagiste me dit qu'elles sont encore bonne, Bon OK.

Plus de problème pendant 2 ans et il y a quatre ans, le turbo qui retentit comme une alarme, changement du turbo (galère à démonter).
C'est repartit pour 2 ans.

Il y a 2 ans, le voyant moteur s'allumait de temps en temps, vers les 2500 t/min et perte de puissance.
Les semaines passaient et le problèmes intervenaient de plus en plus souvent.
J'ai donc décidé de payer 60 euros pour décalaminer le moteur chez un spécialiste.
Problème pas vraiment régler et même pire quelques semaines après.
Au lieu de s'allumer à 2500 t/min, au démarrage voyant moteur et voyant refroidissement allumés, la voiture qui cale directement.
Mon beau père me présente un mécano pour démonter tous l'admission ( vanne egr, collecteur d'air, mais pas la partie volets d'admission), 5mm de calamine dans tout le collecteur d'admission et conduit des volets réduit de moitié par la calamine, il nettoie tous ça et hop on démarre, mais le problème n'est toujours pas régler.
Je trouve plusieurs sujet sur internet qui parle du capteur pmh. J'achète une valise et le Diag m'indique que les t/min sont à 200 t/min, au lieu de 750 au ralentit.
Je change donc le capteur pmh, impeccable c'est repartit, plus de problèmes. Même encore mieux qu'avant.

Il y 6 mois, suite à une perte de tension de batterie, je décide de changer l'alternateur et la courroie.
Pour en profiter, je décide de changer toutes les bougies de préchauffage, donc les 2 soi-disant grippés.
En faite le garagiste avait cassé les têtes des 2 bougies, sans casser le fil à l'intérieur et s'en rien dire.
Donc une qui sort par extracteur et l'autre, ma vis d'extraction qui casse nette. Je reperce le tout, je fabrique un mini extracteur avec une tige fileté, des écrous et des rondelles. Je sert et je laisse le temps et le WD40 agir, il y a 2 mois (donc 4 mois à démarrer sur 3 pattes) je resserre et hop la bougie sort. Problème réglé.

Depuis 2 semaines, le voyant moteur s'allume à nouveau et perte de puissance, encore pire depuis quelque jour perte de puissance et voyant qui l'allume après.
Je décide donc de démonter toute l'admission d'air et aussi la partie volets d'admission. Pas trop sale par rapport à la dernière fois.
Je nettoie tout ça quand même, je remonte tout ça. J'essaie de faire un peu de route et hop pas de puissance, j'essaie d'appuyer sur le champignon et hop, voyant qui s'allume. Je m'arrête et j'éteins, je redémarre je monte un peu les tours sur place, rien de spécial.
Je reprend la route pas de puissance j'appuie à nouveau et hop, VOYANT MOTEUR. Crying or Very sad

Vu que j'ai un câble ELM327, mais pas de License de logiciel, j'achète une licence (je ne sais pas si on peut citer une marque, mais si oui je vous préciserai le logiciel). Je branche l' OBD2, scan et 3 codes défauts.
Perte de puissance et voyant moteur [Résolu]  Photo_10

Concernant la 2eme photo, ceci me rappelle la fois où j'ai changé le capteur pmh, au niveau des t/min, mais 215 en température sur le liquide de refroidissement et moteur à froid, il y a comme un problème je pense.

Perte de puissance et voyant moteur [Résolu]  Photo_11

Donc si quelqu'un à son idées là dessus, je revient plus tard car je veux tester un diag avec le voyant allumé, prendre 2 ou 3 photos et revenir vers vous. Mais normalement le code confirmé 1590 et celui qui me pose problème.

Merci d'avance et bonne après-midi à tous!


Dernière édition par RedFish27400 le Dim 11 Aoû - 2:33, édité 1 fois
Revenir en haut Aller en bas
karimdu13
7 places
7 places
karimdu13

Messages : 4648
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 18:29

1590 Regarde du coté de l'electrovanne de turbo
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 19:16

karimdu13 a écrit:
1590     Regarde du coté de l'electrovanne de turbo

Je rajouterais également d’investir un peu dans une vrai interface de diagnostic dédié, l’Op-Com en l’occurence.
Tes relevés de codes défauts seront plus clair et plus explicite, mais surtout mieux cernés par la communauté du forum,
car nous en sommes tous équipés!

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 19:52

Merci pour vos conseils!

Djgoku26.
Pas de soucis pour l'OP COM, mais aurais-tu un conseil pour l'achat.
Car je l'ai vu sur un site, mais à tous les prix car plusieurs version de V1.45 à 1.95
Mais sur le site officiel V1.99, mais à 80 euros.


Karimdu13.
Je viens de tout démonter pour y accéder les durite et coudes sont correct, après peut-être une inversion, mais de moi même je n'ai rien touché.
Perte de puissance et voyant moteur [Résolu]  Img_2010

Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 22:16

Pour l’Op-Com, je te sort dès que j’ai 5 minutes, celui que j’ai référencé pour les membres du forum, il coutera autour des 20/25€ maximum t’en fais pas Wink !

Et pour le solénoïde de réserve de vide, j’ai eu le cas de figure y’a même pas 1 semaine, il faut tester la valeur ohmique de ce dernier au multimètre.

Regarde ce que ça donne sur un solénoïde tout neuf origine GM/Opel:
Perte de puissance et voyant moteur [Résolu]  92afab10
Perte de puissance et voyant moteur [Résolu]  1b313310
On constate 43 Ohms.

Maintenant avec un solénoïde en erreur P1590:
Perte de puissance et voyant moteur [Résolu]  674ea210
Tu vois il est tombé autour des 6 Ohms, la bobine interne à sûrement trop chauffée.

Faudrait voir ce que ça donne avec le tiens.

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
karimdu13
7 places
7 places
karimdu13

Messages : 4648
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 22:35

Perte de puissance et voyant moteur [Résolu]  545898 Djgoku bien vue .. OPCOM Perte de puissance et voyant moteur [Résolu]  269867 ..

Te reste plus qu'a faire un teste au multimètre .. Very Happy
Revenir en haut Aller en bas
lablame
2 places
2 places


Messages : 86
Date d'inscription : 22/05/2019
Localisation : Chalon sur Saone
Humeur : bonne

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeJeu 8 Aoû - 22:38

ton té étant en contact permanent avec de la gaine de fil, est-ce qu'il est en bon état au revers ?
Revenir en haut Aller en bas
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeVen 9 Aoû - 1:40

Djgoku26.
Je regarde ça dès demain avec mon multimetre. 20 ou 25 euros c'est plus que résonable pour OP COM.

Lablame. Je regarde ça aussi demain.

Merci !
Revenir en haut Aller en bas
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeVen 9 Aoû - 22:11

Salut à tous!
J'ai donc tous démonté une nouvelle fois pour accéder au 2 electrovanne. J'en profite pour démonter les durites au niveau du T et surprise.

Perte de puissance et voyant moteur [Résolu]  Img_2011
Perte de puissance et voyant moteur [Résolu]  Img_2012

C'est la partie qui va de l'electrovanne tout en haut à gauche, celle qui est en photo un peu plus haut (merci Djgoku26) jusqu'au T, surement celui dont Lablame parlait (merci Lablame).
Quand j'ai déconnecté la durite du T, en tournant un peu sur lui même, j'ai entendu un petit bruit. Donc je ne sais pas si c'était déjà comme ça ou si c'est moi qui l'ai cassé en tournant sur lui même, mais je penche pour la 1er option, car je n'ai pas fait ça comme une brute. Donc demain je vais choper ça.

Du coup j'ai quand même testé au multimètre mes electrovanne.
1ère tout en haut à gauche. 5,5ohm
2ème en dessous. 6,0ohm
3eme à droite de la batterie. 6,0ohm

Multimetre réglé comme sur la photo.
Perte de puissance et voyant moteur [Résolu]  15653810

Du coup ce n'est pas très bon signe!
Revenir en haut Aller en bas
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeSam 10 Aoû - 1:24

Pour l'OPCOM je suppose que c'est celui ci qui me conviendrai, vu que c'est toi qui l'a posté Djgoku26 ?

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeSam 10 Aoû - 12:41

RedFish27400 a écrit:
Pour l'OPCOM je suppose que c'est celui ci qui me conviendrai, vu que c'est toi qui l'a posté Djgoku26 ?

[Vous devez être inscrit et connecté pour voir ce lien]

Oui bien vue Wink !

Mais le produit a l’air en rupture de stock pale !

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeSam 10 Aoû - 12:46

Je viens de trouver celui ci !
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeSam 10 Aoû - 14:59

Alors verdict après remplacement de cette durite.
La patate ! Moteur à chaud je tape dedans et wouha.
Du coup jebranche ma prise diag, suppression des codes défauts et 1 seul revient. P1590

Je vais commander l'OPCOM ce soir et je chercherai pour ce p1590
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeSam 10 Aoû - 20:09

A voir quand tu auras l’Op-Com, mais c’est très certainement le solénoïde de réserve de vide qui est en train de claquer!
C’est la maladie du 2.2 DTI ce truc pale !

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeDim 11 Aoû - 2:32

Donc je n'ai plus qu'à investir dans cette fameuse electrovanne, Référence Opel : 860486.
Si petit mais 180 euros quand même.

En effet au multimetre j'obtenais 5.5 ohm au lieu de 42ohm environ.
De plus ma durite hs précédait cette fameuse electrovanne qui du coup, elle a pompé tout les poussières qui circulé dans le compartiment moteur.


FRANCHEMENT MERCI, car ça fait un baille que je suis sur ce problème.

Donc achat de l'electrovanne et p1590 au oubliettes.
Problème RESOLU
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeDim 11 Aoû - 8:56

A y être, paye le un petit peu moins cher alors Wink :
[Vous devez être inscrit et connecté pour voir ce lien]

Tiens pas compte de la désignation, c’est exactement le même sur tout les 2.2 DTI.

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeDim 11 Aoû - 13:35

Merci beaucoup, Je vais commander ça dans les jours qui suivent et je te redirais ça. Perte de puissance et voyant moteur [Résolu]  269867
Revenir en haut Aller en bas
karimdu13
7 places
7 places
karimdu13

Messages : 4648
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeDim 11 Aoû - 14:51

elle est pas donné cette piece oooohhh ..... Perte de puissance et voyant moteur [Résolu]  319687 Perte de puissance et voyant moteur [Résolu]  319687 Perte de puissance et voyant moteur [Résolu]  319687 Perte de puissance et voyant moteur [Résolu]  319687
Revenir en haut Aller en bas
RedFish27400
Nouveau
Nouveau


Messages : 19
Date d'inscription : 28/06/2016
Age : 34
Localisation : Louviers
Humeur : motivé

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeLun 19 Aoû - 18:56

Bonjour à tous !
J'ai reçu mon electrovanne de dépression.
Au multimetre 42 ohm.
Je l'ai installé, code défaut supprimé, donc impeccable.
Du coup elle roule du tonnerre.

Un grand merci à vous, car je serai encore en train de chercher. Perte de puissance et voyant moteur [Résolu]  4487 Perte de puissance et voyant moteur [Résolu]  4487 Perte de puissance et voyant moteur [Résolu]  4487
Revenir en haut Aller en bas
Djgoku26
7 places
7 places
Djgoku26

Messages : 4534
Date d'inscription : 09/01/2011
Age : 35
Localisation : Valence (Drome)
Humeur : Ça pète le feu :) !

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeLun 19 Aoû - 20:55

karimdu13 a écrit:
elle est pas donné  cette piece  oooohhh .....  Perte de puissance et voyant moteur [Résolu]  319687  Perte de puissance et voyant moteur [Résolu]  319687  Perte de puissance et voyant moteur [Résolu]  319687  Perte de puissance et voyant moteur [Résolu]  319687  

Ouais, ils se gavent grassement les bougres!

Nickel pour la résolution du problème RedFish Perte de puissance et voyant moteur [Résolu]  269867 !

Perte de puissance et voyant moteur [Résolu]  486847 !
Revenir en haut Aller en bas
http://www.mécanique.fr
karimdu13
7 places
7 places
karimdu13

Messages : 4648
Date d'inscription : 25/05/2015
Localisation : marseille
Humeur : je suis un fou

Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitimeLun 19 Aoû - 21:28

quand on peut filet la main.
c'est de bon coeur .... Perte de puissance et voyant moteur [Résolu]  269867
Perte de puissance et voyant moteur [Résolu]  486847
Revenir en haut Aller en bas
Contenu sponsorisé




Perte de puissance et voyant moteur [Résolu]  Empty
MessageSujet: Re: Perte de puissance et voyant moteur [Résolu]    Perte de puissance et voyant moteur [Résolu]  Icon_minitime

Revenir en haut Aller en bas
 
Perte de puissance et voyant moteur [Résolu]
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» scooteur ne démarre pas voyant clé et voyant moteur reste allumé
» Voyant orange qui s'allume
» panne plus rien ne s'affiche
» voyant moteur
» voyant moteur "alternatif"

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Section Technique :: Mécanique-
Sauter vers: